R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 01-10-2010, 06:53 PM   #1
Tech Initiate
 
Join Date: Jan 2010
Location: Tennessee
Posts: 23
Send a message via Yahoo to raminator
Default 1/10 scale T MAXX

I bought a used 2008 traxxas tmaxx of a friend of mine for 130 bucks with a bunch of spare parts. the 2.5 motor was removed and a OS .18 TM was installed with rotary start. the truck sat for about a year, so I replaced the fuel lines, cleaned out the gas tank, and the motor was frozen so I removed the motor from the truck, took the head off, sprayed some pb blaster in the bore and turned the motor by hand till it rotated freely, put it all back together and now all thats left to do is get a charger for the venom cell pack ( EZ Start was removed ) get a battery for the glow plug ignitor, and get a couple spare glow plugs. Im just a little concerned that using the pb on it might hurt the motor. I've heard that the os 18 TM is a really good drop in replacement for the 25, and its easier to tune than the 25 but this is my first Nitro truck so any info/tips/suggestions would be awesome
__________________
Losi Mini LST Raminator/ TRAXXAS EREVO VXL 700B/ TRAXXAS TMAXX O.S. .18TM Venom 1200MaH cell rotary start
raminator is offline   Reply With Quote
Old 01-10-2010, 07:19 PM   #2
Tech Regular
 
Join Date: Dec 2009
Posts: 492
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by raminator View Post
I bought a used 2008 traxxas tmaxx of a friend of mine for 130 bucks with a bunch of spare parts. the 2.5 motor was removed and a OS .18 TM was installed with rotary start. the truck sat for about a year, so I replaced the fuel lines, cleaned out the gas tank, and the motor was frozen so I removed the motor from the truck, took the head off, sprayed some pb blaster in the bore and turned the motor by hand till it rotated freely, put it all back together and now all thats left to do is get a charger for the venom cell pack ( EZ Start was removed ) get a battery for the glow plug ignitor, and get a couple spare glow plugs. Im just a little concerned that using the pb on it might hurt the motor. I've heard that the os 18 TM is a really good drop in replacement for the 25, and its easier to tune than the 25 but this is my first Nitro truck so any info/tips/suggestions would be awesome
Well, first of all, a seized motor is never good. I would assume it's rusty from sitting so long without After Run Oil. Maybe you'll be lucky and it was seized because the pinch is tight. All in all the .18TM is a great engine. I had one in my revo but it had a slide carb. One of the best running/reliable engines i've had. I won a couple of MT Champs with it. I don't think the pb blaster will hurt. I would make sure the engine was flushed good before you start it and cross your fingers.

Oh and I live in Nashville.

Good luck.
Franchise is offline   Reply With Quote
Old 01-10-2010, 08:22 PM   #3
Tech Master
 
boomgagem's Avatar
 
Join Date: Jun 2009
Location: Dublin, GA
Posts: 1,577
Trader Rating: 45 (100%+)
Send a message via AIM to boomgagem
Default

I would flush it out with denatured alcohol, and as you're putting the engine back together, lube each piece with a little after run oil
boomgagem is offline   Reply With Quote
Old 01-11-2010, 10:50 AM   #4
Tech Initiate
 
Join Date: Jan 2010
Location: Tennessee
Posts: 23
Send a message via Yahoo to raminator
Default

Quote:
Originally Posted by Franchise View Post
Well, first of all, a seized motor is never good. I would assume it's rusty from sitting so long without After Run Oil. Maybe you'll be lucky and it was seized because the pinch is tight. All in all the .18TM is a great engine. I had one in my revo but it had a slide carb. One of the best running/reliable engines i've had. I won a couple of MT Champs with it. I don't think the pb blaster will hurt. I would make sure the engine was flushed good before you start it and cross your fingers.

Oh and I live in Nashville.

Good luck.
yeah it was just seized from sitting for about a year with no marvel oil in the cylinder to keep it from locking up, I changed the spur gear out when I put the motor back in since I saw there were 2 teeth missing from the gear. I charged up the venom pack and the reverse, throttle, brake, and steering servos all work fine. I've got a bottle of Trinity Nitro Power 20% race blend, and as soon as my wife gets back from the hobby shop i'll be putting in the battery and trying to fire the rotary over
__________________
Losi Mini LST Raminator/ TRAXXAS EREVO VXL 700B/ TRAXXAS TMAXX O.S. .18TM Venom 1200MaH cell rotary start
raminator is offline   Reply With Quote
Old 01-11-2010, 12:39 PM   #5
Tech Regular
 
Join Date: Feb 2009
Location: Jeromesville, Ohio
Posts: 289
Trader Rating: 4 (100%+)
Default

Keep us posted
cassidy is offline   Reply With Quote
Old 01-11-2010, 05:01 PM   #6
Tech Initiate
 
Join Date: Jan 2010
Location: Tennessee
Posts: 23
Send a message via Yahoo to raminator
Default

ok update: I got the truck running after putting in a glow plug, but the truck bogs down really bad when you try to gun it, and it kinda wants to drive on its own. I also found out that the left rear motor mount on the OS motor is broken and was JB welded at one time, and the engine gear and the tranny gear werent meshing right so for the mean time I shimmed one side of the motor to get them to mesh better. I also found out that it has a revo 3.3 tranny along with the OS 18TM motor. I know im also going to have to buy a replacement cell pack for the servos since it doesnt hold a good charge and that could be messing with the throttle control and steering and such. Its gonna be a little wierd getting the parts for it since nothing is stock on the truck except for the diffs suspension servos, reciever and links. hopefully I can salvage this OS motor but if not I might have tolook into another 2.5 or a 3.3 motor. So far it sounds kinda like a blowing the cobwebs out of it kind of deal
__________________
Losi Mini LST Raminator/ TRAXXAS EREVO VXL 700B/ TRAXXAS TMAXX O.S. .18TM Venom 1200MaH cell rotary start
raminator is offline   Reply With Quote
Old 01-11-2010, 06:40 PM   #7
Tech Regular
 
Join Date: Dec 2009
Posts: 492
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by raminator View Post
ok update: I got the truck running after putting in a glow plug, but the truck bogs down really bad when you try to gun it, and it kinda wants to drive on its own. I also found out that the left rear motor mount on the OS motor is broken and was JB welded at one time, and the engine gear and the tranny gear werent meshing right so for the mean time I shimmed one side of the motor to get them to mesh better. I also found out that it has a revo 3.3 tranny along with the OS 18TM motor. I know im also going to have to buy a replacement cell pack for the servos since it doesnt hold a good charge and that could be messing with the throttle control and steering and such. Its gonna be a little wierd getting the parts for it since nothing is stock on the truck except for the diffs suspension servos, reciever and links. hopefully I can salvage this OS motor but if not I might have tolook into another 2.5 or a 3.3 motor. So far it sounds kinda like a blowing the cobwebs out of it kind of deal
Sounds like a tuning issue.

How well does it idle sitting still?
Drive on it's on? Bogging when you gun it from a start or while moving?
I would guess it's lean.
I would return all needle back to stock settings.
Check that slide postion is fully seated when throttle input is zero.

Did it run a whole tank?
If you were able to run a whole tank without it constantly staling the engine may still be in good shape.
Franchise is offline   Reply With Quote
Old 01-11-2010, 09:09 PM   #8
Tech Initiate
 
Join Date: Jan 2010
Location: Tennessee
Posts: 23
Send a message via Yahoo to raminator
Default

Quote:
Originally Posted by Franchise View Post
Sounds like a tuning issue.

How well does it idle sitting still?
Drive on it's on? Bogging when you gun it from a start or while moving?
I would guess it's lean.
I would return all needle back to stock settings.
Check that slide postion is fully seated when throttle input is zero.

Did it run a whole tank?
If you were able to run a whole tank without it constantly staling the engine may still be in good shape.
when its sitting by itself idling after it gets warmed up it idles fine. it bogs during both, but im guessing its because the gears and clutch are crap on it ( previous owner bashed it ) and when you try to accelerate quikly it bogs down too, but the venom 5 cell pack that controls the servos only holds a weak charge so im guessing that its the pack not sending enough power to the servos on that one since when you gas it with the wheels off the ground it puts out a good stream of smoke and engages and you can run the throttle to full speed, it only bogs when you set it on the ground. if it takes off it will drive on its own for about 15-20 feet then slow down where you have throttle control. I got it to run a few laps around my neighbors back yard then it bogged down again and stalled. if you fully apply the brakes it stalls ( think its the spacing of the gears since the teeth are chewed on both ) and when you roll it on the ground with the motor off, foward it barely engages and it fully engages in reverse with that nasty grinding sound. I was only able to run about a 1/3 of a tank of 20% before it got too dark to keep restarting it
__________________
Losi Mini LST Raminator/ TRAXXAS EREVO VXL 700B/ TRAXXAS TMAXX O.S. .18TM Venom 1200MaH cell rotary start
raminator is offline   Reply With Quote
Old 01-13-2010, 03:19 PM   #9
Tech Initiate
 
Join Date: Jan 2010
Location: Tennessee
Posts: 23
Send a message via Yahoo to raminator
Default

Ok I got lucky. The guy I bought the truck off of had another os18 motor laying around thats newer and wasnt frozen up. its an os18 TZ that was set up with revo pull start, and throttle pin. I got the motor for 40 bucks and it appears to be in much better shape than my TM motor. im currently swapping everything off of the TM to the TZ and waiting for my clutch bell and spur gear to arrive to test it, but im going to test the motor itself since I did a better job JB welding the 3.3 motor cradle that was broken and have a new one on the way, will keep you guys updated
__________________
Losi Mini LST Raminator/ TRAXXAS EREVO VXL 700B/ TRAXXAS TMAXX O.S. .18TM Venom 1200MaH cell rotary start
raminator is offline   Reply With Quote
Old 01-13-2010, 04:57 PM   #10
Tech Initiate
 
Join Date: Jan 2010
Location: Tennessee
Posts: 23
Send a message via Yahoo to raminator
Default

I guess luck was in my favor, after priming the fuel system, I started up the TZ and it ran like a top, even with the worn out clutch bell teeth and spur gear teeth, could have run it longer if it wasnt for the reciever battery pack going completely dead, making the car drive on its own ( finally figured that one out ) now all I need to do is wait for my replacement parts to come and it'll be tearing ass around the yard/track
__________________
Losi Mini LST Raminator/ TRAXXAS EREVO VXL 700B/ TRAXXAS TMAXX O.S. .18TM Venom 1200MaH cell rotary start
raminator is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
1/10 Scale electric stadium truck protolink Electric Off-Road 12 02-12-2009 07:25 AM
T-MAXX 1/10 SCALE 4WD MONSTER TRUCK tansecojojo Monster Trucks 19 11-17-2008 06:17 PM
wanted 1/10 scale on-road nitro racejerry R/C Items: Wanted to Buy 11 10-19-2003 12:00 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:12 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net