R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 01-01-2010, 04:32 PM   #1
Tech Rookie
 
Join Date: Nov 2009
Location: oakville, Ontario
Posts: 7
Default motor issues

I have an Axial .26 Spec 1 that is "almost" fully broken in. Now this maybe simply the fuel issue but, at temp or close to it, if I give it a shot and let off to idle the motor rpm will drop low and I have to blip it to bring it up again or it stalls. Or sometimes it will just stall out after a short WOT. there is a fair amount of raw fuel out the pipe tip, plus there is fuel residue behind the motor but that may be leaking from the header/muffler joint. I'll have to look deeper into that, could be a leak from the spin start housing? Anyway, the bogging issue, should I just lean it out? Temp outside is -2 ish.
squid929 is offline   Reply With Quote
Old 01-01-2010, 06:17 PM   #2
Tech Addict
 
losiracer78's Avatar
 
Join Date: Jan 2009
Location: Spring , TX
Posts: 513
Default

Quote:
Originally Posted by squid929 View Post
I have an Axial .26 Spec 1 that is "almost" fully broken in. Now this maybe simply the fuel issue but, at temp or close to it, if I give it a shot and let off to idle the motor rpm will drop low and I have to blip it to bring it up again or it stalls. Or sometimes it will just stall out after a short WOT. there is a fair amount of raw fuel out the pipe tip, plus there is fuel residue behind the motor but that may be leaking from the header/muffler joint. I'll have to look deeper into that, could be a leak from the spin start housing? Anyway, the bogging issue, should I just lean it out? Temp outside is -2 ish.
If you blowing lots of oil and fuel though your tune pipe it sounds to me like its on rich side. i would lean it out a little bit
__________________
Screen Names Has Changed To mayhem04
losiracer78 is offline   Reply With Quote
Old 01-01-2010, 11:36 PM   #3
Tech Elite
 
tkhoo's Avatar
 
Join Date: Jun 2003
Location: Somewhere in Penang Island, Malaysia
Posts: 3,495
Trader Rating: 45 (98%+)
Send a message via MSN to tkhoo
Default

will lean a bit on the LSN. Let us know what your problem after your finding.
__________________
1/8 scale buggy: HB D8, Truggy: 1/12 Jammin CRT.5
Radio: Sanwa M8 power by Sanyo Eneloop, Charger: Hot Power 6016
http://pgrcclub.blogspot.com/
tkhoo is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Why would lipos damage a brushed motor? Gentoo Radio and Electronics 9 11-28-2009 05:52 AM
Stampede motor issues (to hot) nikkon Rookie Zone 12 10-06-2009 01:05 AM
Novak Super Sport Brushless Motor System glide 1 Electric On-Road 437 03-26-2004 11:03 PM
Motor limit??????? Why????? Coxy Australian Racing 47 05-05-2003 01:23 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:40 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net