R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 12-29-2009, 10:27 AM   #1
Tech Initiate
 
Join Date: Sep 2009
Posts: 25
Trader Rating: 1 (100%+)
Default ofna picco buggy WOT problem

hi i recently bought a ofna picco buggy with the stock .21 picco in it. i got for 90 bucks cuz the motor was bad. 0 compression. come to find out the 3 out of 4 head bolts were loose. so now it runs awesome. the only problem i have is at WOT (wide open throttle) or full throttle it cuts out and shuts off. what can be the problem? it starts back up no problem though.
jedimast5 is offline   Reply With Quote
Old 12-29-2009, 10:30 AM   #2
Tech Master
 
boomgagem's Avatar
 
Join Date: Jun 2009
Location: Dublin, GA
Posts: 1,577
Trader Rating: 45 (100%+)
Send a message via AIM to boomgagem
Default

You're too lean on the HSN. Richen the HSN up about half a turn, and retune
boomgagem is offline   Reply With Quote
Old 12-29-2009, 01:09 PM   #3
Tech Regular
 
GearHd6's Avatar
 
Join Date: Jul 2009
Location: CT
Posts: 271
Trader Rating: 10 (100%+)
Default

Yep, too lean on the high speed side. Those are cold blooded engines so give it some time to warm up before you start to do much tuning. I've got 2 of those engines myself and I know 2 other guys who run them.
__________________
Team Associated
GearHd6 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:02 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net