R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 12-15-2009, 01:08 PM   #1
Tech Rookie
 
Join Date: Dec 2009
Posts: 12
Default erratic idle losi 454

i am having a problem setting idle after running the truck i will come to a stop and it will return to idle if i wait 3 or 4 seconds the idle will go high almost to the point will the truck will start to move on its own is this a low/high speed needle issue i checked the linkage for binding (pushing slide by hand) and doesnt seem to be the issue just sealed carb 2 days ago any suggestions are appreciated truck was running in the 230-250 range and the temp outside is like 20 very cold warmed motor up to 200 with heat gun in garage
cobranick is offline   Reply With Quote
Old 12-15-2009, 01:33 PM   #2
Tech Fanatic
 
aaron joy's Avatar
 
Join Date: Oct 2007
Location: New Jersey
Posts: 825
Trader Rating: 16 (94%+)
Default

Sounds like your low-end is too lean. I would richen it up, you may have to raise your idle after richen the bottom end.
aaron joy is offline   Reply With Quote
Old 12-15-2009, 01:41 PM   #3
Tech Rookie
 
Join Date: Dec 2009
Posts: 12
Default

ok thanks ill give that a try
cobranick is offline   Reply With Quote
Old 12-15-2009, 06:42 PM   #4
Tech Addict
 
hdcruzer's Avatar
 
Join Date: Sep 2009
Location: Pittsburg Ca.
Posts: 732
Trader Rating: 12 (100%+)
Default

Typical 454, Thats why mine is in a box and I run a werks B5 now............
__________________
Ofna Late Model-Losi 350-Losi RE 10-Hobbico CS170s
Coldfusion Fuel
Henchman Racing
hdcruzer is offline   Reply With Quote
Old 12-15-2009, 07:58 PM   #5
Tech Master
 
Join Date: Jul 2007
Location: Rossville Ga
Posts: 1,398
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by hdcruzer View Post
Typical 454, Thats why mine is in a box and I run a werks B5 now............
+1 common with the 454
bigde2001 is offline   Reply With Quote
Old 12-15-2009, 09:21 PM   #6
Tech Adept
 
Join Date: Sep 2007
Posts: 129
Default

have you considered a possible air leak at your carb
rc_racer1 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:45 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net