R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 12-11-2009, 10:03 PM   #1
Tech Adept
 
Join Date: Nov 2009
Posts: 194
Default Please help me :( :(

The flywheel on my hyper7 wont really turn.. It will go about half way and then ding really loud like the bell on a bicycle as it WONT turn any further.. I have no idea whats wrong please help.

THANKS GUYS
crockpot7 is offline   Reply With Quote
Old 12-11-2009, 10:21 PM   #2
Tech Elite
 
jmaxey51's Avatar
 
Join Date: Dec 2009
Location: Athens, GA
Posts: 3,917
Trader Rating: 7 (100%+)
Default

is it new? mine did the same thing when it was new and we had to use an screw driver to break it loose for a while its annoying but almost all new engines do it.
jmaxey51 is offline   Reply With Quote
Old 12-12-2009, 12:38 AM   #3
Tech Elite
 
smokinu's Avatar
 
Join Date: Apr 2008
Location: MODESTO CA
Posts: 4,863
Trader Rating: 60 (98%+)
Default

lmao heat it up before trying to start it..

200 degrees at least with a heat gun...
a hair dryer will do it also mine gets up to about 150 ish on high
smokinu is offline   Reply With Quote
Old 12-12-2009, 06:21 AM   #4
Tech Fanatic
 
SteveP's Avatar
 
Join Date: Mar 2002
Location: So Cal
Posts: 918
Default

Did your engine suddenly stop while you were running it last? Did you have the engine apart and just try to start it again for the first time, or is it new and you're just having a tough time starting it?

If it's the latter, then it may just be that it needs to be run-in a little more. It's common in cold weather that fresh nitro engines are hard to start, so it's a good idea to pre-heat the engine as mentioned.

If the engine is not new and it stopped abruptly the last time you ran it, then it's possible that you broke the connecting rod. The clank sound you're hearing could be the crankshaft hitting the broken rod.

If you had the engine apart and are starting it for the first time since re-assembly, then you may have installed the piston backwards. Pistons will usually have a relief on the forward facing side of the piston skirt to clear the counterbalance on the crankshaft. Similarly, the back plate of the engine block will usually have a relief cut into the upward face to clear the piston skirt. So, if you have either the piston installed incorrectly or back plate, the engine won't be able to complete a full revolution.
SteveP is offline   Reply With Quote
Old 12-12-2009, 09:35 AM   #5
Tech Adept
 
Join Date: Nov 2009
Posts: 194
Default

I got the car and engine used but the engine has only had about 10 tanks through it (So im told). Last time/ the first time I ran it it took off on me hitting a bush at decent speed and made that sound the next time I tried to start it.
crockpot7 is offline   Reply With Quote
Old 12-12-2009, 11:55 AM   #6
Tech Initiate
 
linnix13's Avatar
 
Join Date: Nov 2009
Posts: 23
Default

Quote:
Originally Posted by crockpot7 View Post
I got the car and engine used but the engine has only had about 10 tanks through it (So im told). Last time/ the first time I ran it it took off on me hitting a bush at decent speed and made that sound the next time I tried to start it.
broken connecting rod, you will need to replace it then
__________________
i'd rather have a bottle in front of me than a frontal lobotomy,


-linnix13(at)gmail,com
linnix13 is offline   Reply With Quote
Old 12-12-2009, 12:05 PM   #7
Tech Master
 
MTclassPro's Avatar
R/C Tech Elite Subscriber
 
Join Date: Nov 2009
Location: Wlsn, NC
Posts: 1,298
Trader Rating: 33 (95%+)
Send a message via MSN to MTclassPro
Default

Quote:
Originally Posted by linnix13 View Post
broken connecting rod, you will need to replace it then
Dont just automatically assume its the con rod.
If you think the con rod snapped, chances are it'll turn over with no effort.
He hasnt really described it that well but what SteveP said, I will give that a +1.
But he should reallly tell us if hes taken it apart yet.
__________________
World of RC
Thunder Alley Raceway Race Director
||ll|l||lll|||l| Barcode Racers™ ||ll|l||lll|||l|
MTclassPro is offline   Reply With Quote
Old 12-12-2009, 12:06 PM   #8
Tech Initiate
 
linnix13's Avatar
 
Join Date: Nov 2009
Posts: 23
Default

Quote:
Originally Posted by MTclassPro View Post
Dont just automatically assume its the con rod.
If you think the con rod snapped, chances are it'll turn over with no effort.
He hasnt really described it that well but what SteveP said, I will give that a +1.
But he should reallly tell us if hes taken it apart yet.
well he hit a tree and then that happend, i would think its either that or something on the engine(maybe even the flywheel) were bent,
__________________
i'd rather have a bottle in front of me than a frontal lobotomy,


-linnix13(at)gmail,com
linnix13 is offline   Reply With Quote
Old 12-12-2009, 12:12 PM   #9
Tech Elite
 
DPowers's Avatar
 
Join Date: Jun 2007
Location: Where the fast guys are
Posts: 3,528
Trader Rating: 79 (100%+)
Default

i dont think it is the con rod i would say it is the crank pin i had 2 break on the hyper 8 Port a few years ago.
DPowers is offline   Reply With Quote
Old 12-12-2009, 01:47 PM   #10
Tech Elite
 
Join Date: Aug 2007
Location: Birmingham Alabama
Posts: 4,835
Trader Rating: 24 (100%+)
Default

shoot me a email @ alanburton20@gmail.com I'll give you my number and we can get you sorted out.
__________________
Owner of the Speed Shop: A race prep shop for anything related to 1/10 and 1/8 off road racing. Check us out: https://www.facebook.com/pages/The-Speed-Shop/382214705269137?ref=bookmarks
ABURTON is offline   Reply With Quote
Old 12-12-2009, 06:03 PM   #11
Tech Master
 
pitpop's Avatar
 
Join Date: Mar 2006
Posts: 1,445
Default

Quote:
Originally Posted by crockpot7 View Post
The flywheel on my hyper7 wont really turn.. It will go about half way and then ding really loud like the bell on a bicycle as it WONT turn any further.. I have no idea whats wrong please help.

THANKS GUYS
you need to take this apart and check it out... if you don't have the experience to do this or evaluate the problem, get help from an experienced racer or friend with experience. There is no way to evaluate this through internet postings, it needs to be disassembled and looked at.
__________________
Cody King's Wrench (and dad :))| Team Kyosho International | Reds Racing Engines | Pro-Line Tires
KO Propo | Byron Fuels | AbsoluteHobbyz.com | Stickit1 Racing | kustomrcgraphics.com
LiveRC.com | OCRC Raceway | codykingrc.com | ROAR Sanctioning Director
pitpop is offline   Reply With Quote
Old 12-12-2009, 08:13 PM   #12
Tech Elite
 
Join Date: Aug 2007
Location: Birmingham Alabama
Posts: 4,835
Trader Rating: 24 (100%+)
Default

paul, email me @ alanburton20@gmail.com

Thanks!
__________________
Owner of the Speed Shop: A race prep shop for anything related to 1/10 and 1/8 off road racing. Check us out: https://www.facebook.com/pages/The-Speed-Shop/382214705269137?ref=bookmarks
ABURTON is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
please help me design a small track! x-GTer Racing Forum 21 05-25-2008 09:27 PM
Please help me identify this Nitro Truck FroggEggz Electric Off-Road 30 03-24-2007 01:23 PM
PLEASE HELP ME I AM DESPERATE jmk654 Electric Off-Road 117 01-28-2007 03:19 PM
cUT THE CRAP! please help me decide!! ProudSavageOwnr Micro and Mini Scales 20 10-18-2006 02:55 AM
ESC FRIED, please help me figure this out! DR.FeelGood Electric On-Road 24 10-04-2005 04:50 PM
please help me learn!!!!!! rc_crazy22 Electric Off-Road 16 10-12-2003 08:19 AM
im going crazy trying to deicede on which buggy! please help me pick!!!! AHHHHHH rc_crazy22 Electric Off-Road 20 08-22-2003 12:46 AM
PLEASE help me pick ONE! wheelmanST Electric On-Road 14 09-18-2002 07:16 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:21 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net