R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 11-29-2009, 06:06 PM   #1
Tech Apprentice
 
Join Date: Jul 2009
Location: mobile alabama
Posts: 60
Trader Rating: 4 (100%+)
Default glitching possible cutting off help

i run a losi 1.0 with 9100t and 9100s powerd by a losi 2000mah lipo with regulator through a spectrum reciever(3100) and sectrum radio(dx3s)...allright in the 2 heat races everything ran perfect ,qualefied 2nd,charged the lipo,so now running the main about 8 minutes into it it starts acting like it was glitching or power intermitting on and off...i was thinking it could be in the regulator in thinking that could i do away with the regulator ,would the receiver be able to handle that.thanx in advance..........
dhunt488 is offline   Reply With Quote
Old 11-29-2009, 06:11 PM   #2
Tech Prophet
 
tc5 man's Avatar
 
Join Date: Oct 2007
Location: levittown pa
Posts: 16,866
Default

i would ask the electric guys about that i dont think any of us nitro guys would know post it on the electric offroad chat
tc5 man is offline   Reply With Quote
Old 11-29-2009, 06:33 PM   #3
Tech Adept
 
Join Date: Nov 2009
Posts: 185
Trader Rating: 8 (100%+)
Default

You might want to check the end of the lipo to make sure its plugged into the regulator all the way.
mugendriver23 is offline   Reply With Quote
Old 11-29-2009, 06:41 PM   #4
Tech Apprentice
 
Join Date: Jul 2009
Location: mobile alabama
Posts: 60
Trader Rating: 4 (100%+)
Default

it is nitro.i have a os28xz.did check the plugs,was still able to finish 2nd,it was acting like it was losing power on then off every other lap,weird i would wait a second even spotter would come over then it would take off...i mean i would lose steering and throttle nothing then boom...and i do use a throttle return.....
dhunt488 is offline   Reply With Quote
Old 11-29-2009, 06:51 PM   #5
Tech Apprentice
 
Join Date: Jul 2009
Location: mobile alabama
Posts: 60
Trader Rating: 4 (100%+)
Default

but could i run straight lipo without reg. or will i burn up my servos and receiver?
dhunt488 is offline   Reply With Quote
Old 11-29-2009, 06:59 PM   #6
Tech Adept
 
Join Date: Oct 2006
Posts: 173
Trader Rating: 14 (100%+)
Default

Quote:
Originally Posted by dhunt488 View Post
i run a losi 1.0 with 9100t and 9100s powerd by a losi 2000mah lipo with regulator through a spectrum reciever(3100) and sectrum radio(dx3s)...allright in the 2 heat races everything ran perfect ,qualefied 2nd,charged the lipo,so now running the main about 8 minutes into it it starts acting like it was glitching or power intermitting on and off...i was thinking it could be in the regulator in thinking that could i do away with the regulator ,would the receiver be able to handle that.thanx in advance..........
Is the 3100 rx compatible with the DX3S?
ldawg is offline   Reply With Quote
Old 11-29-2009, 07:15 PM   #7
Tech Apprentice
 
Join Date: Jul 2009
Location: mobile alabama
Posts: 60
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by ldawg View Post
Is the 3100 rx compatible with the DX3S?
yeah your right,my bad just went out to my trailer and checked,it is the sr300..i dont think the 3000 is compatible..also checked the on off switch,wiggled it and kinda was shakky..so back to question,yall think i can do away with reg...
dhunt488 is offline   Reply With Quote
Old 11-29-2009, 07:54 PM   #8
Tech Adept
 
Join Date: Oct 2006
Posts: 173
Trader Rating: 14 (100%+)
Default

How's the antenna? They can short fairly easy if folded.. That's what it sounds like to me, there was a bad batch of antenna on the first SR3100's with similar symptoms. I would keep the regulator although the rx can handle the voltage.
ldawg is offline   Reply With Quote
Old 11-29-2009, 07:57 PM   #9
Tech Regular
 
jared52's Avatar
 
Join Date: Jul 2009
Location: Location, Location
Posts: 417
Trader Rating: 8 (100%+)
Default

I'm a rookie, but I have been told the Spektrum receivers can handle 12v. However, the servos you have are not rated to handle an unregulated LiPo.
jared52 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:26 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net