R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 11-17-2009, 09:32 AM   #1
Tech Rookie
 
Join Date: Nov 2009
Posts: 9
Default Clueless In R/C World

Hello. Very new to r/c's i mean 5 days old new. Ok here we go a friend of mine gave a car he was throwing away . i thought it would be kool to fix it up and give to my two boys. i don't even know what kind of car it is . The body is blue with white,blue,and yellow flames . The stickers on it are GT,T3,AE,RC10,Team Associated. The bottom of the body is purple . If that helps . Over the weekend i brought it to a local hobby store. i put a new battery pak , a hitec am receiver and new crystals for the receiver and remote . When i turn the on/off switch to on it looks like it want to work when i turn the wheel , pull the triger nothing happens . Can anyone help ? Are should i just put it in the trash like my friend was going to do ?
Sword Slayer is offline   Reply With Quote
Old 11-17-2009, 09:43 AM   #2
Tech Lord
 
Frank L's Avatar
 
Join Date: Dec 2008
Location: NorCal
Posts: 12,500
Trader Rating: 148 (100%+)
Default

Can you post pics of the sped control (thats the box that the battery connects to) it could be as simple as you have the servos and speed control plugged in backwards. Post a pic of the inside and a close up of the receiver plugged in and maybe we can help. I think its something simple.
__________________
- X-Ray/ RC America Team Driver - MKS -
- XB8 - XB8T - XB8 E - OS Spec III - B2102 - 4PXR -
~ SSC ~ Godfather ~ Ironman ~ ButterySmooth ~
Frank L is offline   Reply With Quote
Old 11-17-2009, 09:44 AM   #3
Tech Master
 
fatdaddy's Avatar
 
Join Date: Nov 2008
Location: Temecula, CA
Posts: 1,614
Trader Rating: 4 (100%+)
Default

pictures always help to figure out what you have specifically.

is it nitro or electric? if its electric, then it sounds like your speed control might be not working.

if its nitro, then there could be anything wrong with it. its hard to tell from your description
__________________
HPI Racing - Hot Bodies - D8 Army!
**Team Terribles** (Answer RC, Fastlane Graphix, Caster racing, M2C Racing, and Dialed Inc!)
fatdaddy is offline   Reply With Quote
Old 11-17-2009, 10:03 AM   #4
Tech Rookie
 
Join Date: Nov 2009
Posts: 9
Default

It's a nitro . i will post pictures as soon a figure how to . thanks for responding .
Sword Slayer is offline   Reply With Quote
Old 11-17-2009, 10:15 AM   #5
Tech Master
 
fatdaddy's Avatar
 
Join Date: Nov 2008
Location: Temecula, CA
Posts: 1,614
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by Sword Slayer View Post
It's a nitro . i will post pictures as soon a figure how to . thanks for responding .
i think you have to have a minimum ammount of posts before you can post pictures.

you can use a free picture host like photobucket or something similar, and just post a link here to them.

does the motor have a pull start, roto-start, or a starter box?

when you turn the motor over by the flywheel with your hand is there any resistance. youre looking to see if the motor has any compression at top dead center. if it spins freely then there is likely something wrong with the motor.

but if youre servos arent working then you have other things to work on before you can worry about the motor.
__________________
HPI Racing - Hot Bodies - D8 Army!
**Team Terribles** (Answer RC, Fastlane Graphix, Caster racing, M2C Racing, and Dialed Inc!)
fatdaddy is offline   Reply With Quote
Old 11-17-2009, 10:28 AM   #6
Tech Elite
 
rider313's Avatar
 
Join Date: Sep 2009
Location: MN
Posts: 4,431
Trader Rating: 94 (100%+)
Default

CHECK LIST! 1. are batteries charged or new, in the truck and the radio. 2. Are your wires hooked up corectly? 3. are you turning bolth on off switches on? 4. bring to to your Local hobby shop and have them look it over for you.
__________________
Dan Williams
MNRC Chairman
---Xray, RC America, Pro-Line Racing, FX Royal, Hudy, KO Propo, 92zero Designs, Vision Racing Products, RW-Mods, Team Loosenuts, forddesigns.net--- Big Thanks to: Wheel Brokers Track and Shop, Pine City MN~ "Stompy"
rider313 is offline   Reply With Quote
Old 11-17-2009, 10:58 AM   #7
Tech Lord
 
Jaz240's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2008
Location: Dwindle city
Posts: 12,492
Trader Rating: 52 (100%+)
Default

Quote:
Originally Posted by rider313 View Post
CHECK LIST! 1. are batteries charged or new, in the truck and the radio. 2. Are your wires hooked up corectly? 3. are you turning bolth on off switches on? 4. bring to to your Local hobby shop and have them look it over for you.
+1, or bring it to a track and get help..sometimes hobby shops are not as respectable as desired, or knowledgeable for that matter
__________________
nothing to see here................................
Jaz240 is offline   Reply With Quote
Old 11-17-2009, 11:03 AM   #8
Tech Rookie
 
Join Date: Nov 2009
Posts: 9
Default

photobucket. com/swordslayer2009 thats where the pics are
Sword Slayer is offline   Reply With Quote
Old 11-17-2009, 11:12 AM   #9
Tech Rookie
 
Join Date: Nov 2009
Posts: 9
Default

I cant post url, are photos . fatdaddy its a pull start and there is resistance with the piston all the way up
Sword Slayer is offline   Reply With Quote
Old 11-17-2009, 01:00 PM   #10
Tech Master
 
fatdaddy's Avatar
 
Join Date: Nov 2008
Location: Temecula, CA
Posts: 1,614
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by Sword Slayer View Post
photobucket. com/swordslayer2009 thats where the pics are
here you go:

__________________
HPI Racing - Hot Bodies - D8 Army!
**Team Terribles** (Answer RC, Fastlane Graphix, Caster racing, M2C Racing, and Dialed Inc!)
fatdaddy is offline   Reply With Quote
Old 11-17-2009, 01:05 PM   #11
Tech Master
 
fatdaddy's Avatar
 
Join Date: Nov 2008
Location: Temecula, CA
Posts: 1,614
Trader Rating: 4 (100%+)
Default

did you charge the receiver pack after you purchased it?

if the steering turns by the wheel, then you have them plugged in the receiver right.
__________________
HPI Racing - Hot Bodies - D8 Army!
**Team Terribles** (Answer RC, Fastlane Graphix, Caster racing, M2C Racing, and Dialed Inc!)
fatdaddy is offline   Reply With Quote
Old 11-17-2009, 01:31 PM   #12
Tech Lord
 
Jaz240's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2008
Location: Dwindle city
Posts: 12,492
Trader Rating: 52 (100%+)
Default

There are so many possibilities:

bad switch
Bad reciever
faulty wiring
plug pins not connected
crystals not plugged in tight
weak or bad batteries, etc, etc..cant tell any of these things from a photo

find live help bud, its the only way to be sure before you toss it. It could probably ( and most likely ) be something really minor and silly
__________________
nothing to see here................................
Jaz240 is offline   Reply With Quote
Old 11-17-2009, 01:55 PM   #13
Tech Regular
 
Join Date: Nov 2009
Location: BATON ROUGE LA
Posts: 390
Trader Rating: 11 (100%+)
Default

flip the battery plug going into the receiver around the other way.
__________________
Glamis uno, castle 1415, hobbywing sct pro
Kyosho inferno, castle 1512 92mph
carbon fiber rivercat 32" 102mph 4s
mini rivercat, 92mph on 4s
KFXGUY is offline   Reply With Quote
Old 11-17-2009, 02:46 PM   #14
Tech Rookie
 
Join Date: Nov 2009
Posts: 9
Default

Quote:
Originally Posted by fatdaddy View Post
did you charge the receiver pack after you purchased it?

if the steering turns by the wheel, then you have them plugged in the receiver right.
yeah i chargedd the receiver pack .
Sword Slayer is offline   Reply With Quote
Old 11-17-2009, 02:49 PM   #15
Tech Rookie
 
Join Date: Nov 2009
Posts: 9
Default

Quote:
Originally Posted by KFXGUY View Post
flip the battery plug going into the receiver around the other way.
Can't do that there's a slot on the plug . It can only goes in one way .
Sword Slayer is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:40 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net