R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 11-09-2009, 12:45 AM   #1
Tech Initiate
 
Join Date: Jul 2009
Posts: 28
Trader Rating: 1 (100%+)
Default Nitro Motor Problem

Hey Guys i have an issue with my HB Lightning Pro
The motor starts fine..
The Motor Idles fine...
And the car drives fine for about 2 mins then shuts off..
after this happens the car wont start unless i let it cool for about 5 mins?
Any ideas on what is going wrong?
The smoke stream seems nice and steady with not too much smoke!

Please help!!
kypreo is offline   Reply With Quote
Old 11-09-2009, 12:53 AM   #2
Tech Regular
 
builtb16a's Avatar
 
Join Date: Jun 2009
Location: Redlands, CA
Posts: 295
Trader Rating: 1 (100%+)
Default

is this motor broken in? or is it fresh?

i suggest going back to factory needle settings, and tune HSN 1st. keep an eye on your temps.

i have a feeling your going lean on the top, and its getting hot and flaming out.
builtb16a is offline   Reply With Quote
Old 11-09-2009, 12:56 AM   #3
Tech Master
 
shanty140's Avatar
 
Join Date: Nov 2008
Posts: 1,279
Trader Rating: 5 (100%+)
Default

You may want some more opinions but to me it sounds like your motor may have lost it's pinch and compression. To me it sounds like once your motor get up to temp. The sleeve expands to the point where it looses enough compression to stop running. How much fuel has been run through the engine? If the motor is fairly new what could of happened it the motor wasn't hot enough during break in. If you don't get the motor above 200 during break in the piston will wear pre maturely because the sleeve isn't expanding enough, and the piston will rub hard against the sleeve. And now that you are running at a higher temperature the sleeve is expanding to were it should be, but the piston is worn down so it has no compression.

So what I would do is try and rotate the engine by the flywheel and see how hard it is to turn it over. Also try and see how hard it is to turn it over when it is hot. Rotate the flywheel after shutting it off and see how much pinch it has.

If it has good pinch, put everything back to factory settings on the needles and retune it.

Thats my opinion, but you should wait for some others.
__________________
Race Vehicles:
Mugen MBX6T - Ninja JX.21 with EB Mods Headbutton, O.S. 2060 Pipe, DX3R, Hitec 7955TG Servos on LiPo
HPI Cup Racer - Murfdogg Synergy 17.5, Tekin RS Pro, 2S 40C 4200mah, DX3R, Sav÷x SC-1251MG Servo
shanty140 is offline   Reply With Quote
Old 11-09-2009, 01:06 AM   #4
Tech Initiate
 
Join Date: Jul 2009
Posts: 28
Trader Rating: 1 (100%+)
Default

AWESOME GUYS i will wait for some others, but very fast replys.. the motor is fairly old.. Probly had about 5-6L Through it.. I will check the compression now and update. with the pinch issue.. i think from last time i checked it was fine but i will let you know.
Thanks!
kypreo is offline   Reply With Quote
Old 11-09-2009, 01:14 AM   #5
Tech Initiate
 
Join Date: Jul 2009
Posts: 28
Trader Rating: 1 (100%+)
Default

Yea Pinch seems fine guys...
kypreo is offline   Reply With Quote
Old 11-09-2009, 11:11 PM   #6
Tech Initiate
 
Join Date: Jul 2009
Posts: 28
Trader Rating: 1 (100%+)
Default

Bump
kypreo is offline   Reply With Quote
Old 11-09-2009, 11:26 PM   #7
Tech Elite
 
tkhoo's Avatar
 
Join Date: Jun 2003
Location: Somewhere in Penang Island, Malaysia
Posts: 3,495
Trader Rating: 45 (98%+)
Send a message via MSN to tkhoo
Default

try this.....after u start the engine and before it die touch the carb and feel it. If it hot and unable to touch mean your low end too lean and the fuel can't go into the carb and flameout. The carb should touch able what ever how long you run. Let us know what you find.
__________________
1/8 scale buggy: HB D8, Truggy: 1/12 Jammin CRT.5
Radio: Sanwa M8 power by Sanyo Eneloop, Charger: Hot Power 6016
http://pgrcclub.blogspot.com/
tkhoo is offline   Reply With Quote
Old 11-10-2009, 07:37 AM   #8
Tech Elite
 
rider313's Avatar
 
Join Date: Sep 2009
Location: MN
Posts: 4,431
Trader Rating: 94 (100%+)
Default

check the pinch when its warm.. if you didnt already. your symptoms are a worn out piston and sleeve.
__________________
Dan Williams
MNRC Chairman
---Xray, RC America, Pro-Line Racing, FX Royal, Hudy, KO Propo, 92zero Designs, Vision Racing Products, RW-Mods, Team Loosenuts, forddesigns.net--- Big Thanks to: Wheel Brokers Track and Shop, Pine City MN~ "Stompy"
rider313 is offline   Reply With Quote
Old 11-10-2009, 08:28 AM   #9
Tech Apprentice
 
htcurt's Avatar
 
Join Date: Aug 2009
Location: England / U.K
Posts: 81
Default

+1
Definately agree. I had to recently get rid of an RB WS9 Engine as compression seemed o.k when cool but soon as it was at a good operating temp, compression would be gone if testing after shutting down the engine while hot. Mine had used over 11 gallons though and never changed any part of engine, thats just RB/Novarossi living up to its rep though.
somebody i know now has the engine and hes put through it at least another gallon & Half.

It really did become a pain in the arse towards the end while racing in championships though, always cutting out half way through a race and never held its tune well at all.
__________________
LOSI EIGHT 2.0 buggy + NOVAROSSI P5 XLT,
Novarossi 9901 Super Strong pipe & 41029 manifold.
Spektrum DX3s, SAVOX 20K-Steering,
ACE DS1015-Throttle/Brake.
htcurt is offline   Reply With Quote
Old 11-10-2009, 08:34 AM   #10
Tech Apprentice
 
htcurt's Avatar
 
Join Date: Aug 2009
Location: England / U.K
Posts: 81
Default

Do yourself a big favour and just get a Novarossi / RB engine rather than spend money on new parts, You'll only end up spending more on other things like bearings etc. Save your self the hassle and Nothing beats RB/Novarossi when it comes to quality/reliability

Some awesome performers out there to choose from for good money
__________________
LOSI EIGHT 2.0 buggy + NOVAROSSI P5 XLT,
Novarossi 9901 Super Strong pipe & 41029 manifold.
Spektrum DX3s, SAVOX 20K-Steering,
ACE DS1015-Throttle/Brake.
htcurt is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird Motor problem.. smokinu Nitro Off-Road 35 10-14-2009 11:20 PM
Nitro motor sale. From Ultra high end to ready to run. Moded motors to. EB Mods, CEO Mpowerz R/C Items: For Sale/Trade 28 03-14-2008 10:15 PM
Nitro Rustler motor problem dieseldog20 Nitro Off-Road 12 03-08-2008 12:36 AM
Traxxas 2.5 motor problem NRUracing Electric Off-Road 7 01-27-2006 05:02 AM
Nitro motor clicking noise Roger Nitro On-Road 6 07-30-2003 07:03 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:01 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net