R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 11-05-2009, 03:24 PM   #1
mcm
Tech Initiate
 
mcm's Avatar
 
Join Date: Jul 2009
Location: Rockford TN.
Posts: 46
Default qeustion really need help with?

i have a himoto racing python it revs up but want move done checked the clutch, grub screws , also all gears are turning the ones on the clutch and the transmission all move but the car want move ? please i need help
__________________
R/C Fanatic
mcm is offline   Reply With Quote
Old 11-05-2009, 03:49 PM   #2
Tech Master
 
shanty140's Avatar
 
Join Date: Nov 2008
Posts: 1,279
Trader Rating: 5 (100%+)
Default

Does the transmission have a one way bearing like some. If it does check that.
__________________
Race Vehicles:
Mugen MBX6T - Ninja JX.21 with EB Mods Headbutton, O.S. 2060 Pipe, DX3R, Hitec 7955TG Servos on LiPo
HPI Cup Racer - Murfdogg Synergy 17.5, Tekin RS Pro, 2S 40C 4200mah, DX3R, Sav÷x SC-1251MG Servo
shanty140 is offline   Reply With Quote
Old 11-08-2009, 04:31 PM   #3
mcm
Tech Initiate
 
mcm's Avatar
 
Join Date: Jul 2009
Location: Rockford TN.
Posts: 46
Default hey thanks

thanks for the help i will try and c if thats it, i really hope it is.
__________________
R/C Fanatic
mcm is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:35 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net