R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 11-03-2009, 03:07 AM   #1
Tech Initiate
 
THE GREEK FREAK's Avatar
 
Join Date: Oct 2009
Posts: 41
Questions?? HELP WANTED!!!

HELLO, I NEED SOME HELP ON AN HPI SAVAGE. MY SECOND GEAR WO'NT KICK IN. WHAT AM I SUPPOSED TO DO? I EVEN TOOK OUT THE WHOLE GEAR BOX AND CHECKED IT, NOTHING SEEMS TO BE WRONG, I NEED HELP ASAP!!!
THE GREEK FREAK is offline   Reply With Quote
Old 11-03-2009, 09:33 AM   #2
Tech Lord
 
Jaz240's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2008
Location: Dwindle city
Posts: 12,492
Trader Rating: 52 (100%+)
Default

are you sure its not skipping your first gear and going right to second? sometimes with 2 speeds the first gear only engages for a second and you can barely notice it
__________________
nothing to see here................................
Jaz240 is offline   Reply With Quote
Old 11-03-2009, 10:19 AM   #3
Tech Initiate
 
THE GREEK FREAK's Avatar
 
Join Date: Oct 2009
Posts: 41
Default

Quote:
Originally Posted by Jaz240 View Post
are you sure its not skipping your first gear and going right to second? sometimes with 2 speeds the first gear only engages for a second and you can barely notice it
No it doesn't stay in first and i'm positive, it's something else. The truck just doesn't move. It's stuck on first.
THE GREEK FREAK is offline   Reply With Quote
Old 11-03-2009, 10:27 AM   #4
Tech Fanatic
 
Amoeba's Avatar
 
Join Date: Nov 2008
Posts: 755
Trader Rating: 2 (100%+)
Send a message via AIM to Amoeba Send a message via MSN to Amoeba Send a message via Yahoo to Amoeba
Default

You may want to doublecheck your gear shift point setting in the tranny as it sounds like it's way too tight. There's a really comprehensive walkthrough on doing this here.
__________________
Erin Carroll

Do Not Taunt Happy-Fun Ball
Amoeba is offline   Reply With Quote
Old 11-03-2009, 04:01 PM   #5
Tech Addict
 
Madbrad's Avatar
 
Join Date: Oct 2005
Posts: 727
Trader Rating: 29 (100%+)
Default

Quote:
Originally Posted by THE GREEK FREAK View Post
No it doesn't stay in first and i'm positive, it's something else. The truck just doesn't move. It's stuck on first.
When you say it doesnt move do you mean slow acceleration ? If so it might be stuck in second gear. That link above should help you out eitehr way.
__________________
XT8 - Werks B5
Hyper 10SC Novak PRO ESC 4.5HV
Madbrad is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:10 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net