R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 10-25-2009, 05:07 PM   #1
Tech Elite
 
revo61's Avatar
 
Join Date: Jun 2006
Location: In the dirty south
Posts: 2,877
Trader Rating: 18 (95%+)
Default Bearing problem

I thought my front bearing in my vspec had a leak. So took the flywheel off and found the shield was cut. Looks like washer I had on it before the cone and the flywheel cut into it. Anyone ever had this happen?

__________________
JQ The Car Black Edition/Reds R7E/Reds 2113 pipe
Airtronics MT44/Savox servos
Sidewinder Team Strike V2 30%
USA.JQRACING.COM / WWW.NEMORACINGUSA.COM
revo61 is offline   Reply With Quote
Old 10-25-2009, 05:30 PM   #2
Tech Elite
 
Zerodefect's Avatar
 
Join Date: Apr 2008
Location: Underground, Ohio
Posts: 4,305
Default

Pretty sure if your going to use a shim/washer behind the collet you have to use a clutch shim type that isn't a bigger diameter than the collet. Those are what I've allways used.

Oh well, bearings are cheap. And you get to tear down the Vspec to clean the "Vspec Conrod Gremlins" off.
Zerodefect is offline   Reply With Quote
Old 10-25-2009, 05:34 PM   #3
Tech Adept
 
chunk t's Avatar
 
Join Date: Nov 2008
Location: Elgin, IL
Posts: 225
Default

Washers are stamped and can end up with a bur or lip on one side if they are not sufficiently tumbled (de-burred). Personally I've always run the cowlet against the bearing without the use of a washer/spacer. I have seen bearing seals get chewed-up by a piece of sand/grit that got trapped behind the flywheel. Those lip seals aren't the most robust
__________________
chuck "chunk" thomas
.......
1:10, 2-wd Stadium Trucks
B-Mod Tunnels
.......
If ignorance is bliss... I must be in heaven!
chunk t is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine tunning problem? jameslow Nitro Off-Road 9 05-04-2009 10:57 PM
rear bearing problem.... revo61 Nitro Off-Road 9 04-30-2009 12:06 PM
V-Spec front bearing issues Jonro Nitro Off-Road 35 09-06-2008 10:04 PM
bearing leak??? JRGTR Onroad Nitro Engine Zone 6 03-03-2008 04:04 PM
clutch bearing problems cwalters Electric Off-Road 39 09-11-2006 06:59 AM
Is this a clutch problem? albertlam Nitro On-Road 31 03-17-2003 08:18 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:42 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net