R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 10-21-2009, 12:56 PM   #1
Tech Apprentice
 
Join Date: Mar 2009
Location: IOWA
Posts: 73
Default My Truck Keeps Dieing

I am trying to tune my engine and every time I let off the throttle it dies. I do not know what to do so i need somebody to help me. open to all suggestions


Thanks
K-man 15 is offline   Reply With Quote
Old 10-21-2009, 01:12 PM   #2
Tech Master
 
KThatcher's Avatar
 
Join Date: Aug 2007
Location: 1000 Oaks, Ca.
Posts: 1,845
Trader Rating: 64 (100%+)
Default

Quote:
Originally Posted by K-man 15 View Post
I am trying to tune my engine and every time I let off the throttle it dies. I do not know what to do so i need somebody to help me. open to all suggestions


Thanks

Try opening ur idle screw a bit, there should be about a 1mm gap when ur throttle is in neutral.. if that does not work try replacing glow plug, if that does not work try replacing clutch bell bearing, bearings can hang up the engine at idle and make them stall.

If all of those dont work you might have a more serious problem..'

Also check all screws (head,carb and back plate)
__________________
- Picco - Triton RC - 818 Designs - Team-CRP - RCRenew.com -
Pro Motion T-shirts -
KThatcher is offline   Reply With Quote
Old 10-21-2009, 02:00 PM   #3
Tech Elite
 
Join Date: Mar 2009
Location: Aurora, Colorado
Posts: 3,644
Default

well before I would replace everything I would replace glow plug, make sure the idle is set correct and go back to factory settings on your engine.

When you let of the gas it dies.. Does it cut off right away like instantly or does it take a sec or two? when you start it does the wheels spin fast instantly?
__________________
TLR - Spektrum - Horizon - TLR 8ight 4.0 - TLR 8ight-T 4.0 - TLR 22 4.0 - Orion
token is offline   Reply With Quote
Old 10-21-2009, 07:23 PM   #4
Tech Apprentice
 
Join Date: Mar 2009
Location: IOWA
Posts: 73
Default

the glow plug i have in it is new but i put one with an idle bar on it in. this is the first time i tried one with an idle bar. could that be it?

it does not cut off right away, it does take a few seconds, and the wheels do start spinning as soon as I start it
K-man 15 is offline   Reply With Quote
Old 10-21-2009, 10:20 PM   #5
Tech Regular
 
Join Date: Aug 2009
Location: TX
Posts: 307
Trader Rating: 3 (100%+)
Default

If your wheels are spinning pretty good at idle it is more than likely a clutch issue. I would also consider opening up the idle a little.

When you give it throttle does it bog down before it takes off and blow out a lot of smoke? If so you may need to lean out your low needle a couple of hours. If it is not blowing excessive smoke and bogging at take off then change out your clutch bearings.
matrixmike28 is offline   Reply With Quote
Old 10-21-2009, 10:26 PM   #6
Tech Master
 
pyromania's Avatar
 
Join Date: Feb 2009
Location: North Hills, CA
Posts: 1,283
Trader Rating: 18 (100%+)
Default

Quote:
Originally Posted by K-man 15 View Post
the glow plug i have in it is new but i put one with an idle bar on it in. this is the first time i tried one with an idle bar. could that be it?

it does not cut off right away, it does take a few seconds, and the wheels do start spinning as soon as I start it
The plugs w/ idle bars are meant for plane engines. Get that thing out of there and put in the correct glow plug. What engine do you have so we can recommend some glow plugs?

BTW just to confirm is this the type of plug you're using? :
Attached Thumbnails
My Truck Keeps Dieing-ljozg2000.jpg  
__________________
Jesse Carrillo
Team Driver For:
TLR | Horizon Hobby | Nitrotane | Spektrum | HandleITHobbies | 818 Designs
pyromania is offline   Reply With Quote
Old 10-22-2009, 07:33 AM   #7
Tech Elite
 
Join Date: Mar 2009
Location: Aurora, Colorado
Posts: 3,644
Default

if you wheels are spinning like full blast when you start it, fix your clutch before you start tuning again
__________________
TLR - Spektrum - Horizon - TLR 8ight 4.0 - TLR 8ight-T 4.0 - TLR 22 4.0 - Orion
token is offline   Reply With Quote
Old 10-22-2009, 01:53 PM   #8
Tech Apprentice
 
Join Date: Mar 2009
Location: IOWA
Posts: 73
Default

Quote:
Originally Posted by matrixmike28 View Post
If your wheels are spinning pretty good at idle it is more than likely a clutch issue. I would also consider opening up the idle a little.

When you give it throttle does it bog down before it takes off and blow out a lot of smoke? If so you may need to lean out your low needle a couple of hours. If it is not blowing excessive smoke and bogging at take off then change out your clutch bearings.

yes it does bog when i give it throttle and then it blows out a lot of smoke so i will try leaning out the low speed but it is raining here so i will have to wait to do that
K-man 15 is offline   Reply With Quote
Old 10-22-2009, 01:56 PM   #9
Tech Apprentice
 
Join Date: Mar 2009
Location: IOWA
Posts: 73
Default

Quote:
Originally Posted by pyromania View Post
The plugs w/ idle bars are meant for plane engines. Get that thing out of there and put in the correct glow plug. What engine do you have so we can recommend some glow plugs?

BTW just to confirm is this the type of plug you're using? :

ok i will have to get some regular glow plugs because i dont have any and that is why i tried the one with an idle bar. i have an HPI Nitro Star K4.6 HO engine

and yes it looks like that
K-man 15 is offline   Reply With Quote
Old 10-22-2009, 06:34 PM   #10
Tech Master
 
pyromania's Avatar
 
Join Date: Feb 2009
Location: North Hills, CA
Posts: 1,283
Trader Rating: 18 (100%+)
Default

Quote:
Originally Posted by K-man 15 View Post
ok i will have to get some regular glow plugs because i dont have any and that is why i tried the one with an idle bar. i have an HPI Nitro Star K4.6 HO engine

and yes it looks like that
yeah toss that plug and get an OD plug.
__________________
Jesse Carrillo
Team Driver For:
TLR | Horizon Hobby | Nitrotane | Spektrum | HandleITHobbies | 818 Designs
pyromania is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:35 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net