R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 10-18-2009, 01:16 AM   #1
Tech Apprentice
 
karrar55's Avatar
 
Join Date: Sep 2009
Location: Detroit MI
Posts: 82
Default engine shuts after flip???

evertime my hpi xss flips over and i turn it back over it runs for 3 seconds and it stops running!! what do u guys think it is? im thinking it gets flooded but what do i adjust if it is?
karrar55 is offline   Reply With Quote
Old 10-18-2009, 05:01 AM   #2
Tech Lord
 
Frank L's Avatar
 
Join Date: Dec 2008
Location: NorCal
Posts: 12,500
Trader Rating: 148 (100%+)
Default

Quote:
Originally Posted by karrar55 View Post
evertime my hpi xss flips over and i turn it back over it runs for 3 seconds and it stops running!! what do u guys think it is? im thinking it gets flooded but what do i adjust if it is?

When you run it how does it perform after it warms up? Is it nice and crisp and responsive or is it slow and sluggish?
__________________
- X-Ray/ RC America Team Driver - MKS -
- XB8 - XB8T - XB8 E - OS Spec III - B2102 - 4PXR -
~ SSC ~ Godfather ~ Ironman ~ ButterySmooth ~
Frank L is offline   Reply With Quote
Old 10-18-2009, 09:20 AM   #3
Tech Adept
 
Trey7's Avatar
 
Join Date: Jan 2009
Posts: 124
Default

Stay on all 4 and you don't have to worry. LOL no pun intended, but on serious note you might be running a tad to lean on the bottom and top. I would try to richen 1/2 to 1 hr on both and see what it does for you. Hope that helps you out.
__________________
Hobby Pro USA, Beta Tires, VP-PRO-USA, Werks Racing, Team Associated, Savox
Trey7 is offline   Reply With Quote
Old 10-18-2009, 09:46 AM   #4
wfo
Tech Adept
 
wfo's Avatar
 
Join Date: Sep 2008
Location: SO. CAL.
Posts: 238
Default

+1 richen the bottom end an hour or two .....
wfo is offline   Reply With Quote
Old 10-20-2009, 08:48 PM   #5
Tech Apprentice
 
karrar55's Avatar
 
Join Date: Sep 2009
Location: Detroit MI
Posts: 82
Default

well when i press on the throttle a half way it doesnt move fast. it kind of speeds up a little bit slow. how do i make it fast at partial throttle! basically i would like faster acceleration!
karrar55 is offline   Reply With Quote
Old 10-21-2009, 05:01 AM   #6
Tech Elite
 
Lonestar's Avatar
 
Join Date: Oct 2001
Location: Switzerland
Posts: 2,342
Trader Rating: 13 (100%+)
Default

Quote:
Originally Posted by karrar55 View Post
well when i press on the throttle a half way it doesnt move fast. it kind of speeds up a little bit slow. how do i make it fast at partial throttle! basically i would like faster acceleration!
dude read the answers above- YOU ARE TOO LEAN.

Paul
__________________
When the flag drops, the BS stops.

The train stops at the train station. The bus stops at the bus station. In my office I have a workstation.
Lonestar is offline   Reply With Quote
Old 10-21-2009, 06:25 AM   #7
Tech Lord
 
Frank L's Avatar
 
Join Date: Dec 2008
Location: NorCal
Posts: 12,500
Trader Rating: 148 (100%+)
Default

Ya always go with making it richer when in doubt unless it's just loading up so bad there's no question. But if it's tuned right then replace the fuel line and tank and then if hat doesn't do it then replace the engine bearings. I had a used speed engine keep flaming out so I did all tank line and bearings only because I didn't want another flame out.
__________________
- X-Ray/ RC America Team Driver - MKS -
- XB8 - XB8T - XB8 E - OS Spec III - B2102 - 4PXR -
~ SSC ~ Godfather ~ Ironman ~ ButterySmooth ~
Frank L is offline   Reply With Quote
Old 10-21-2009, 12:36 PM   #8
Tech Addict
 
Madbrad's Avatar
 
Join Date: Oct 2005
Posts: 727
Trader Rating: 29 (100%+)
Default

Really sounds like a tuning issue.

Watch these videos, there pretty good on getting you in the right direction.

http://www.youtube.com/watch?v=oSmMzpZM_As
__________________
XT8 - Werks B5
Hyper 10SC Novak PRO ESC 4.5HV
Madbrad is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:05 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net