R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 09-24-2009, 05:16 PM   #1
Tech Rookie
 
Join Date: Aug 2009
Posts: 17
Default Delete

delete

Last edited by imran; 09-25-2009 at 03:01 PM.
imran is offline   Reply With Quote
Old 09-24-2009, 05:33 PM   #2
Tech Addict
 
flippz's Avatar
 
Join Date: Jul 2009
Posts: 594
Trader Rating: 4 (100%+)
Default

is it bogging or running bad? when does it drip,after running a while or right away. what kind of temps are u seeing? how much fuel have you put through the engine?
__________________
RC8T-Werks B5-M11 Airtronics-B4.1
flippz is offline   Reply With Quote
Old 09-24-2009, 06:48 PM   #3
Tech Master
 
Join Date: Jul 2007
Location: Rossville Ga
Posts: 1,398
Trader Rating: 10 (100%+)
Default

Sound rich to me. How was its performance?
bigde2001 is offline   Reply With Quote
Old 09-25-2009, 08:44 AM   #4
Tech Rookie
 
Join Date: Aug 2009
Posts: 17
Default

hey it runs sometimes an sometimes it just dies when i press the accelerate trigger, also if i let it idle and then turn it of i turned of the car and oil just started dripping from the exshaust. PLZ help someone!
imran is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:03 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net