R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 09-14-2009, 04:22 AM   #1
Tech Initiate
 
Join Date: Jul 2009
Posts: 28
Trader Rating: 1 (100%+)
Default Starter Box Problem

Hello there ive got an issue with my starter box... its an AwesomeRC starter box... the motors are not giving the flywheel enough turn...

Then while trying for a while the motors just gave out... either of them are working now...

What is my best option? is there a way i can take off the gears on the standard motors and put them on 2 other motors i have laying around?

They dont seem to want to come off though!!
kypreo is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
SC8 and a Ofna starter box jhtoy Nitro Off-Road 8 02-08-2009 10:55 AM
starter box for 8t nitro neil Nitro Off-Road 29 07-12-2008 03:55 AM
Mugen R2 STARTER BOX Loveless Nitro On-Road 7 08-17-2007 03:19 PM
AE Starter Box Problem hydro_gin Electric Off-Road 8 03-01-2003 05:03 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:14 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net