R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 09-02-2009, 06:49 PM   #1
Tech Elite
 
Join Date: Mar 2009
Posts: 3,657
Trader Rating: 5 (100%+)
Default guys, i have 2 important questions

so instead of making 2 threads i will ask them in one.

Ok. just found out my temp gun is broke (did the boiling water test, and i know water does not boil at 150) and i have been tunning my new ninja and break in with it. long story short, my tune is so screwd up that it is at the point of no return. I saw j palessi (sp?) needle settings on his ninja and mine were wwaayy off. so my engine has ben tunned way to lean for the first gallon after break in. (it was broken in rich i know for sure) anyway i am trying to bring the tune back in. and its impossible. so the question is, if i break a engine (or in this case right after when it still had all its pinch) lean will it tune to that setting? if i put it at the right setting it is crap. runs like a blubbery piece of crap. If i lean it out to where i had it, it is pretty good but lost some punch and is well still not good. Everything is tight and sealed. still tons of compression I have had the hsn 2 1/4 out and the lsn 4 turns out and it would barely start and that is with the mid leaned 2 hours. i keep closing with the hsn 2 turns out and lsn 3 turns out it is just ok. lean some more on the lsn and it gets a little better, but i know it's too lean. damn temp gun, just cost me 300$ it will run ok but its just not the same. Like trying to date a HO. Damaged goods. Never again. I should of just listened to sounds, sights and smells. I learned a valuble lesson. Will be ordering new P/S and rod. So basically the question is, if i tune a new motor to lean will the tune calibrate to that setting? or could something else be wrong? I have tried starting the tune at a little on the rich starting point, but will barely start or idle i have to go to a lean setting to get it to start or idle.



I have a vspec and i want to get the carb out, but it is stuck. Any tips on how to get it out? Oven?


sorry for the long questions, if you can help i would be so grateful. if you can't. I don't blame you.
__________________
"You are not understanding the fundamental principles of my fragmented personality"

Mugen
dreaux is offline   Reply With Quote
Old 09-02-2009, 07:00 PM   #2
Tech Master
 
Mr. Twister's Avatar
 
Join Date: Feb 2009
Location: Hendersonville Tn
Posts: 1,271
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by dreaux View Post
so instead of making 2 threads i will ask them in one.

Ok. just found out my temp gun is broke (did the boiling water test, and i know water does not boil at 150) and i have been tunning my new ninja and break in with it. long story short, my tune is so screwd up that it is at the point of no return. I saw j palessi (sp?) needle settings on his ninja and mine were wwaayy off. so my engine has ben tunned way to lean for the first gallon after break in. (it was broken in rich i know for sure) anyway i am trying to bring the tune back in. and its impossible. so the question is, if i break a engine (or in this case right after when it still had all its pinch) lean will it tune to that setting? if i put it at the right setting it is crap. runs like a blubbery piece of crap. If i lean it out to where i had it, it is pretty good but lost some punch and is well still not good. Everything is tight and sealed. still tons of compression I have had the hsn 2 1/4 out and the lsn 4 turns out and it would barely start and that is with the mid leaned 2 hours. i keep closing with the hsn 2 turns out and lsn 3 turns out it is just ok. lean some more on the lsn and it gets a little better, but i know it's too lean. damn temp gun, just cost me 300$ it will run ok but its just not the same. Like trying to date a HO. Damaged goods. Never again. I should of just listened to sounds, sights and smells. I learned a valuble lesson. Will be ordering new P/S and rod. So basically the question is, if i tune a new motor to lean will the tune calibrate to that setting? or could something else be wrong? I have tried starting the tune at a little on the rich starting point, but will barely start or idle i have to go to a lean setting to get it to start or idle.



I have a vspec and i want to get the carb out, but it is stuck. Any tips on how to get it out? Oven?


sorry for the long questions, if you can help i would be so grateful. if you can't. I don't blame you.

If the motor still has good compression, and you feel with the right tune it will be good to go and it's not wasted feel free to send it in to me and i will go through it for you, be sure the rod is still in good shape and bearings aren't shot, it's up to you, if gthe motor still has good compresion it should tune in to the common settings, if the motor was broke in lean it will not tune in from there, it will just go through the (pinch) faster, which is really just the piston diameter getting smaller, not the sleeve , LMK be glad to help ya out with it.
__________________
Brian Carey
615-838-5373
Tennessee Oval Performance
Check us out on Facebook
Mr. Twister is offline   Reply With Quote
Old 09-02-2009, 07:01 PM   #3
Tech Addict
 
smb17's Avatar
 
Join Date: Jun 2008
Posts: 592
Trader Rating: 13 (100%+)
Send a message via AIM to smb17
Default

I have an ebmods v spec with a cracked case if you want it. It has the Ninja rod p/s with a half gallon of byrons on it. I have no use for it anymore so if you would like to make some kind of deal. It's got tko bearing in there too 1/2 gallon.

As far as joe's settings They worked for me but I came up with a lean HSN when I ran his settings. But i had the cracked case. So whatever problems that would cause. Either way I found those settings to be close. But I run different fuel and pipe than he does.

But yeah, shoot me a PM if interested. All I was going to do was wait for someone to blow up a ninja or vspec and get their case off of them =P. Good luck man!!!
__________________
-
smb17 is offline   Reply With Quote
Old 09-02-2009, 07:04 PM   #4
Tech Master
 
hustler777's Avatar
 
Join Date: Jun 2009
Location: indawoods, WI
Posts: 1,109
Trader Rating: 1 (100%+)
Send a message via MSN to hustler777 Send a message via Yahoo to hustler777
Default

you should try goin back to your factory settings....if it wont idle then double check the air gap in your carb making sure it's only about 1mm, lean the bottom end out a little at a time till it will barely hold an idle. after that start on your top end a couple hours at a time till it starts to get a little more pep in it's step, and then go back to 1 hour increments....it's gonna take a few tanks to get things up to temp and close to where it's supposed to be.

another thing to think about....you know your gun is 62 degrees cold...work with that if your not comfortable tunning with sight and sound.....best of luck to ya!!!!!
__________________
Sometimes you gotta go back to come back...
hustler777 is offline   Reply With Quote
Old 09-02-2009, 07:08 PM   #5
Tech Addict
 
smb17's Avatar
 
Join Date: Jun 2008
Posts: 592
Trader Rating: 13 (100%+)
Send a message via AIM to smb17
Default

I'd shoot jpalessi a PM he's always helped me. my vspec was a headache till I found out why it was being so weird
__________________
-
smb17 is offline   Reply With Quote
Old 09-02-2009, 07:12 PM   #6
Tech Elite
 
Join Date: Mar 2009
Posts: 3,657
Trader Rating: 5 (100%+)
Default

I think i will take you up on that offer. I have a concern though. I found out that the carb insulator sleeve has a small crack in it. No from tightening the pinch bolt to much, but from a bad wreck that folded my chassis. My engine still ran fine after that. I sealed it with lucky seven. But now that i think about it. It may be the problem. I just can't get the carb out of my vspec to try it out on my ninja. Could i send you both? I think my carb on the ninja is probably fine, but if you find it's not could you get it out and instal it? and give my engine a look over and tell me if anything is wrong? And my clutch keeps sliping. put new springs, shoes, bearings in last night, and sanded my bell. maybe i leaned it out to much and did some damage to some bearings or something? it makes a funny whistleing noise under the sound of the engine. I was told it was a slipping clutch (clutch bell is dark purple), but i fixed it and it keeps doing it.

I am so frustrated. I am better then this. I do know what i am doing. I went through the school of hard knocks with my picco and vspec. I have the expierience. Why is this happening to me? I was so happy to get a engine that i could do right from cradle to grave
__________________
"You are not understanding the fundamental principles of my fragmented personality"

Mugen
dreaux is offline   Reply With Quote
Old 09-02-2009, 07:25 PM   #7
Tech Master
 
Mr. Twister's Avatar
 
Join Date: Feb 2009
Location: Hendersonville Tn
Posts: 1,271
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by dreaux View Post
I think i will take you up on that offer. I have a concern though. I found out that the carb insulator sleeve has a small crack in it. No from tightening the pinch bolt to much, but from a bad wreck that folded my chassis. My engine still ran fine after that. I sealed it with lucky seven. But now that i think about it. It may be the problem. I just can't get the carb out of my vspec to try it out on my ninja. Could i send you both? I think my carb on the ninja is probably fine, but if you find it's not could you get it out and instal it? and give my engine a look over and tell me if anything is wrong? And my clutch keeps sliping. put new springs, shoes, bearings in last night, and sanded my bell. maybe i leaned it out to much and did some damage to some bearings or something? it makes a funny whistleing noise under the sound of the engine. I was told it was a slipping clutch (clutch bell is dark purple), but i fixed it and it keeps doing it.

I am so frustrated. I am better then this. I do know what i am doing. I went through the school of hard knocks with my picco and vspec. I have the expierience. Why is this happening to me? I was so happy to get a engine that i could do right from cradle to grave
Yeah man, just send them both in, my address is on my website at the top right, www.protwistermods.com the sleeve in the v spec carb will sometimes get so saturated in the block they are a pain to get out, alot of times the carb comes out but the sleeve stays in, it is better just to work the sleeve out and install a newone on the carb. I will go through the both of them though and see if we can get the JX back to life.
__________________
Brian Carey
615-838-5373
Tennessee Oval Performance
Check us out on Facebook
Mr. Twister is offline   Reply With Quote
Old 09-02-2009, 09:12 PM   #8
Tech Regular
 
xyzyx00's Avatar
 
Join Date: Oct 2008
Location: SoCal
Posts: 251
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by smb17 View Post
I'd shoot jpalessi a PM he's always helped me. my vspec was a headache till I found out why it was being so weird

so what was it doing and what did u do?
xyzyx00 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Temp guns - Basic questions noR Offroad Nitro Engine Forum 19 01-27-2013 07:25 PM
I have to rant listen if you like dreaux Nitro Off-Road 49 05-05-2009 09:44 PM
Newbie Questions liquidular Malaysian R/C Racers 7 01-12-2009 09:39 PM
Very newbie questions lonnied Rookie Zone 11 08-03-2007 02:08 PM
IMPORTANT :R/C SUPPORT IN AUSTRALIA KEEP IT CLEAN AND SERIOUS PLEASE teamcobraracing Australian Racing 75 11-24-2006 04:50 AM
HI-I am new-I WANT to race!!! rayhuang Electric On-Road 53 05-26-2006 01:33 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:58 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net