R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 08-26-2009, 06:21 PM   #1
Tech Fanatic
 
mudboger07's Avatar
 
Join Date: Dec 2008
Posts: 939
Default Question on tuning with a new pipe

I picked up an RE11 for the losi 2.0, but i seemed to chace the tune at the race this weekend... The temp was around 80 that day, its normally been around 90 or so when we race. Should I have leaned or richened the motor for this pipe? We have a gallon on it with the old pipe and att he start of the main it was running about 230 but when we finished it was at 170 still with a good pinch. we also picked up the RE10 to run also but have not ran it as of yet...Any ideas? thanks in advance......
__________________
Proud Sponsor of a 10 year old.....
losi 8ightB 2.0/DX3S/VSpec* Revo-3.3*mod slash*blade-mcx*axial GC2
Team Nitro** F-14*Team Terribles/Answer-RC

Ken
mudboger07 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:18 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net