R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 08-13-2009, 12:25 PM   #1
Tech Master
 
jhipps835's Avatar
 
Join Date: Apr 2009
Location: Chicago, IL
Posts: 1,071
Trader Rating: 13 (88%+)
Default Brand New V Spec Help

Hey guys im having some trouble starting my new v spec. The starter box is a Losi and it has a gel cell battery. It can turn over the engine but it doesnt want to start up. Its almost there but it wont. The glow plug is still fresh. Im also using a blow dryer to heat the engine up to around 180 degrees. The carb is slightly open. Am i missing something? Or what am i doing wrong?
__________________
Losi 8ight 2.0 - O.S V-Spec - Futaba - AKA - M8 - Spektrum - Byrons 20%
jhipps835 is offline   Reply With Quote
Old 08-13-2009, 12:32 PM   #2
Tech Fanatic
 
Amoeba's Avatar
 
Join Date: Nov 2008
Posts: 755
Trader Rating: 2 (100%+)
Send a message via AIM to Amoeba Send a message via MSN to Amoeba Send a message via Yahoo to Amoeba
Default

New V-Specs are notoriously tight. Try shimming the head or loosening the glow plug a bit and tightening it back up once you get it started and idling.
__________________
Erin Carroll

Do Not Taunt Happy-Fun Ball
Amoeba is offline   Reply With Quote
Old 08-13-2009, 12:33 PM   #3
Tech Adept
 
TRIPC's Avatar
 
Join Date: Feb 2009
Location: dallas
Posts: 120
Trader Rating: 8 (100%+)
Default

Is the motor getting fuel?? Is the fuel good? If the glow plug is good and its getting fuel it can only be a couple of things. Is everything tight as far as back late, carb, etc etc?
__________________
Losi 8B OS V-Spec/Ex-Tech/Novarossi
Losi 8T OS V-Spec (in the works)!
Spektrum DX3S
TRIPC is offline   Reply With Quote
Old 08-13-2009, 12:35 PM   #4
Tech Master
 
jhipps835's Avatar
 
Join Date: Apr 2009
Location: Chicago, IL
Posts: 1,071
Trader Rating: 13 (88%+)
Default

Yes i went thru the engine when i got it to make sure all screws were tight. Ive had it now for 3 weeks but i have been busy and this is the first time trying to start it. I bought the fuel back in June so i dont know why it would be bad already. Would a video help? I can easily take one.
__________________
Losi 8ight 2.0 - O.S V-Spec - Futaba - AKA - M8 - Spektrum - Byrons 20%
jhipps835 is offline   Reply With Quote
Old 08-13-2009, 12:41 PM   #5
Tech Regular
 
awidz's Avatar
 
Join Date: Nov 2008
Location: Arkansas
Posts: 362
Trader Rating: 12 (100%+)
Default

v-specs are just really tight, i had to loosen my glow plug up on mine for the first quart of fuel before i could keep it running. Just takes time, actually so much time my gell cell in my losi box died twice. Just keep on trying it will start and then die right away until the piston loosens up. Will take some time but a great engine. I have 4 gallons throught mine now, and still cannot even turn it over by hand
awidz is offline   Reply With Quote
Old 08-13-2009, 12:45 PM   #6
Tech Adept
 
TRIPC's Avatar
 
Join Date: Feb 2009
Location: dallas
Posts: 120
Trader Rating: 8 (100%+)
Default

I guess every engine is different. But the 3 Vspecs I had were not that tight out of the box. They were tight but nothing like some other motors ive had. Do you have a heat gun were you can heat it up closer to 200-215??
__________________
Losi 8B OS V-Spec/Ex-Tech/Novarossi
Losi 8T OS V-Spec (in the works)!
Spektrum DX3S
TRIPC is offline   Reply With Quote
Old 08-13-2009, 12:50 PM   #7
Tech Master
 
jhipps835's Avatar
 
Join Date: Apr 2009
Location: Chicago, IL
Posts: 1,071
Trader Rating: 13 (88%+)
Default

The blow dryer will get it up there. Ive already tried that. It was at most 215 and still nothing.
__________________
Losi 8ight 2.0 - O.S V-Spec - Futaba - AKA - M8 - Spektrum - Byrons 20%
jhipps835 is offline   Reply With Quote
Old 08-13-2009, 01:04 PM   #8
Tech Elite
 
Join Date: Jul 2004
Posts: 2,409
Trader Rating: 7 (100%+)
Default

Bring it down to LH on Saturday. I'm sure we can get it turned over
071crazy is offline   Reply With Quote
Old 08-13-2009, 01:15 PM   #9
Tech Master
 
jhipps835's Avatar
 
Join Date: Apr 2009
Location: Chicago, IL
Posts: 1,071
Trader Rating: 13 (88%+)
Default

Here is a video:
__________________
Losi 8ight 2.0 - O.S V-Spec - Futaba - AKA - M8 - Spektrum - Byrons 20%
jhipps835 is offline   Reply With Quote
Old 08-13-2009, 01:17 PM   #10
Tech Master
 
Mr. Twister's Avatar
 
Join Date: Feb 2009
Location: Hendersonville Tn
Posts: 1,271
Trader Rating: 4 (100%+)
Default

hey bud, turn in the lsn 1 full turn, place alum foil on the head of the motor, heat the motor to around 230, once you have the motor saturated with heat then fire the motor, it should start right up, the problem you are having is due to the lack of heat, yes the motor may be 215 when you start it, but the v spec cools very fast during breakin due to the huge amount of fuel coming into the motor that cools it back down to 160 or 170 with in seconds, the key is to maintain the higher leval of heat during the motor running and the breakin process will go much smother. Good luck
__________________
Brian Carey
615-838-5373
Tennessee Oval Performance
Check us out on Facebook
Mr. Twister is offline   Reply With Quote
Old 08-13-2009, 01:24 PM   #11
Tech Master
 
Mr. Twister's Avatar
 
Join Date: Feb 2009
Location: Hendersonville Tn
Posts: 1,271
Trader Rating: 4 (100%+)
Default

also you may want to try and let the box turn the motor over for a longer time frame, if it is tight, just bumping it wont keep the engine filled with fuel, and i noticed during bumping it, the wheels rotated back wards at time's the motor needs more heat, it is reverese rotating due to the compresion once you release it off the box as you bump it. the motor will run in reverse rotaion till you apply throttle, then shut off. Heat my friend heat
__________________
Brian Carey
615-838-5373
Tennessee Oval Performance
Check us out on Facebook
Mr. Twister is offline   Reply With Quote
Old 08-13-2009, 01:25 PM   #12
Tech Adept
 
lalmog91's Avatar
 
Join Date: Oct 2008
Posts: 103
Trader Rating: 1 (100%+)
Default

also, i have seen a couple of losi starter boxes spin the wrong direction. some engines will still fire up backwards, but others will make the sound that they want to start but just never actually run. try reversing the polarities of your starter box to get the motor to spin the opposite way.
lalmog91 is offline   Reply With Quote
Old 08-13-2009, 01:40 PM   #13
Tech Master
 
jhipps835's Avatar
 
Join Date: Apr 2009
Location: Chicago, IL
Posts: 1,071
Trader Rating: 13 (88%+)
Default

Okay thank you Mr.Twister. My glow ignitor just died on me so i have to let it charge. Im not sure how the polarity thing works with the starter box. But if i cant get it started i will have to find out. If there is any other advice while i wait for my ignitor to charger please let me know.
__________________
Losi 8ight 2.0 - O.S V-Spec - Futaba - AKA - M8 - Spektrum - Byrons 20%
jhipps835 is offline   Reply With Quote
Old 08-13-2009, 01:43 PM   #14
Tech Master
 
jhipps835's Avatar
 
Join Date: Apr 2009
Location: Chicago, IL
Posts: 1,071
Trader Rating: 13 (88%+)
Default

Quote:
Originally Posted by lalmog91 View Post
also, i have seen a couple of losi starter boxes spin the wrong direction. some engines will still fire up backwards, but others will make the sound that they want to start but just never actually run. try reversing the polarities of your starter box to get the motor to spin the opposite way.
Oh also ive used this box to start a different v spec and it started fine. So i dont think its spinning in the wrong direction.
__________________
Losi 8ight 2.0 - O.S V-Spec - Futaba - AKA - M8 - Spektrum - Byrons 20%
jhipps835 is offline   Reply With Quote
Old 08-13-2009, 01:45 PM   #15
Tech Master
 
Mr. Twister's Avatar
 
Join Date: Feb 2009
Location: Hendersonville Tn
Posts: 1,271
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by jhipps835 View Post
Okay thank you Mr.Twister. My glow ignitor just died on me so i have to let it charge. Im not sure how the polarity thing works with the starter box. But if i cant get it started i will have to find out. If there is any other advice while i wait for my ignitor to charger please let me know.
Be carefull when doing anything with the box, here is how it should work, when the car is on the box, the box should rotate the flywheel of the motor counter clockwise, and the starter box wheel will spin clockwise, I think you have it correct from what i saw in your vid, but at some point the motor did run in reverse. Your box should be fine.
__________________
Brian Carey
615-838-5373
Tennessee Oval Performance
Check us out on Facebook
Mr. Twister is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Odonnell Buggy!!! Brad S. Nitro Off-Road 9373 06-03-2016 10:45 AM
CRC Battle Axe, GenXPro 10, 1/10th pan, Brushless, Lipo,4c, Road, Oval,TipsandTricks John Stranahan Electric On-Road 1776 03-01-2016 12:18 PM
2 OS motors hyper7vspec Australia For Sale/Trade 16 03-05-2008 04:35 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:27 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net