R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 08-08-2009, 09:52 PM   #1
Tech Adept
 
Join Date: Sep 2008
Posts: 240
Trader Rating: 4 (100%+)
Default engine wont start. is it the old gas?

I bought an HPI engine from a friend for 60$.

it seems like it has good compression, the glow plug is fine. but it wont start.

could it be the 8 month old nitromethane?
whatsitallworth is offline   Reply With Quote
Old 08-08-2009, 09:56 PM   #2
Tech Addict
 
Sam-E's Avatar
 
Join Date: Sep 2008
Posts: 654
Trader Rating: 3 (100%+)
Default

It probably is the fuel, was it sealed in an air tight container...

Get yourself some Nitro-X fuel, it should fire straight up, run cool and clean, with maximum runtime!!!!
__________________
TMORC - Official Club for the 1/10th Offroad Electric Worlds, 2012!!
Sam-E is offline   Reply With Quote
Old 08-08-2009, 10:05 PM   #3
Tech Adept
 
Join Date: Sep 2008
Posts: 240
Trader Rating: 4 (100%+)
Default

not 100% sure about air tight. I was stored in a metal container with a plastic cap in the garage... sometimes when im working in the garage the metal container expands and shrinks and makes loud popping sounds.
whatsitallworth is offline   Reply With Quote
Old 08-08-2009, 11:05 PM   #4
Tech Addict
 
Sam-E's Avatar
 
Join Date: Sep 2008
Posts: 654
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by whatsitallworth View Post
not 100% sure about air tight. I was stored in a metal container with a plastic cap in the garage... sometimes when im working in the garage the metal container expands and shrinks and makes loud popping sounds.
Ditch that fuel and get some Nitro-X, not trying to pimp da X but seriously the fuel is probably the problem.

If not da X get some fresh fuel.
__________________
TMORC - Official Club for the 1/10th Offroad Electric Worlds, 2012!!
Sam-E is offline   Reply With Quote
Old 08-08-2009, 11:53 PM   #5
Tech Adept
 
Join Date: Sep 2008
Posts: 240
Trader Rating: 4 (100%+)
Default

yeah I had a feeling it was the gas. if not, what else could I try?

carb isint plugged, glow plug works, fuel screws are fine.
whatsitallworth is offline   Reply With Quote
Old 08-09-2009, 02:29 AM   #6
Tech Elite
 
MrUnlimited's Avatar
 
Join Date: Oct 2005
Location: Netherlands
Posts: 2,463
Default

I have used 1 or 2 yr old fuel without problems. Put2-3 old large nuts in the can and shake the can so the nitro, methanol and oil will blend again.
__________________
U5 Formulaboat 1/8 hydroplane - MHZ138 AQUAMANIA - Axial Exo Terra - Tamiya Avante - LC Racing EMB1 - Atomic AMZ 4WD Touring car
MrUnlimited is offline   Reply With Quote
Old 08-09-2009, 11:30 PM   #7
Tech Adept
 
Join Date: Sep 2008
Posts: 240
Trader Rating: 4 (100%+)
Default

I shook the can, mixed it up with a long screwdriver, shook it up again. filled the gas tank, blew into the exhaust hose and within 3 pulls the engine fired up. AWESOME!

I havnt driven rc cars in over a year and just got what he called "HPI big block " engine for 60$ CAD.

just need the electronics now

thanks guys
whatsitallworth is offline   Reply With Quote
Old 08-14-2009, 10:18 PM   #8
Tech Master
 
Join Date: Jul 2007
Location: Rossville Ga
Posts: 1,398
Trader Rating: 10 (100%+)
Default

Make sure the gas is getting thru the carb. Open carb and blow on pressure line and you should see fuel coming out of carb to motor. If not make sure you are not losing pressure some where and or open up top needle some more till you get fuel thru carb. Hope This helps.
bigde2001 is offline   Reply With Quote
Old 08-15-2009, 08:49 AM   #9
Tech Addict
 
Join Date: Oct 2008
Location: Foley, Al
Posts: 516
Trader Rating: 1 (100%+)
Default

Byrons Gen 2 !!!!
__________________
Making a comeback !!
roadracer43 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Electric 1/8th Scale conversion kits. DJ1978 Electric Off-Road 19923 06-12-2017 05:16 AM
Help! - My Teamlosi LST RC truck won't start, maybe engine broken? helgso Nitro Off-Road 61 05-26-2009 05:52 AM
NOOB to GAZ dropped_DIME Rookie Zone 15 09-05-2004 02:43 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:18 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net