R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 08-07-2009, 08:59 AM   #1
Tech Apprentice
 
jab917's Avatar
 
Join Date: Dec 2007
Location: G-TOWN, ct
Posts: 71
Default Differential question

So a while back my cousin gave me this acme conquistador. Everything ran well on it but one time it just started making a noise like grinding the gears on a 5 speed and it woulldnt move more than an inch.. Its a direct drive so i figured it was the diffs but when i took boht of them off the teeth were all intact. There were some filings in the case but nothing extreme, but then again i havent had much experience with the differentials of my cars. Anyonee have an idea of what the problem might be?
jab917 is offline   Reply With Quote
Old 08-07-2009, 09:14 AM   #2
Tech Lord
 
Integra's Avatar
 
Join Date: Dec 2006
Posts: 12,482
Trader Rating: 8 (100%+)
Send a message via MSN to Integra
Default

Quote:
Originally Posted by jab917 View Post
So a while back my cousin gave me this acme conquistador. Everything ran well on it but one time it just started making a noise like grinding the gears on a 5 speed and it woulldnt move more than an inch.. Its a direct drive so i figured it was the diffs but when i took boht of them off the teeth were all intact. There were some filings in the case but nothing extreme, but then again i havent had much experience with the differentials of my cars. Anyonee have an idea of what the problem might be?


sounds like you checked the Ring and Pinion gear's(Big gear and little gear)....but there's another set of gear's INSIDE the diff cup...im guessing you possibly blew those to smithereens...open the diff's and see what's up....worst case scenario you blew the bevel's apart...best case scenario a set screw backed off the drive shaft or something real simple....so check out the drive line first before tearing into the diffs too far.
__________________
TNS Driver - Radio Post - Blue Groove Apparel - Team Panther - Hitec - Losi - W.E.D. Paint - Clockwork Fuel - Competition Heat - SUMO Racing - Tekin - Team Terribles - M2C Racing - Matrix Concepts - Kal Gard - BuKu Power - DE Racing -
Integra is offline   Reply With Quote
Old 08-07-2009, 04:58 PM   #3
Tech Apprentice
 
jab917's Avatar
 
Join Date: Dec 2007
Location: G-TOWN, ct
Posts: 71
Default

where are they? inside the little cylinder shaped casing? cause i just took those apart and everything is still intact any other ideas?
jab917 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
1/10th pan car Taz_S Oval, Larger Scales and More 16138 09-25-2014 09:03 AM
Xray T2'007 Joep Electric On-Road 4185 07-07-2014 08:22 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:38 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net