R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 07-30-2009, 08:55 AM   #1
Tech Adept
 
Join Date: Dec 2008
Posts: 109
Trader Rating: 6 (100%+)
Default help

i have an rc8 and when the motor is off and just the servos are on its fine but one i turn the motor on it glitches i took it of the stater box still the same when i shut of the motor its fine again could it be the battery or the receiver or somthin else
tomtom1987 is offline   Reply With Quote
Old 07-30-2009, 09:46 AM   #2
Tech Master
 
hustler777's Avatar
 
Join Date: Jun 2009
Location: indawoods, WI
Posts: 1,109
Trader Rating: 1 (100%+)
Send a message via MSN to hustler777 Send a message via Yahoo to hustler777
Default

sounds like some metal to metal contact somewhere...possibly in the cutch, one of the bearings, even the motor itself....what kind of radio are you running? are you still running with crystals or 2.4ghz?
__________________
Sometimes you gotta go back to come back...
hustler777 is offline   Reply With Quote
Old 07-30-2009, 10:07 AM   #3
Tech Adept
 
Join Date: Dec 2008
Posts: 109
Trader Rating: 6 (100%+)
Default

crystals well i used it yesterday without glitching for about 5 min then it just satrted doin it someone told me it might be the battery one of the wires mightbe bad
tomtom1987 is offline   Reply With Quote
Old 07-30-2009, 10:10 AM   #4
Tech Elite
 
Join Date: Mar 2009
Location: Aurora, Colorado
Posts: 3,644
Default

I think you are getting interference. get a 2.4 radio
__________________
TLR - Spektrum - Horizon - TLR 8ight 4.0 - TLR 8ight-T 4.0 - TLR 22 4.0 - Orion
token is offline   Reply With Quote
Old 07-30-2009, 10:13 AM   #5
Tech Master
 
hustler777's Avatar
 
Join Date: Jun 2009
Location: indawoods, WI
Posts: 1,109
Trader Rating: 1 (100%+)
Send a message via MSN to hustler777 Send a message via Yahoo to hustler777
Default

Quote:
Originally Posted by token View Post
I think you are getting interference. get a 2.4 radio
+1,000,000
__________________
Sometimes you gotta go back to come back...
hustler777 is offline   Reply With Quote
Old 07-30-2009, 10:38 AM   #6
Tech Adept
 
Join Date: Dec 2008
Posts: 109
Trader Rating: 6 (100%+)
Default

i dont think its that cause if it was it would do that all the time wouldn't it
tomtom1987 is offline   Reply With Quote
Old 07-30-2009, 11:07 AM   #7
Tech Master
 
fatdaddy's Avatar
 
Join Date: Nov 2008
Location: Temecula, CA
Posts: 1,614
Trader Rating: 4 (100%+)
Default

check all of your electrical connections, and double check that all your screws are tight. any metal to metal contact is gonna make it freak out.

have you tried another set of crystals?
__________________
HPI Racing - Hot Bodies - D8 Army!
**Team Terribles** (Answer RC, Fastlane Graphix, Caster racing, M2C Racing, and Dialed Inc!)
fatdaddy is offline   Reply With Quote
Old 07-30-2009, 11:12 AM   #8
Tech Adept
 
Join Date: Dec 2008
Posts: 109
Trader Rating: 6 (100%+)
Default

na dont have other ones im gonna try another reciever pack cause the one it had there was a tear near the battery
tomtom1987 is offline   Reply With Quote
Old 07-30-2009, 11:31 AM   #9
Tech Master
 
fatdaddy's Avatar
 
Join Date: Nov 2008
Location: Temecula, CA
Posts: 1,614
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by tomtom1987 View Post
na dont have other ones im gonna try another reciever pack cause the one it had there was a tear near the battery
its worth a try.

just replace everything you can one piece at a time to try and find the culprit
__________________
HPI Racing - Hot Bodies - D8 Army!
**Team Terribles** (Answer RC, Fastlane Graphix, Caster racing, M2C Racing, and Dialed Inc!)
fatdaddy is offline   Reply With Quote
Old 07-30-2009, 11:35 AM   #10
Tech Elite
 
Join Date: Mar 2009
Location: Aurora, Colorado
Posts: 3,644
Default

Quote:
Originally Posted by tomtom1987 View Post
i dont think its that cause if it was it would do that all the time wouldn't it
no it would not do it all the time, if you checked the battery connection and its still doing it - the only other thing is if on of the wires is stripped a bit and is touching the chassis - - - - - but your getting interfernece - - - go to a wide open area away from powerlines and houses and see if it still does it.
__________________
TLR - Spektrum - Horizon - TLR 8ight 4.0 - TLR 8ight-T 4.0 - TLR 22 4.0 - Orion
token is offline   Reply With Quote
Old 07-30-2009, 11:47 AM   #11
Tech Adept
 
Join Date: Dec 2008
Posts: 109
Trader Rating: 6 (100%+)
Default

well i did at the track and at my house and i live out in the country
tomtom1987 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine decides to lock up on me. Help! sokar Nitro Off-Road 30 08-15-2009 09:56 AM
New to electric racing...need help!!! Raptorrickg Electric On-Road 6 08-12-2009 05:50 PM
Run time out of Sirio, HELP?? CHogle Nitro Off-Road 18 08-12-2009 10:02 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:18 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net