R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 08-29-2009, 10:46 AM   #16
Tech Rookie
 
Join Date: Aug 2009
Posts: 6
Default

Quote:
Originally Posted by sperera View Post
Model is BS802T, I bought it over ebay. When I took it to my hobby shop they were surprised how well it went, how much poke it had.

Its got a .21 3.5CC CXP. It was very cheap so im not expecting a great life span from it but I do take care of it, run it out of fuel, use after run oil, keep it clean etc.
I also brought this car of ebay also . Do u know the stock settings for the engine low speed and high speed needles . i moved mine before i wrote them down :s .
I never owned a nitro rc car before so i am real new to all of this, also i cant get the car to start now .I think i keep fluding the engine because i wonted to keep the engine as rick as possible , So i didn't put it at risk.
''But u dont move the low speed'' I found out now !
Anyways i think i am fluding the engine now ! .. hoping that is my problem anyways !
Because when i remove the glow plug there is plenty of fuel in the head !.
Thanks if u can help champ .. also i noticed air bubbles in my fuel line also .. If that helps . Think i might put longer fuel lines on & Different fuel tank & see if that helps .
Also was thinking might be from the fuel tank making the fuel get air bubbles trapped in the line for some reason .. just a thought .. see if u change fuel tanks and the fuel lines that helps u get no air bubbles. .
Darkie16 is offline   Reply With Quote
Old 09-01-2009, 08:44 PM   #17
Tech Addict
 
sperera's Avatar
 
Join Date: Jul 2009
Location: Australia, Melbourne
Posts: 588
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by Darkie16 View Post
I also brought this car of ebay also . Do u know the stock settings for the engine low speed and high speed needles . i moved mine before i wrote them down :s .
I never owned a nitro rc car before so i am real new to all of this, also i cant get the car to start now .I think i keep fluding the engine because i wonted to keep the engine as rick as possible , So i didn't put it at risk.
''But u dont move the low speed'' I found out now !
Anyways i think i am fluding the engine now ! .. hoping that is my problem anyways !
Because when i remove the glow plug there is plenty of fuel in the head !.
Thanks if u can help champ .. also i noticed air bubbles in my fuel line also .. If that helps . Think i might put longer fuel lines on & Different fuel tank & see if that helps .
Also was thinking might be from the fuel tank making the fuel get air bubbles trapped in the line for some reason .. just a thought .. see if u change fuel tanks and the fuel lines that helps u get no air bubbles. .
How u doing?

Its not a bad buggie for the price, where abouts u from?

Ok the HS needle factory setting is 4.5 turns out from fully in (when screwing in dont screw it too tightly!)


The SH motor from what I have read is pretty robust (thought not the quickest thing out there by a long shot). If its not starting sounds like its flooded, is the pull start hard to pull? Take out the glow plug turn it upside down and try to start it again, this time leave the glow plug slightly loose. when it starts tighten the glow plug up again.

Generally the LS needle doesnt need allot of adjusting if any, if I were you I would find out the factory setting and leave it there for now.

Before starting its common to have some bubbles (I get them in mine) but when its running there shouldnt be any unless your running the tank empty and thats only when its really low.



Let me know how you go, im going to change fuel lines shortly to see if this helps it.
sperera is offline   Reply With Quote
Old 09-01-2009, 08:50 PM   #18
Tech Master
 
bigmatt's Avatar
 
Join Date: Mar 2008
Posts: 1,485
Trader Rating: 16 (100%+)
Default

on our go-tecs when it doe's that we richin the hsn1/8 turn counter clockwise. richen. It works. could be your problem. I would replace fuel tubing anyway.
bigmatt is offline   Reply With Quote
Old 09-01-2009, 11:52 PM   #19
Tech Addict
 
sperera's Avatar
 
Join Date: Jul 2009
Location: Australia, Melbourne
Posts: 588
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by bigmatt View Post
on our go-tecs when it doe's that we richin the hsn1/8 turn counter clockwise. richen. It works. could be your problem. I would replace fuel tubing anyway.
Thanks for the info, i will do both to be on safe side although I dont think its running lean at all, blowing plenty of smoke and keeping pretty cool. Bought some new fuel tubing today so will install it tonight.
sperera is offline   Reply With Quote
Old 09-08-2009, 10:26 PM   #20
Tech Rookie
 
Join Date: Aug 2009
Posts: 6
Default

Quote:
Originally Posted by sperera View Post
How u doing?

Its not a bad buggie for the price, where abouts u from?

Ok the HS needle factory setting is 4.5 turns out from fully in (when screwing in dont screw it too tightly!)


The SH motor from what I have read is pretty robust (thought not the quickest thing out there by a long shot). If its not starting sounds like its flooded, is the pull start hard to pull? Take out the glow plug turn it upside down and try to start it again, this time leave the glow plug slightly loose. when it starts tighten the glow plug up again.

Generally the LS needle doesnt need allot of adjusting if any, if I were you I would find out the factory setting and leave it there for now.

Before starting its common to have some bubbles (I get them in mine) but when its running there shouldnt be any unless your running the tank empty and thats only when its really low.



Let me know how you go, im going to change fuel lines shortly to see if this helps it.
Awesome thanks champ .
I live in Melbourne near city .
Ended up getting the buggy going , running like a dream now .
Can find any out door buggy 1:8 tracks to go to thow .
There all for drifting or indoor buggy's....
No new fuel lines for me yet only get bubbles at very low fuel .
Don't seem to hot im running it lean just to be safe .
Plenty of smoke .
Thinking of selling it to get a on road drifter thow or swap it with someone .
Thanks heap again champ.
Darkie16 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cyrul's Break in Procedures revzalot Onroad Nitro Engine Zone 156 03-21-2012 02:47 PM
Nitro Engine Break In d4_racer Australian Racing 50 02-22-2011 02:42 PM
Please Help Muah! Speedjunkyz Nitro On-Road 36 09-05-2008 07:13 AM
How To Break In ?????? MaTt 93 Nitro Off-Road 11 10-09-2007 01:44 PM
OS 12 TzR romuald31 Onroad Nitro Engine Zone 1444 08-09-2007 01:50 AM
A Little help here please venom*one Nitro On-Road 12 07-28-2005 10:28 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:25 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net