R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 07-12-2009, 09:38 PM   #1
Tech Apprentice
 
Tbstr3's Avatar
 
Join Date: May 2009
Location: Racine
Posts: 60
Trader Rating: 2 (100%+)
Send a message via AIM to Tbstr3
Questions?? TRX .15 enigne troubles

ok im sure you guys heard this one before i may be repeating sorry if i am just send me the link if you got it

Well i set all my needles to default setting have new glow plug new fuel and still having some issues everything is fine once the engine gets going (high end) but there is just no power at low end like taking off i got nothing its like its geared extremly high (its not off course) do you think i have a air leak or could my low end needle not be adjusted right. ive tried adjusting high speed needle but thats not where my power is missing

my needles
high end needle i start out at 2 and 1/2 turns out
low end needle is 1 and 3/4 out
idle speed screw about 1mm gap

im gonna pull engine out tommorow and check for leaks with soap water im just looking for some tips coming from someone with experience with these shitty engines lol
__________________
Slash is uncontrolably fast !!!!
Tbstr3 is offline   Reply With Quote
Old 07-12-2009, 09:41 PM   #2
Tech Adept
 
Join Date: Nov 2008
Location: Pittsburgh, Pa
Posts: 117
Trader Rating: 9 (100%+)
Default

Sounds to me more like a clutch issue and if u havnt replaced the clutch shoes and springs in a while in a while its probable worn out and that will deffinetly cause low end bog.
__________________
[Serpent America|Novarossi|Desoto Racing|Ridgeway Bodies]
crazy 8t is offline   Reply With Quote
Old 07-12-2009, 09:43 PM   #3
Tech Apprentice
 
Tbstr3's Avatar
 
Join Date: May 2009
Location: Racine
Posts: 60
Trader Rating: 2 (100%+)
Send a message via AIM to Tbstr3
Default

is there a way to check them i have another engine sitting here i could just swap em out?
__________________
Slash is uncontrolably fast !!!!
Tbstr3 is offline   Reply With Quote
Old 07-12-2009, 09:45 PM   #4
Tech Adept
 
Join Date: Nov 2008
Location: Pittsburgh, Pa
Posts: 117
Trader Rating: 9 (100%+)
Default

See ya u could do that but unless u know how old the shoes on the other engine are u could be replacing them with another bad set in my opinion the best thing to do is throw down some cash and go buy a new set that way if it still bogs after that u can weed things out from there
__________________
[Serpent America|Novarossi|Desoto Racing|Ridgeway Bodies]
crazy 8t is offline   Reply With Quote
Old 07-12-2009, 10:07 PM   #5
Tech Apprentice
 
Tbstr3's Avatar
 
Join Date: May 2009
Location: Racine
Posts: 60
Trader Rating: 2 (100%+)
Send a message via AIM to Tbstr3
Default

its kinda odd just doesnt seem right you think the clutch is engaging to quickly or somthing? i mean it is kinda like its starting out in 3rd gear but doesnt it have to engage right away for it to take off. I might have worded it wrong basically i floor it watch the carb open all the way but the speed gradually increases ill take it out again tommorow check for leaks and reset all my needles little tight on funds till the weekend so i may sway clutch shoes just for kicks and see what happens
__________________
Slash is uncontrolably fast !!!!
Tbstr3 is offline   Reply With Quote
Old 07-12-2009, 10:17 PM   #6
Tech Adept
 
Join Date: Nov 2008
Location: Pittsburgh, Pa
Posts: 117
Trader Rating: 9 (100%+)
Default

Yes the clutch is ingaging way to quick or no where near enough because of how worn it is
__________________
[Serpent America|Novarossi|Desoto Racing|Ridgeway Bodies]
crazy 8t is offline   Reply With Quote
Old 07-13-2009, 09:44 PM   #7
Tech Apprentice
 
Tbstr3's Avatar
 
Join Date: May 2009
Location: Racine
Posts: 60
Trader Rating: 2 (100%+)
Send a message via AIM to Tbstr3
Lightbulb

ok i got into engine tonight and swapped shoes i also found the o-ring on the bottom of carb to be bad and another thing im wondering if anyone seen before this engine has a hole in botttom of carb (pictured) and a fitting for fuel or somthing my old engine did not have this so i switched to my old carb and pin ive attached pictures it looks like it was another fuel inlet/outlet not sure cant find anthing for traxxas part number either way it was a major air leak!
Attached Thumbnails
TRX .15 enigne troubles-img00019.jpg   TRX .15 enigne troubles-img00039.jpg  
__________________
Slash is uncontrolably fast !!!!
Tbstr3 is offline   Reply With Quote
Old 07-13-2009, 09:46 PM   #8
Tech Apprentice
 
Tbstr3's Avatar
 
Join Date: May 2009
Location: Racine
Posts: 60
Trader Rating: 2 (100%+)
Send a message via AIM to Tbstr3
Default

i will run engine tommorow night to see where we stand here but wh knows lol
__________________
Slash is uncontrolably fast !!!!
Tbstr3 is offline   Reply With Quote
Old 07-14-2009, 06:05 AM   #9
Tech Apprentice
 
Tbstr3's Avatar
 
Join Date: May 2009
Location: Racine
Posts: 60
Trader Rating: 2 (100%+)
Send a message via AIM to Tbstr3
Default

morning bump anyone know why that port is on there? and hole in carb
__________________
Slash is uncontrolably fast !!!!
Tbstr3 is offline   Reply With Quote
Old 07-14-2009, 01:17 PM   #10
Tech Apprentice
 
Tbstr3's Avatar
 
Join Date: May 2009
Location: Racine
Posts: 60
Trader Rating: 2 (100%+)
Send a message via AIM to Tbstr3
Default



__________________
Slash is uncontrolably fast !!!!
Tbstr3 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:22 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net