R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 07-12-2009, 02:47 PM   #1
Tech Apprentice
 
Join Date: Jun 2009
Posts: 76
Default Gearbox problem

Hey guys!

I just took my kyosho DBX for a spin and I hit a bump at medium speed and the car flipped. When I flipped it back I noticed that pushing the throttle increases rpm but car does not move and I heard clinging in the gearbox. I also noticed that the air filter poped out. I stalled it (accidentally pulled out the fuel pipe ) wiht pliers and took it home. here is a vid after taking the gearbox on and off:

http://www.vimeo.com/5566051

Please tell me if there is still anything wrong with it.

P.S. Any1 know how I could have gotten fuel/grease/oil on the flywheel and air filter?

Nikzilla is offline   Reply With Quote
Old 07-12-2009, 03:16 PM   #2
Tech Apprentice
 
Join Date: Jun 2009
Posts: 76
Default

nobody wants to help
Nikzilla is offline   Reply With Quote
Old 07-12-2009, 03:27 PM   #3
Tech Addict
 
Join Date: Oct 2008
Location: Foley, Al
Posts: 516
Trader Rating: 1 (100%+)
Default

The only way for you to figure all this stuff out is to take it apart and see for yourself if something is wrong. There is really no way to diagnose all your problems on a computer. Open the manual and get to work !!
__________________
Making a comeback !!
roadracer43 is offline   Reply With Quote
Old 07-12-2009, 03:36 PM   #4
Tech Apprentice
 
Join Date: Jun 2009
Posts: 76
Default

touk it out forgot about da manual
Nikzilla is offline   Reply With Quote
Old 07-12-2009, 03:48 PM   #5
Tech Apprentice
 
Join Date: Jun 2009
Posts: 76
Default

can u at least tell me if it should be making that sound or if I have to take it apart and try and fix it?
Nikzilla is offline   Reply With Quote
Old 07-12-2009, 06:16 PM   #6
Tech Apprentice
 
Join Date: Jun 2009
Posts: 76
Default

bump
Nikzilla is offline   Reply With Quote
Old 07-12-2009, 06:53 PM   #7
Tech Apprentice
 
Join Date: Jun 2009
Posts: 76
Default

bump
Nikzilla is offline   Reply With Quote
Old 07-12-2009, 08:05 PM   #8
Tech Apprentice
 
Join Date: Jun 2009
Posts: 76
Default

ok I figered it out. It was the back brakes, the screwes shifted so that the brake was apllied at idle. QUICK QUESTION though:

With the brake adjustments as in the manual, the back brake locks at full brake, but the front only slows down the diff. is that supposed to be like that or should I tighten the front to make it lock?
Nikzilla is offline   Reply With Quote
Old 07-12-2009, 08:28 PM   #9
Tech Lord
 
Jaz240's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2008
Location: Dwindle city
Posts: 12,492
Trader Rating: 52 (100%+)
Default

Racing or bashing? Racing you want the rear tires to brake slightly harder than the front, but not lock up as this will cause you to skid and loose control. If you are just bashing it dont really matter, but you still want some front braking
__________________
nothing to see here................................
Jaz240 is offline   Reply With Quote
Old 07-12-2009, 08:44 PM   #10
Tech Apprentice
 
Join Date: Jun 2009
Posts: 76
Default

ok thx. I am having to adjust the brakes by hand anyway. I'll make sure I apply more to back but I want them to lock since I enjoy drifting.
Nikzilla is offline   Reply With Quote
Old 07-12-2009, 09:35 PM   #11
Tech Apprentice
 
Join Date: Jun 2009
Posts: 76
Default

ok I just can't figure this out!!! :flam ing:: flaming:


So adjusting the brakes does not solve it! I take off the engine/flywheel and the noise stops (btw noise only when throttle applied which isn't in the vid so vid is usless), I test the flywheel and it doesn't make the noise either by itself (and anyway how could the throttle affect the flywheel when the car isn't running). WHAT IS UP WITH THIS?

HELP
Nikzilla is offline   Reply With Quote
Old 07-12-2009, 09:46 PM   #12
Tech Apprentice
 
Join Date: Jun 2009
Posts: 76
Default

bump... again... sigh
Nikzilla is offline   Reply With Quote
Old 07-12-2009, 10:55 PM   #13
Tech Apprentice
 
Join Date: Jun 2009
Posts: 76
Default

bump
Nikzilla is offline   Reply With Quote
Old 07-13-2009, 07:13 AM   #14
Tech Apprentice
 
Join Date: Jun 2009
Posts: 76
Default

bump
Nikzilla is offline   Reply With Quote
Old 07-13-2009, 07:21 AM   #15
Tech Addict
 
Join Date: Oct 2008
Location: Foley, Al
Posts: 516
Trader Rating: 1 (100%+)
Default

Im sure you can figure it out.
__________________
Making a comeback !!
roadracer43 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
TT-01 Forum mailboxck Electric On-Road 2520 08-07-2017 02:28 PM
EPMTs check in here. (a subsidiary of TNT) overtki11 Singapore R/C Racers 55470 05-07-2017 11:57 PM
Serpent 960.... M7H Nitro On-Road 3281 11-14-2013 10:23 AM
TQ Racing SX8 vino1 Nitro Off-Road 3254 11-15-2012 02:53 PM
Kyosho VoneR Thread neons Nitro On-Road 12206 06-29-2012 03:19 PM
Academy's new 1/10 scale buggy SBV2 PRO rcforum Electric Off-Road 2964 12-10-2011 11:16 AM
kyosho rrr evo wc or xray nt1 08 DaNNy250RRR Nitro On-Road 30 11-23-2007 07:12 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:45 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net