R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 07-10-2009, 03:07 PM   #1
Tech Apprentice
 
Gumball's Avatar
 
Join Date: Feb 2009
Location: El Monte, CA
Posts: 55
Default HELP WITH FLAME OUT.

Ok, first let me give you all the info needed...

Kyosho ST-RR
Engine: .24 Pre-run Extech EBM
Pipe: Extech Bigboy
Glow PLug: OD (Hot)
Fuel: Byrons 30%

Engine runs good. about 3gallons through it. Idles great! Mileage awesome! Tune is good, lotsa smoke still. temp at Max:210 Min:190-195

Problem:
every time i have half tank left, and it does not matter if I was on the air, landing, hitting the breaks, WOT, or what ever, i flame out. The same exact point in the gas tank, when it reaches the seam part or where the tank is glued together. There are no visible leaks. After I pull it outta the track, i tried just starting it up without putting more fuel and it did fire up no problem.

So what could cause this? am i doing something wrong? did I not check everything i need to.

Please help....

Thank you.
__________________
I Drive.... (or try to drive LOL!)
KYOSHO INFERNO ST-RR w/ BCE K7-RR | EB-Mods EXTECH .24 | TRINITY BIG BOY PIPE | J Concept FUTABA | ACE SERVOs | AKA | BYRON's GEN 2 30% | RB S7 (back up) | Intellect LiPo | KHZ
and
KYOSHO INFERNO GT (GymKhana RC - Project)
Gumball is offline   Reply With Quote
Old 07-10-2009, 03:26 PM   #2
Tech Lord
 
Jaz240's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2008
Location: Dwindle city
Posts: 12,492
Trader Rating: 52 (100%+)
Default

Its really hard to diagnose Online, but the 4 main reasons for flameouts are:

Tune is off
Wrong/bad glow plug
Air leak
Clutch/bell/spring/mesh/bearing problem

Also check your pipe, and seals good

The reason it only shows up at 1/2 tank could be because thats when everything is nice and hot!!

I have also been hearing that the ramping putty comes lose from the Crankshaft and does not cause problems until it heats up and gets soft
__________________
nothing to see here................................
Jaz240 is offline   Reply With Quote
Old 07-10-2009, 04:43 PM   #3
Tech Adept
 
rc-mike's Avatar
 
Join Date: Feb 2009
Location: Dickson TN
Posts: 130
Default

Have you checked the fuel line inside the tank?
rc-mike is offline   Reply With Quote
Old 07-10-2009, 06:25 PM   #4
Tech Addict
 
PinoyCali's Avatar
 
Join Date: Mar 2008
Location: OC
Posts: 722
Trader Rating: 5 (100%+)
Default

Buy new engine lol . See you next week hope you
Fix the problem. Check the hoses and gaskets. Later bud.
PinoyCali is offline   Reply With Quote
Old 07-13-2009, 04:23 PM   #5
Tech Apprentice
 
Gumball's Avatar
 
Join Date: Feb 2009
Location: El Monte, CA
Posts: 55
Default

Quote:
Originally Posted by PinoyCali View Post
Buy new engine lol . See you next week hope you
Fix the problem. Check the hoses and gaskets. Later bud.
you're a big help!!!! you can't even start your engine! LOL! see yah bud!
__________________
I Drive.... (or try to drive LOL!)
KYOSHO INFERNO ST-RR w/ BCE K7-RR | EB-Mods EXTECH .24 | TRINITY BIG BOY PIPE | J Concept FUTABA | ACE SERVOs | AKA | BYRON's GEN 2 30% | RB S7 (back up) | Intellect LiPo | KHZ
and
KYOSHO INFERNO GT (GymKhana RC - Project)
Gumball is offline   Reply With Quote
Old 07-13-2009, 04:25 PM   #6
Tech Apprentice
 
Gumball's Avatar
 
Join Date: Feb 2009
Location: El Monte, CA
Posts: 55
Default

Quote:
Originally Posted by Jaz240 View Post
Its really hard to diagnose Online, but the 4 main reasons for flameouts are:

Tune is off
Wrong/bad glow plug
Air leak
Clutch/bell/spring/mesh/bearing problem

Also check your pipe, and seals good

The reason it only shows up at 1/2 tank could be because thats when everything is nice and hot!!

I have also been hearing that the ramping putty comes lose from the Crankshaft and does not cause problems until it heats up and gets soft
Tune is not off i think. Idle is almost perfect. my main suspect is air leak somewhere in the tank. After it dies at half tank, I fire it up again, and it goes until tank is empty! very wierd!
__________________
I Drive.... (or try to drive LOL!)
KYOSHO INFERNO ST-RR w/ BCE K7-RR | EB-Mods EXTECH .24 | TRINITY BIG BOY PIPE | J Concept FUTABA | ACE SERVOs | AKA | BYRON's GEN 2 30% | RB S7 (back up) | Intellect LiPo | KHZ
and
KYOSHO INFERNO GT (GymKhana RC - Project)
Gumball is offline   Reply With Quote
Old 07-13-2009, 05:57 PM   #7
Tech Lord
 
Frank L's Avatar
 
Join Date: Dec 2008
Location: NorCal
Posts: 12,500
Trader Rating: 148 (100%+)
Default

cCheck the tank. If it only happens when the tank is 1/2 way down there could be a prob with the tank. Also replace the fuel line as well. I have seen many trinity ex-tech engines with many many flame-outs. Its almost epidemic. Try the tank and I bet that solves your problem.
__________________
- X-Ray/ RC America Team Driver - MKS -
- XB8 - XB8T - XB8 E - OS Spec III - B2102 - 4PXR -
~ SSC ~ Godfather ~ Ironman ~ ButterySmooth ~
Frank L is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Team Magic G4 Motorman Nitro On-Road 11759 12-09-2016 05:09 AM
New Novarossi .21 offroad Plus 4 dsl Offroad Nitro Engine Forum 3759 09-01-2014 05:30 PM
Hobbywing new burssless ESC testing autostyle Electric On-Road 73 03-02-2009 05:55 AM
how many time have you got burned by a soldering iron? mountaindr3wz Electric On-Road 53 02-05-2006 01:24 AM
Internet petition to have Homer Allman removed from R/C racing jesse james Electric Off-Road 299 07-28-2005 03:01 PM
Engine Flame out issues. Please Help. rodneybarrett Onroad Nitro Engine Zone 24 07-04-2004 08:37 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:19 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net