R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 06-30-2009, 09:46 AM   #1
Tech Rookie
 
Join Date: May 2009
Posts: 11
Trader Rating: 2 (100%+)
Default T-Maxx Engine Dies When shifts 2nd gear

I am trying to fix a T-Maxx for a friend. When It starts to hit second gear the engine dies. If I left off the Throttle the engine fires back up and runs only till it tries to shift again. I inspected the transmission there are no burned up gears. I did tune the engine and adjust the shift timing and it did shift once without stalling. But once I slowed and tried to get it to shift again it died. And i couldn't get it to shift no matter how I tuned it. It seems like the engine is struggling to push it in second gear. The engine is brand new and should not be a problem. Any suggestions?
MBenjamin is offline   Reply With Quote
Old 06-30-2009, 10:47 AM   #2
Tech Elite
 
imaxx21's Avatar
 
Join Date: Nov 2007
Location: FL
Posts: 2,725
Trader Rating: 1 (100%+)
Send a message via AIM to imaxx21
Default

is it cleaning out and making enough RPM's to hit second?
__________________
-Crash
Upgrade RC www.upgrade-rc.com
imaxx21 is offline   Reply With Quote
Old 06-30-2009, 10:51 AM   #3
WP
Tech Adept
 
WP's Avatar
 
Join Date: Mar 2009
Posts: 110
Trader Rating: 12 (100%+)
Default

try a traxx hot long plug. normally i say go cold but those engine like hot plugs from what i've seen. (cause they hold tune like poop IMO)
WP is offline   Reply With Quote
Old 06-30-2009, 12:31 PM   #4
Tech Rookie
 
Join Date: May 2009
Posts: 11
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by imaxx21 View Post
is it cleaning out and making enough RPM's to hit second?
Yes when I adjust the transmission to shift later (all the way) it will top out and not shift at all, but when I adjust it back to shift as early as possible or almost as early as possible it just dies. The manager at the LHS said that there should be some gears inside that are burnt up. I disassembled the tranny but everything looked fine.
MBenjamin is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:05 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net