R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 06-17-2009, 10:44 AM   #1
Tech Fanatic
 
Join Date: Dec 2007
Location: Central Florida
Posts: 841
Trader Rating: 3 (100%+)
Default Problem with my Nitro Evader. Stripped spur gear?

So I've been out of RC for a little while, and now that it's summer and I have some more free time I'd like to get back into it. The last time I drove my Nitro Evader ST I remember it coming to unfortunate end because I believe it was the spur gear I stripped? I'm not 100% sure what happened, or what exactly is wrong with it, but I remember when I last used it the brake disc got fried up and now the engine will start and run just fine, but when I give it gas it'll just rev up. I remember asking on here back when it happened, and someone had told me it was the spur gear that stripped since the engine will still run, just the truck wont move. Any input or help would be greatly appreciated, as I am dying to get my Evader back up and running. Thanks.
__________________
9g Micro Servos for sale - only $7.00! (PM ME)
ScruB.x3 is offline   Reply With Quote
Old 06-17-2009, 11:12 AM   #2
Tech Master
 
RC Dad's Avatar
 
Join Date: Jun 2007
Location: Bismarck
Posts: 1,355
Trader Rating: 26 (100%+)
Send a message via MSN to RC Dad
Default

If your spur gear is stripped you should see that the teeth are all worn flat or missing. Usually this causes a harsh grating sound when you try to accelerate. If the gear is OK, and the clutch bell pinion is engaged in them, then it's probably your clutch.
__________________
GV2 Pro, XXX4G+, Blitz SCT, CRC GenXL
RC Dad is offline   Reply With Quote
Old 06-17-2009, 11:18 AM   #3
Tech Fanatic
 
Join Date: Dec 2007
Location: Central Florida
Posts: 841
Trader Rating: 3 (100%+)
Default

I just checked, and my spur gear is fine, so I am thinking it must be the clutch. Do you know what exactly could be wrong with it or what would need replacing? I'm going to take it apart later this week and see, but when the engine is running and I hit the throttle it just revs up, the car doesn't try to move or anything.
__________________
9g Micro Servos for sale - only $7.00! (PM ME)
ScruB.x3 is offline   Reply With Quote
Old 06-17-2009, 11:34 AM   #4
Tech Master
 
Join Date: May 2008
Posts: 1,771
Trader Rating: 7 (100%+)
Default

Also see if there is any stripped gears in the transmission.
__________________
Losi 8ight 1.5 ~ 8T ~ XXX Buggy ~ Mini-Baja

The o''le saying goes, pay me now, or pay me later, because you gonna pay me. "Pearl_414"
Chris__RC is offline   Reply With Quote
Old 06-17-2009, 11:44 AM   #5
Tech Fanatic
 
Join Date: Dec 2007
Location: Central Florida
Posts: 841
Trader Rating: 3 (100%+)
Default

Will do. When I take it apart that is. Probably tomorrow.
__________________
9g Micro Servos for sale - only $7.00! (PM ME)
ScruB.x3 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
tnx vs warhead chrometwanks Monster Trucks 31 05-16-2006 12:41 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:26 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net