R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 05-30-2009, 05:27 AM   #16
Tech Addict
 
Join Date: Oct 2008
Location: Foley, Al
Posts: 516
Trader Rating: 1 (100%+)
Default

If the plug didnt glow something is wrong with your glow igniter.
__________________
Making a comeback !!
roadracer43 is offline   Reply With Quote
Old 05-30-2009, 11:36 AM   #17
Tech Regular
 
coaltrain's Avatar
 
Join Date: Aug 2008
Posts: 340
Trader Rating: 1 (100%+)
Default

IT'S ALIVE...IT'S ALIVE Stopped at the LHS on the way home and picked up a new ignitor and as soon as the flywheel hit starter box wheel it roared to life. Thank GAWD!!! now I just have to finish breaking it in and then I can finally hit the track tomorrow for the first time in a few years. Thanks for all the advice, Roscoe.
coaltrain is offline   Reply With Quote
Old 05-30-2009, 12:54 PM   #18
Tech Addict
 
Join Date: Oct 2008
Location: Foley, Al
Posts: 516
Trader Rating: 1 (100%+)
Default

all this and it was something so easy......
__________________
Making a comeback !!
roadracer43 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:38 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net