R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 05-24-2009, 04:25 PM   #1
Tech Addict
 
pl_unc86's Avatar
 
Join Date: Oct 2007
Posts: 541
Trader Rating: 16 (100%+)
Default Nova 21-5 question

So i am having some tuning issues... heres exactly what is happening!

So after starting the engine and getting it to temperature after getting on the throttle and then letting off and getting back on, it will start to sputter and its almost impossible to get it to come back and then within 10 seconds the car cuts off.

During the main my car tended to cut off right after our big straight!

I was temping anywhere from 240-250 which i didnt think was hot enough to cause the motor to just quit.

Compression is fine

Any help would be great, this issue prevented from finishing two quals and after to restart the buggy at least 6-7 times during the main.
pl_unc86 is offline   Reply With Quote
Old 05-24-2009, 04:37 PM   #2
Tech Prophet
 
houston's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2004
Location: portland OR
Posts: 15,089
Trader Rating: 91 (100%+)
Default

Quote:
Originally Posted by pl_unc86 View Post
So i am having some tuning issues... heres exactly what is happening!

So after starting the engine and getting it to temperature after getting on the throttle and then letting off and getting back on, it will start to sputter and its almost impossible to get it to come back and then within 10 seconds the car cuts off.

During the main my car tended to cut off right after our big straight!

I was temping anywhere from 240-250 which i didnt think was hot enough to cause the motor to just quit.

Compression is fine

Any help would be great, this issue prevented from finishing two quals and after to restart the buggy at least 6-7 times during the main.
short fuel line from tank to carb and way too rich on the low speed ?

maybe the shimming in the head got messed up , too few shims ?


hard to diagnose when the engine isn't here
__________________
TEAM FUSION X ENGINES / TEAM BYRON ORIGINALS / TEAM PROLINE RACING TIRES / TEAM SICK GRAPHICS /TEAM KYOSHO / things I support: COMP HEAT DEALER /TEAM LUNSFORD/ FUSIONX™ USA / TEAM KYOSHO / "H.E.S."™ / BYRON FUELS / RC-OMGUSA/KICWEBDESIGNZ/AKA TIRES/PROLINE RACING TIRES /RAYA RACING/BUKU POWER CLUTCH/M2CRACING/special thanks to STAV and JIM HOTTIGREENMOUNTAINGRILLS.COM

Last edited by houston; 05-24-2009 at 05:17 PM.
houston is offline   Reply With Quote
Old 05-24-2009, 04:44 PM   #3
Tech Addict
 
pl_unc86's Avatar
 
Join Date: Oct 2007
Posts: 541
Trader Rating: 16 (100%+)
Default

I know its hard to come up with the right answer just trying to get as many opinions as possible. A buddy of mine mentioned the rear bearing???

I didnt have the problem if i remember correctly when i first started out the day and then made some tuning changes. So i would think its just in my tune but not sure if its the high end or low end...

Since it was cutting off almost in the same spot everytime during the main ( after the big straight) wouldnt that be something in the top end?
pl_unc86 is offline   Reply With Quote
Old 05-24-2009, 04:54 PM   #4
Tech Regular
 
Join Date: May 2008
Location: ct
Posts: 312
Trader Rating: 1 (100%+)
Default re

try a hotter plug lean the low an hour at a time keep trying it should help also how long is your pressure line might be too long
toofless is offline   Reply With Quote
Old 05-24-2009, 05:19 PM   #5
Tech Prophet
 
houston's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2004
Location: portland OR
Posts: 15,089
Trader Rating: 91 (100%+)
Default

Quote:
Originally Posted by pl_unc86 View Post
I know its hard to come up with the right answer just trying to get as many opinions as possible. A buddy of mine mentioned the rear bearing???

I didnt have the problem if i remember correctly when i first started out the day and then made some tuning changes. So i would think its just in my tune but not sure if its the high end or low end...

Since it was cutting off almost in the same spot everytime during the main ( after the big straight) wouldnt that be something in the top end?
idles too low and low too rich if it is dieing at the end of the straight away

find a tuning guy in your area
__________________
TEAM FUSION X ENGINES / TEAM BYRON ORIGINALS / TEAM PROLINE RACING TIRES / TEAM SICK GRAPHICS /TEAM KYOSHO / things I support: COMP HEAT DEALER /TEAM LUNSFORD/ FUSIONX™ USA / TEAM KYOSHO / "H.E.S."™ / BYRON FUELS / RC-OMGUSA/KICWEBDESIGNZ/AKA TIRES/PROLINE RACING TIRES /RAYA RACING/BUKU POWER CLUTCH/M2CRACING/special thanks to STAV and JIM HOTTIGREENMOUNTAINGRILLS.COM
houston is offline   Reply With Quote
Old 05-24-2009, 06:21 PM   #6
Tech Addict
 
pl_unc86's Avatar
 
Join Date: Oct 2007
Posts: 541
Trader Rating: 16 (100%+)
Default

was just messing with it on the deck while turning back some beers...reset it to factory and its still sorta rich but its not doing the sputtering crap anymore...so thats one thing fixed hopefully


Prob was the beer!
pl_unc86 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
JP engines jasoncsc Onroad Nitro Engine Zone 1160 05-10-2017 07:19 AM
Sirio S21 CL7B .21 Long Stroke marki Offroad Nitro Engine Forum 398 10-12-2011 01:23 AM
QUESTION FOR THE NITRO ENGINE EXPERTS !! dead1dave Nitro Off-Road 14 07-11-2009 04:14 PM
General Nitro Engine Question CaptCrunch Nitro Off-Road 9 12-16-2008 05:47 AM
Engine choice question CanyonCarverR1 Nitro Off-Road 12 09-12-2008 02:35 PM
newbie to buggy 1/8 .21 motor question teabag Electric Off-Road 19 05-30-2006 01:54 PM
Engine Wars Thread EVOLUTION Nitro On-Road 697 12-15-2003 10:18 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:29 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net