R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 05-16-2009, 10:54 PM   #31
Tech Elite
 
dishsoap's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jan 2009
Location: Tucson, AZ
Posts: 2,457
Trader Rating: 7 (100%+)
Default

LOLLLLLLLLLLLLLLLLLLLLLLLLLLLLL!!!!!!!!!!!! No one knows this but I am really Dreaux. j/k. Ok got to go post a question for D!!!!!!!!

Jaz what color should I paint my Lid????? and what color scheme should I got with for wheels and a wing?
__________________
HobbyTown USA Tucson!!! HobbyTown USA SRS!!!!
dishsoap is offline   Reply With Quote
Old 05-16-2009, 10:55 PM   #32
Tech Champion
 
losi_racer's Avatar
R/C Tech Elite Subscriber
 
Join Date: Nov 2008
Location: mesa,az
Posts: 6,470
Trader Rating: 25 (100%+)
Default

3 pages and no one has answered a question lol
__________________

Byron Fuels/AKA Tires/Radiopost/TKO/Viper Rc/Dialed Inc/Empire Metal Product/Advantage Racing Products
losi_racer is offline   Reply With Quote
Old 05-16-2009, 11:00 PM   #33
Tech Elite
 
dishsoap's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jan 2009
Location: Tucson, AZ
Posts: 2,457
Trader Rating: 7 (100%+)
Default

Quote:
Originally Posted by losi_racer View Post
3 pages and no one has answered a question lol
FUNNY!!!

Hey Losi Racer. Just wanted to let you know that I finally have my new engine almsot broke in. Yesterday when I spoke to Jaz on the phone he told me use tin foil on the cooling head to bring up the temps. Worked out well.

One more tank of fuel at 3/4 throttle and I should be good to go.

LOL!!!!!!!!! This is better than pay per view
__________________
HobbyTown USA Tucson!!! HobbyTown USA SRS!!!!
dishsoap is offline   Reply With Quote
Old 05-16-2009, 11:00 PM   #34
Tech Regular
 
redza's Avatar
 
Join Date: Dec 2008
Posts: 314
Trader Rating: 1 (100%+)
Default

agreed,
wheres the search button?
__________________
Tebo is the man.
redza is offline   Reply With Quote
Old 05-16-2009, 11:04 PM   #35
Tech Champion
 
losi_racer's Avatar
R/C Tech Elite Subscriber
 
Join Date: Nov 2008
Location: mesa,az
Posts: 6,470
Trader Rating: 25 (100%+)
Default

Quote:
Originally Posted by dishsoap View Post
FUNNY!!!

Hey Losi Racer. Just wanted to let you know that I finally have my new engine almsot broke in. Yesterday when I spoke to Jaz on the phone he told me use tin foil on the cooling head to bring up the temps. Worked out well.

One more tank of fuel at 3/4 throttle and I should be good to go.

LOL!!!!!!!!! This is better than pay per view
um ok? lol

my dad just broke his +4 in today got it all cleaned out and now our starter box is havin issues so my dad bought a new one. i love rich dads HA HA

ill be breakin my vspec in FINALLY on monday and hopefully putting around the track at srs on sat to try to get more fuel thru it b4 the nitrox...

monty told me to heat cycle then race tune so that what im going to do. idle break in isnt workin for me


BTW who are u?
__________________

Byron Fuels/AKA Tires/Radiopost/TKO/Viper Rc/Dialed Inc/Empire Metal Product/Advantage Racing Products
losi_racer is offline   Reply With Quote
Old 05-16-2009, 11:09 PM   #36
Tech Elite
 
Join Date: Mar 2009
Posts: 3,657
Trader Rating: 5 (100%+)
Default

figured out what was binding. I had the my diff shimed on the wrong side. to much mesh on the bevel gear. put the shim on the other side. Much better.

i guess i am talking to myself
dreaux is offline   Reply With Quote
Old 05-16-2009, 11:13 PM   #37
Tech Prophet
 
houston's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2004
Location: portland OR
Posts: 15,088
Trader Rating: 91 (100%+)
Default

Quote:
Originally Posted by dreaux View Post
figured out what was binding. I had the my diff shimed on the wrong side. to much mesh on the bevel gear. put the shim on the other side. Much better.

i guess i am talking to myself


asll in good fun boys and giorls
__________________
TEAM FUSION X ENGINES / TEAM BYRON ORIGINALS / TEAM PROLINE RACING TIRES / TEAM SICK GRAPHICS /TEAM KYOSHO / things I support: COMP HEAT DEALER /TEAM LUNSFORD/ FUSIONX™ USA / TEAM KYOSHO / "H.E.S."™ / BYRON FUELS / RC-OMGUSA/KICWEBDESIGNZ/AKA TIRES/PROLINE RACING TIRES /RAYA RACING/BUKU POWER CLUTCH/M2CRACING/special thanks to STAV and JIM HOTTIGREENMOUNTAINGRILLS.COM
houston is offline   Reply With Quote
Old 05-16-2009, 11:17 PM   #38
Tech Elite
 
dishsoap's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jan 2009
Location: Tucson, AZ
Posts: 2,457
Trader Rating: 7 (100%+)
Default

Quote:
Originally Posted by losi_racer View Post
um ok? lol

my dad just broke his +4 in today got it all cleaned out and now our starter box is havin issues so my dad bought a new one. i love rich dads HA HA

ill be breakin my vspec in FINALLY on monday and hopefully putting around the track at srs on sat to try to get more fuel thru it b4 the nitrox...

monty told me to heat cycle then race tune so that what im going to do. idle break in isnt workin for me


BTW who are u?
You dont know me and I dont know you. I was just having some fun cause you said nobody has answered any questions so I figured I would add to it. Plus live in AZ and usually at this time of the night only people that live in AZ and Cali are up right now posting.

But I really did get this trinity extech .21 nearly broken in today. Dude it was freaking hot today 99 miles south of you.
__________________
HobbyTown USA Tucson!!! HobbyTown USA SRS!!!!
dishsoap is offline   Reply With Quote
Old 05-16-2009, 11:21 PM   #39
Tech Elite
 
dishsoap's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jan 2009
Location: Tucson, AZ
Posts: 2,457
Trader Rating: 7 (100%+)
Default

Quote:
Originally Posted by dreaux View Post
figured out what was binding. I had the my diff shimed on the wrong side. to much mesh on the bevel gear. put the shim on the other side. Much better.

i guess i am talking to myself
Just always make sure you have a tick of play on your spur gear and the cltuch bell. Without the quick change mounts you have to do it everytime. What works for me is get all four screws in on the bottom loose.

Instead of tilting the buggy to tighten hold it over your head so that you dont lose your mesh settings. The weight of the motor will cause it to slide in the direction you are tilting it when you are trying to tighten it.

Someone showed me a simple trick with a flat head screw drive but I have forgton how to do it.
__________________
HobbyTown USA Tucson!!! HobbyTown USA SRS!!!!
dishsoap is offline   Reply With Quote
Old 05-16-2009, 11:23 PM   #40
Tech Elite
 
dishsoap's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jan 2009
Location: Tucson, AZ
Posts: 2,457
Trader Rating: 7 (100%+)
Default

Quote:
Originally Posted by dreaux View Post
figured out what was binding. I had the my diff shimed on the wrong side. to much mesh on the bevel gear. put the shim on the other side. Much better.

i guess i am talking to myself
This is why your clutch bell is wearing out way to fast. Its too tight of a mesh.
__________________
HobbyTown USA Tucson!!! HobbyTown USA SRS!!!!
dishsoap is offline   Reply With Quote
Old 05-16-2009, 11:24 PM   #41
Tech Champion
 
losi_racer's Avatar
R/C Tech Elite Subscriber
 
Join Date: Nov 2008
Location: mesa,az
Posts: 6,470
Trader Rating: 25 (100%+)
Default

Quote:
Originally Posted by dishsoap View Post
You dont know me and I dont know you. I was just having some fun cause you said nobody has answered any questions so I figured I would add to it. Plus live in AZ and usually at this time of the night only people that live in AZ and Cali are up right now posting.

But I really did get this trinity extech .21 nearly broken in today. Dude it was freaking hot today 99 miles south of you.
dude in mesa it was 103. i want winter back
__________________

Byron Fuels/AKA Tires/Radiopost/TKO/Viper Rc/Dialed Inc/Empire Metal Product/Advantage Racing Products
losi_racer is offline   Reply With Quote
Old 05-16-2009, 11:30 PM   #42
Tech Elite
 
dishsoap's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jan 2009
Location: Tucson, AZ
Posts: 2,457
Trader Rating: 7 (100%+)
Default

Quote:
Originally Posted by losi_racer View Post
dude in mesa it was 103. i want winter back
Fudge. Man I said the exact same thing today. We dont know how good we have it in winter. This summer is going to suck balls.

There were times when I was working outside in the chandler area last year and it was hitting 120. Brutal
__________________
HobbyTown USA Tucson!!! HobbyTown USA SRS!!!!
dishsoap is offline   Reply With Quote
Old 05-16-2009, 11:34 PM   #43
Tech Champion
 
losi_racer's Avatar
R/C Tech Elite Subscriber
 
Join Date: Nov 2008
Location: mesa,az
Posts: 6,470
Trader Rating: 25 (100%+)
Default

Quote:
Originally Posted by dishsoap View Post
Fudge. Man I said the exact same thing today. We dont know how good we have it in winter. This summer is going to suck balls.

There were times when I was working outside in the chandler area last year and it was hitting 120. Brutal
i know how good we have winter. i laugh when people say i want winter to come. then when summer comes, i want winter to come

me i was winter to come and STAY
__________________

Byron Fuels/AKA Tires/Radiopost/TKO/Viper Rc/Dialed Inc/Empire Metal Product/Advantage Racing Products
losi_racer is offline   Reply With Quote
Old 05-16-2009, 11:55 PM   #44
Tech Elite
 
Join Date: Mar 2009
Posts: 3,657
Trader Rating: 5 (100%+)
Default

probably why my engine temps are high too. 260-270. Glad i caught it now. All the other gears are fine. Just the clutch bell is a little worn. that would probably explain why my engine keeps getting loose too. damn. One problem solves like four
dreaux is offline   Reply With Quote
Old 05-17-2009, 01:40 AM   #45
Tech Elite
 
dishsoap's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jan 2009
Location: Tucson, AZ
Posts: 2,457
Trader Rating: 7 (100%+)
Default

Quote:
Originally Posted by dreaux View Post
probably why my engine temps are high too. 260-270. Glad i caught it now. All the other gears are fine. Just the clutch bell is a little worn. that would probably explain why my engine keeps getting loose too. damn. One problem solves like four
Your engine is getting loose becuase you are not using loctite on your hex bolts that bolt on from under the chassis. Get the blue loctie and put a small bead on the threads on every bolt.

Anytime you break the seal you will have to loctite it again.
__________________
HobbyTown USA Tucson!!! HobbyTown USA SRS!!!!
dishsoap is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:02 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net