R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 05-08-2009, 04:41 AM   #1
Tech Addict
 
HaraR40's Avatar
 
Join Date: Dec 2008
Location: Bunbury WA
Posts: 524
Trader Rating: 33 (100%+)
Default Hyper TQ Black eninge help please???

Hi everyone, i need some guidance.
I bought a HYPER 7 TQ (black edition) off rctech. it has the black hyper 21 engine in it. i have played around a bit with tuning it but seem to be not getting anywhere. i dont have the base settings to start with. the ones ofna have on their site say settings which seem way to rich and the car barely runs with them.

Also the big issue is that whenever i screw the LSN in or out, it takes the mid range one on the opposite side with it. is this normal (i've only every had carbs with LSN and HSN)? has anyone else had this problem? or does anyone know if the factory settings are correct?

any help would be great. thanks
Alex
HaraR40 is offline   Reply With Quote
Old 05-08-2009, 04:27 PM   #2
Tech Fanatic
 
Join Date: Apr 2009
Location: SL,UT
Posts: 938
Trader Rating: 49 (100%+)
Default

Quote:
Originally Posted by HaraR40 View Post
Hi everyone, i need some guidance.
I bought a HYPER 7 TQ (black edition) off rctech. it has the black hyper 21 engine in it. i have played around a bit with tuning it but seem to be not getting anywhere. i dont have the base settings to start with. the ones ofna have on their site say settings which seem way to rich and the car barely runs with them.

Also the big issue is that whenever i screw the LSN in or out, it takes the mid range one on the opposite side with it. is this normal (i've only every had carbs with LSN and HSN)? has anyone else had this problem? or does anyone know if the factory settings are correct?

any help would be great. thanks
Alex

This is the engine I run in my Jammin.

Make sure you're adjusting the LSN, not the spraybar needle. If your "medium" needle AKA spraybar adjustment is turning that's your issue. Be careful, they back out. I put some CA glue on mine when I got it adjusted correctly so it stays in position.

1st thing, remove the HSN assembly and make sure you can see the hole in the spraybar. The spray bar can only be adjusted in 1/4 turn increments. I marked my carb with a dremel so I can line it up without removing the HSN assembly.

My setting is 1/4 out (rich) from factory settings.

Then tune it like a normal engine. Check the ofna section under hyper engines. Here's a link that helped me tremendously with the carb, it's a pretty confusing carb to tune, but once you get it close it stays well. A lot of people were switching them to OS carbs, but it's not necessary in my opinion.

There is even a picture of what I'm talking about with the spraybar:

http://ofna.com/forum/viewtopic.php?t=4339
__________________
-Mike B. - TLR22 - Tekin - K.O propo
aradaiel is offline   Reply With Quote
Old 05-08-2009, 04:31 PM   #3
Tech Fanatic
 
Join Date: Apr 2009
Location: SL,UT
Posts: 938
Trader Rating: 49 (100%+)
Default

Oh, another thing. He says his engine runs about 250F.. that's hot. Mine makes tons of power in the 180-210 range.
__________________
-Mike B. - TLR22 - Tekin - K.O propo
aradaiel is offline   Reply With Quote
Old 05-08-2009, 04:53 PM   #4
Tech Fanatic
 
Join Date: Jan 2009
Location: Connecticut
Posts: 775
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by aradaiel View Post
Oh, another thing. He says his engine runs about 250F.. that's hot. Mine makes tons of power in the 180-210 range.
Tune by power/sound, not by temperature.

But stay under 300 degrees to be safe.
__________________
LRP Z.28R - 3
Spur Gear - 0
howtowakeakar is offline   Reply With Quote
Old 05-08-2009, 05:41 PM   #5
Tech Fanatic
 
Join Date: Apr 2009
Location: SL,UT
Posts: 938
Trader Rating: 49 (100%+)
Default

Quote:
Originally Posted by howtowakeakar View Post
Tune by power/sound, not by temperature.

But stay under 300 degrees to be safe.


Please don't turn this into a temp versus smoke thread.

I know how to tune a motor and there are a lot of threads around that showcase it. I just don't think you should have this motor running that hot, if it's tuned properly.

It was 100F the other day I was racing and the motor was running 180F with tons of smoke and power.
__________________
-Mike B. - TLR22 - Tekin - K.O propo
aradaiel is offline   Reply With Quote
Old 05-09-2009, 02:47 PM   #6
Tech Elite
 
dishsoap's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jan 2009
Location: Tucson, AZ
Posts: 2,457
Trader Rating: 7 (100%+)
Default

FYI

My son has this buggy. It took a awhile to get the right settings but what I have found out is it likes to run around at 240 to 260. I know some people will say that too high but his engine likes it.

It has been a finicky engine and likes to have a higher idle as well.

Check your clutch bearigs very often on this engine.
__________________
HobbyTown USA Tucson!!! HobbyTown USA SRS!!!!
dishsoap is offline   Reply With Quote
Old 05-09-2009, 06:15 PM   #7
Tech Addict
 
HaraR40's Avatar
 
Join Date: Dec 2008
Location: Bunbury WA
Posts: 524
Trader Rating: 33 (100%+)
Default :)

Hey guys, thanks all heaps for the quick reply.
Well yesterday i spent a few hours taking all the needles out, cleaning the carb and needles. i put the midrange back to flush then 1/4 turns out with the hole visible through the HSN hole & a bit of CA to stop the needle spinning

The HSN is flush then 1/2 turn in

The LSN is flush the 3.5 turns out

I havent started it yet cause we've had rain outside but hopefully it is a good base to start tuning. i'm gonna just tune by ear then check the temp to make sure i'm in a safe temp range.


Thanks all for your help, i'll let ya's know how it goes.....
Alex
HaraR40 is offline   Reply With Quote
Old 05-29-2009, 04:15 AM   #8
Tech Addict
 
HaraR40's Avatar
 
Join Date: Dec 2008
Location: Bunbury WA
Posts: 524
Trader Rating: 33 (100%+)
Default I;m Back

Hi again,
i only just got out to the track last week. i had no luck with these settings. firstly i should say that its a 3 port motor, not an 8 port if this makes any difference.
Ok, the motor only just started and spat out so much fuel it basically drained 1/4 tank in a few seconds. the settings i am at now (1 turn in from flush on the HSN and about 1/4 turn out from flush on the LSN) seem to be very close but since i have been moving both needles i feel i am chasing my tail. i know you should tune HSN first then LSN, but the motor wuold not runs with the LSN so far out.
Can anyone shed some light on what i might be doing wrong or if they have a 3port hyper tq black motor and what their settings are? otherwise i'll just keep playing around till i get close. it seems to have good power now and responds well, but when i stop it idles a little high for about 5 seconds and then drops to n normal idle for a few seconds before stalling.
thanks everyone
Alex
HaraR40 is offline   Reply With Quote
Old 05-29-2009, 06:47 AM   #9
Tech Elite
 
tkhoo's Avatar
 
Join Date: Jun 2003
Location: Somewhere in Penang Island, Malaysia
Posts: 3,495
Trader Rating: 45 (98%+)
Send a message via MSN to tkhoo
Default

Hi, I feel most engine performance tune setting will be 2.5-3 turn out from close on HSN and ~3 turn out from close on LSN. If it out from flush it look like you run rich. As I know Hyper/ Mech engine run hotter then other engine. Try lean 1/12 on your HSN till you get good speed and also always check the temp and see the smoke then LSN till it get good take off. Let it idle for 20s then full throttle....if it take off nicely then this should be best setting.
__________________
1/8 scale buggy: HB D8, Truggy: 1/12 Jammin CRT.5
Radio: Sanwa M8 power by Sanyo Eneloop, Charger: Hot Power 6016
http://pgrcclub.blogspot.com/
tkhoo is offline   Reply With Quote
Old 05-29-2009, 07:26 AM   #10
Tech Fanatic
 
J_J4006's Avatar
 
Join Date: Mar 2008
Location: Tampines !
Posts: 867
Trader Rating: 6 (100%+)
Default

i run a hyper .21 but my is a 8port. i get this setting from the net.
factory setting should be
HSN - 5 to 5.5 out from close
LSN - 2.5 to 3.5 out from flush

race setting - 1 to 1.5 turn in from flush on both needles.
this setting works great for me. I tune it by looking at the smoke.
hope this help.
J_J4006 is offline   Reply With Quote
Old 05-29-2009, 02:15 PM   #11
Tech Addict
 
HaraR40's Avatar
 
Join Date: Dec 2008
Location: Bunbury WA
Posts: 524
Trader Rating: 33 (100%+)
Default :)

Found it. i think this is where the problem was. The three port is 3.5 turns out from closed, not from flush like the 8 port. these settings i found are very close to what i am at now, but i might set to standard and start again with the HSN first. heres a link i found for anyone thats interetsed.
so the 3 port standard settings are

HSN - 3 turns open from fully closed
MID - Flush with body
LSN - 3.5 turns open from fully closed
IDLE - about 1mm gap

heres the link

http://www.cmldistribution.co.uk/dia...%20_3-Port.pdf

Thanks everyone for your great help and advice too.
Alex
HaraR40 is offline   Reply With Quote
Old 05-29-2009, 02:26 PM   #12
Tech Elite
 
Gearhead racer's Avatar
 
Join Date: May 2009
Location: Somewhere in PA
Posts: 2,020
Default

Quote:
Originally Posted by dishsoap View Post
FYI

My son has this buggy. It took a awhile to get the right settings but what I have found out is it likes to run around at 240 to 260. I know some people will say that too high but his engine likes it.

It has been a finicky engine and likes to have a higher idle as well.

Check your clutch bearigs very often on this engine.
My brother and buddy both have this buggy. I'll have to agree the motor can be pretty finicky. My brothers loved to run about 270-290 and my buddies loves 240-260.
__________________
"Seeing the world on 2 wheels"
Losi Ten-T SCTE~Tekin SC4X 4.5~ Tekin RX8
Gearhead racer is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hyper 7 RTR will not Start. Please Help??? jr6rules Nitro Off-Road 6 12-16-2008 12:26 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:24 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net