R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 04-23-2009, 10:44 AM   #1
Tech Initiate
 
Join Date: Nov 2008
Posts: 21
Default engine help

I have an os vzb v spec .21. I cant get it tuned. I went 2 1/2 in from flush on the hsn. 1 1/2 on the lsn, and the metering is flush. It it sound like its bogging, then take off, with lots of smoke. I have leaned both 1/4 turn, the bogging gets worse, then i richen it, it cuts off. I run byrons 30%. I have never had a motor this difficult to tune. I checked leaks in the tank, tubing etc., maybe trash in the carb? Thanks in advance.
rednekdirtoval is offline   Reply With Quote
Old 04-23-2009, 10:56 AM   #2
Tech Elite
 
hambone's Avatar
 
Join Date: Aug 2008
Location: Bloomsburg, Pa.
Posts: 2,436
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by rednekdirtoval View Post
I have an os vzb v spec .21. I cant get it tuned. I went 2 1/2 in from flush on the hsn. 1 1/2 on the lsn, and the metering is flush. It it sound like its bogging, then take off, with lots of smoke. I have leaned both 1/4 turn, the bogging gets worse, then i richen it, it cuts off. I run byrons 30%. I have never had a motor this difficult to tune. I checked leaks in the tank, tubing etc., maybe trash in the carb? Thanks in advance.
My v spec on byrons with a 2050 pipe is tuned like this; hsn-2 1/4 turns out from closed, mid- flush to 1/2 turn in(all 3 v specs i have are a little different), lsn-1/2 to 1 turn in from flush. Like i said all my motors are a little different, but they all seem to be very close with the hsn. That being said, check the compression on the engine after it's warm. What you're describing is a v spec that has little compression. Mine all acted like that when they need a pinch job or a complete rebuild.
__________________
Rob Hamm
The Nitro Shop
Bones Motorsports
Answer-RC/TLR/Futaba
Snow Monkey Racing
hambone is offline   Reply With Quote
Old 04-23-2009, 10:59 AM   #3
Tech Master
 
Join Date: Dec 2008
Location: So Cal
Posts: 1,696
Default

Do what Hambone said. If all checks out go to box stock settings put a new plug (P3) in and check to make sure your clutch is in good working order.
__________________
-TKO Competition Development-Sidewinder Fuel-
Alan D. is offline   Reply With Quote
Old 04-24-2009, 09:25 AM   #4
Tech Initiate
 
Join Date: Nov 2008
Posts: 21
Default

Thanks, the motor just got back from EBMODS, broke it in, idled first 2 tanks, leaned out 1/8 to 1/4 in hsn after every tank. Thanks again.
rednekdirtoval is offline   Reply With Quote
Old 04-27-2009, 09:24 AM   #5
Tech Initiate
 
Join Date: Nov 2008
Posts: 21
Default

Put in a new plug, same thing goin to put in new clutches and check for air leaks, keep advice coming, at my last draw with this motor!
rednekdirtoval is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Go-Tech Engines Thread MassiveMods Offroad Nitro Engine Forum 15106 06-26-2017 04:07 AM
Kyosho VoneR Thread neons Nitro On-Road 12206 06-29-2012 03:19 PM
I got a B44, Where to go? What to do? Onetrade Electric Off-Road 51 05-27-2009 12:38 PM
1/8 Offroad Buggy Mercury Racer Electric Off-Road 1510 12-05-2006 03:05 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:17 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net