R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 04-19-2009, 05:57 PM   #1
Tech Regular
 
dadsvtechonda's Avatar
 
Join Date: Nov 2008
Location: springfield,PA
Posts: 431
Trader Rating: 4 (100%+)
Default tuning help please

i have a losi 8ight t with a rb C6 i have the high end perfect but if i pull the throttle slowly to full it bogs 3secs clears and pull hard at a fast full throttle is doesent hesatate at all i think the low speed is set too rich but if i lean it the idle is arridac and sounds really rough for about 10-15 sec then drops even if i lower the idle wtf
dadsvtechonda is offline   Reply With Quote
Old 04-19-2009, 06:01 PM   #2
Tech Master
 
Join Date: Dec 2008
Location: So Cal
Posts: 1,696
Default

How long do you let it sit before you ease on the throttle?
__________________
-TKO Competition Development-Sidewinder Fuel-
Alan D. is offline   Reply With Quote
Old 04-19-2009, 06:02 PM   #3
Tech Fanatic
 
Join Date: Jan 2009
Location: Connecticut
Posts: 775
Trader Rating: 4 (100%+)
Default

I have a similar problem, and the answer I got was to richen the main needle and lean out the low end.
howtowakeakar is offline   Reply With Quote
Old 04-19-2009, 06:03 PM   #4
Tech Master
 
Join Date: Dec 2008
Location: So Cal
Posts: 1,696
Default

Quote:
Originally Posted by howtowakeakar View Post
I have a similar problem, and the answer I got was to richen the main needle and lean out the low end.
RBs like a rich bottom. What I've been told from everybody who runs them at my local track.
__________________
-TKO Competition Development-Sidewinder Fuel-
Alan D. is offline   Reply With Quote
Old 04-19-2009, 06:15 PM   #5
Tech Master
 
Join Date: Feb 2008
Location: Ontario, Canada
Posts: 1,210
Trader Rating: 3 (100%+)
Default

Just figured that out today... putting fuel through my WS7 trying to get a gallon through it before I start to race it. I kept turning the low end out. It's so rich, but that's the way it seems to like it. It was doing all sorts of weird stuff when the bottom was to lean and the top was too rich. The temps dropped a lot, too.


Unfortunately I don't fully understand what you're asking, I'm having trouble reading it. No offense, but grammar would help.


You throttle up slowly and it bogs for 3 seconds, THEN starts to pull really hard when the RPMs come up? If you pull hard right off the bat, you have no problems?

If this is what you're saying, then yes, you should richen up the bottom a lot. My WS7 did this sort of thing, turns out the bottom was way leaner than it should have been. You're also going to end up leaning your top end probably. How I figured it out was when half way through the power band, it really started to pull, I let off the throttle completely and it made lean bog sounds.
__________________
Team HRC Raceway - http://www.hrcraceway.ca/
Semple is offline   Reply With Quote
Old 04-19-2009, 09:43 PM   #6
Tech Regular
 
dadsvtechonda's Avatar
 
Join Date: Nov 2008
Location: springfield,PA
Posts: 431
Trader Rating: 4 (100%+)
Default

its really not a lean type of bog when it clears alot of smoke comes out the exaust if i hammer the throttle from a stop it flys no problem if i sit for 2-5 sec then slowly pullthe throttle if loads up with fuel then clears and takes off

when i tryed to lean the bottom if has a irratic idle for about 10-15 sec befor it comes down to a calm idle i also tryed to lower the idle same thing ???? also my temps are 202-214
dadsvtechonda is offline   Reply With Quote
Old 04-20-2009, 04:30 PM   #7
Tech Regular
 
dadsvtechonda's Avatar
 
Join Date: Nov 2008
Location: springfield,PA
Posts: 431
Trader Rating: 4 (100%+)
Default

bump
dadsvtechonda is offline   Reply With Quote
Old 04-20-2009, 04:41 PM   #8
Tech Rookie
 
Join Date: Mar 2009
Posts: 5
Default

Quote:
Originally Posted by dadsvtechonda View Post
its really not a lean type of bog when it clears alot of smoke comes out the exaust if i hammer the throttle from a stop it flys no problem if i sit for 2-5 sec then slowly pullthe throttle if loads up with fuel then clears and takes off

when i tryed to lean the bottom if has a irratic idle for about 10-15 sec befor it comes down to a calm idle i also tryed to lower the idle same thing ???? also my temps are 202-214
I'm sure someone out there would love to help you, but you can't even undrstand that. Just through some comma's and periods in there and you'll be strait!
getbent2night is offline   Reply With Quote
Old 04-20-2009, 04:44 PM   #9
Tech Adept
 
Join Date: Mar 2009
Location: berwick PA
Posts: 241
Trader Rating: 3 (100%+)
Default

set your needles back to factory and go from there.
it sounds like your chasing your tune.

1. set your idle gap at 1mm. (the width of a standard paper clip)
2. adjust your hsn till you get peak performance then back off about 1/8 turn.
3. now adjust that lsn.

i adjust my low end by letting it sit about 5-10 seconds and "gun" it. if it hesitates then its rich. (coming from factory settings) and i keep doing that until i get good take off and my temps are around where i want them. (i run with temps around 210-240F, BUT NO HIGHER THAN THAT) right around that temp ive found you get peak performance. but sorta like the hsn, back the lsn off 1/16 of a turn (instead of an 1/8 of a turn like the hsn) once you get what your looking for and youll always know that your a little bit rich.

be sure to log the temp and humidity the day you tune it and youll be able to use it as a reference in the future.

SIDENOTE: always use that temp gun when your tuning to be sure shes not getting too hot. if it does...... SHUT IT DOWN!!!!
let it cool down, richen up your hsn 1/8 and try it again
DONT FORGET TO TUNE ON A HALF TANK!! that way youll have roughly the same tune throughout the entire run.

hope that helps and....GOOD LUCK!

pm me if you have any more ?'s
jaredmausteller is offline   Reply With Quote
Old 04-20-2009, 04:44 PM   #10
Tech Regular
 
tharris1959's Avatar
 
Join Date: Nov 2007
Location: Virginia
Posts: 352
Default

Quote:
Originally Posted by dadsvtechonda View Post
its really not a lean type of bog when it clears alot of smoke comes out the exaust if i hammer the throttle from a stop it flys no problem if i sit for 2-5 sec then slowly pullthe throttle if loads up with fuel then clears and takes off

when i tryed to lean the bottom if has a irratic idle for about 10-15 sec befor it comes down to a calm idle i also tryed to lower the idle same thing ???? also my temps are 202-214
I think you're too lean on the low needle. When it bogs from takeoff, it's starving for fuel. Try richening the low end, but remember to counter adjust the high needle (slightly)

Good luck
tharris1959 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
O.S Engines thread TTR:EB4 Offroad Nitro Engine Forum 2421 Yesterday 08:42 AM
Meakin Park Forum OHBRAD Australian Racing 12496 08-15-2017 01:03 AM
SAVAGE - SS, .25, .21 Official Thread! Horatio Monster Trucks 11167 05-15-2017 08:40 PM
Engine Flame out issues. Please Help. rodneybarrett Onroad Nitro Engine Zone 24 07-04-2004 08:37 PM
Mono Tuning Tires....Great new Tires!!! twopie24 Nitro On-Road 215 05-10-2004 12:13 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:24 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net