R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 04-07-2009, 11:30 PM   #1
Tech Rookie
 
Join Date: Apr 2009
Posts: 12
Default Starter going bad?

So i have a 2.5 Traxxas Sportmax that i got from my friend who had it sitting for a few months.

The problem: When the Glow plug is out it turns over just like normal and sounds really healthy/strong, but when the glow plug is in it sounds like the starter is just spinning and the motor isn't turning over. I took apart everything and cleaned the whole motor and it didn't help any.

Any ideas?

Thanks in advance.
H4CK3D4L1F3 is offline   Reply With Quote
Old 04-07-2009, 11:45 PM   #2
Tech Elite
 
imaxx21's Avatar
 
Join Date: Nov 2007
Location: FL
Posts: 2,725
Trader Rating: 1 (100%+)
Send a message via AIM to imaxx21
Default

did you clean the one way bearing?
__________________
-Crash
Upgrade RC www.upgrade-rc.com
imaxx21 is offline   Reply With Quote
Old 04-08-2009, 06:15 AM   #3
Tech Rookie
 
Join Date: Apr 2009
Posts: 12
Default

yes
H4CK3D4L1F3 is offline   Reply With Quote
Old 04-08-2009, 06:51 AM   #4
Tech Rookie
 
Join Date: Apr 2009
Posts: 12
Default

Should I not have or something?
H4CK3D4L1F3 is offline   Reply With Quote
Old 04-08-2009, 08:36 AM   #5
Tech Elite
 
Illbreakthat's Avatar
 
Join Date: Sep 2005
Location: With your sister!
Posts: 3,521
Trader Rating: 1 (100%+)
Default

Replace the one way bearing.
__________________
Not much to put here....
Illbreakthat is offline   Reply With Quote
Old 04-08-2009, 08:51 AM   #6
Tech Addict
 
beginner4life's Avatar
 
Join Date: Jun 2008
Posts: 513
Trader Rating: 9 (91%+)
Default

It could be that when he puts the glow plug in his motor has too much compression, and his starter box isn't strong enough.
__________________
*Team Terribles*

RC8T-RB S3-Hitec Servos- Spektrum
beginner4life is offline   Reply With Quote
Old 04-08-2009, 09:26 AM   #7
Tech Adept
 
SPEED37's Avatar
 
Join Date: Jan 2009
Location: Last Best Place
Posts: 159
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by H4CK3D4L1F3 View Post
So i have a 2.5 Traxxas Sportmax that i got from my friend who had it sitting for a few months.

The problem: When the Glow plug is out it turns over just like normal and sounds really healthy/strong, but when the glow plug is in it sounds like the starter is just spinning and the motor isn't turning over. I took apart everything and cleaned the whole motor and it didn't help any.

Any ideas?

Thanks in advance.
A thing or two you can try...roll the flywheel in the opposite direction the box will turn it so it has a running start. Also heat the motor up to 190 or so.
__________________
JAMMIN X2 CRT/HOUSTON/NOVAROSSI P5XS/OFNA-053
JAMMIN X2 CR/NOVAROSSI
SPEKTRUM/DX3S
BCG INDUSTRIES= Absolutely the best paint on the planet.
TEAM TERRIBLES
SPEED37 is offline   Reply With Quote
Old 04-08-2009, 10:52 AM   #8
Tech Elite
 
imaxx21's Avatar
 
Join Date: Nov 2007
Location: FL
Posts: 2,725
Trader Rating: 1 (100%+)
Send a message via AIM to imaxx21
Default

its a tmaxx, no starter box


yeah, id replace the one way bearing sounds like its just worn out and slipping
__________________
-Crash
Upgrade RC www.upgrade-rc.com
imaxx21 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbies Queries - Ask and you shall be answered! renben Singapore R/C Racers 4617 07-21-2017 11:28 PM
"the tuning bible" houston Onroad Nitro Engine Zone 311 04-24-2017 11:18 PM
Mugen MBX5R Nitro$junkie Nitro Off-Road 1503 04-23-2011 11:36 AM
Squeakyz R/C Squeakyz r/c MSRA (Memphis, TN) 166 02-20-2010 01:52 PM
Need some help memphis212 Monster Trucks 20 05-07-2007 12:44 AM
MOVING SALE! Everything Must Go!!! Nrctc3 R/C Items: For Sale/Trade 34 07-26-2004 06:31 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:58 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net