R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 04-06-2009, 10:13 AM   #16
Tech Adept
 
madmaxx's Avatar
 
Join Date: Jul 2008
Location: toronto
Posts: 192
Trader Rating: 1 (100%+)
Default

pre heat the motor!!!

OS come set pig rich from factory, you may have to lean the needle's just a lil' bit.

try to preheat the motor to like 200-220 BEFORE starting it and see how it goes

he's talkin' about a .21vg not a Vspec so no turbo plug needed.
__________________
YOU CAN'T HANDLE THE TRUTH!
>> http://ca.geocities.com/jleblao/ <<
^^MC carbon custom carbon fibre REVO part's!^^
madmaxx is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Off Road Thread (ALL SCALES UNITE) suntok2 Manila Racers 18645 01-07-2016 01:13 AM
Alex Racing Barracuda R2 & R3 SpeedTech Electric On-Road 14383 08-21-2014 06:06 PM
Crazy OS V-Spec Break In Methods? Don Duct Nitro Off-Road 22 05-12-2008 06:17 AM
SoCal Raceway Neil Rabara Racing Forum 11505 01-13-2008 01:20 PM
Another Break-in Question Thread jcrouse Nitro On-Road 7 08-01-2003 10:19 AM
Help to tune a Collari X12 Romeo156 Nitro On-Road 16 05-08-2003 01:30 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:25 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net