R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 03-30-2009, 08:17 AM   #1
Tech Fanatic
 
Join Date: Oct 2008
Posts: 946
Trader Rating: 46 (98%+)
Default Time for rebuild?

I have an O.S. Max 21VZ-B V-Spec-T it has about 3 gallons on it. It has been running great for those first 3 gallons. Now it seems that I am chasing the low end tune. It simple runs boggy whether I lean it or richen it and it changes as I drive it. Top end and middle is good but damn that low end, the idle is all over the place as well. My buddy says I need to rebuild it? Any ideas? I would hope I could get more than 3 gallons on this thing before repair. What should I do if it needs repair.

Thanks nitro noob
__________________
Losi 8ight 2.0 sirio evoIII
Losi 8ight T 2.0 .21 vpec-t
Associated SC8
Jammin Crt.5 .12 Picco
everyjuangohome is offline   Reply With Quote
Old 03-30-2009, 08:22 AM   #2
Tech Adept
 
junier00's Avatar
 
Join Date: Mar 2009
Posts: 197
Trader Rating: 20 (100%+)
Default

Check and make sure the engine hasn't developed an air leak somewhere (carb, front bearing, backplate). How's the pinch on the engine?
junier00 is offline   Reply With Quote
Old 03-30-2009, 08:36 AM   #3
Tech Regular
 
Join Date: Jan 2009
Location: Northern MN
Posts: 295
Trader Rating: 2 (100%+)
Default

Sounds like it's time for a pinch. Should have gone through a little more fuel. The V-spec's don't to take to well to slightly lean conditions or being over heated. They loose compression fast. Some of the low oil content fuels <10% for example, seem to make the engines even less tolerant to a poor tune.
John Schafer is offline   Reply With Quote
Old 03-30-2009, 08:49 AM   #4
Tech Fanatic
 
Join Date: Oct 2008
Posts: 946
Trader Rating: 46 (98%+)
Default

Since day one I ran nitrotane 30% on average it ran around 240 unless I raced it got up to 270 a few times. It's weird I can get it to run good in a straight good low and good top but as soom as I put it on the track it's really boggy in the low, if I keep the rpms up it runs ok but let off and it idles high then low and builds up really bad. Could I have an air leek at the bearings?
__________________
Losi 8ight 2.0 sirio evoIII
Losi 8ight T 2.0 .21 vpec-t
Associated SC8
Jammin Crt.5 .12 Picco
everyjuangohome is offline   Reply With Quote
Old 03-30-2009, 10:04 AM   #5
Tech Champion
 
JAMMINKRAZY's Avatar
 
Join Date: Jun 2007
Location: Pittsburgh PA
Posts: 6,575
Trader Rating: 17 (100%+)
Default

Quote:
Originally Posted by everyjuangohome View Post
Since day one I ran nitrotane 30% on average it ran around 240 unless I raced it got up to 270 a few times. It's weird I can get it to run good in a straight good low and good top but as soom as I put it on the track it's really boggy in the low, if I keep the rpms up it runs ok but let off and it idles high then low and builds up really bad. Could I have an air leek at the bearings?
Could be an air leak. It could also just be way out of tune. I reccomend setting it back to factory settings and retuning first. If you get the same results it is probably an air leak. Although 270 is pretty hot. You could have lost compression because of overheating it.
__________________
-Koby Kubrin-
Thanks to my Sponsors:
Serpent America | Team Novarossi | Desoto Racing | Race AKA | Ridgeway Bodies
JAMMINKRAZY is offline   Reply With Quote
Old 03-30-2009, 10:08 AM   #6
Tech Fanatic
 
Join Date: Oct 2008
Posts: 946
Trader Rating: 46 (98%+)
Default

Quote:
Originally Posted by JAMMINKRAZY View Post
Could be an air leak. It could also just be way out of tune. I reccomend setting it back to factory settings and retuning first. If you get the same results it is probably an air leak. Although 270 is pretty hot. You could have lost compression because of overheating it.
Looks like my best bet would be like you said, return to factory settings and start from there.
__________________
Losi 8ight 2.0 sirio evoIII
Losi 8ight T 2.0 .21 vpec-t
Associated SC8
Jammin Crt.5 .12 Picco
everyjuangohome is offline   Reply With Quote
Old 03-30-2009, 10:11 AM   #7
Tech Adept
 
madmaxx's Avatar
 
Join Date: Jul 2008
Location: toronto
Posts: 192
Trader Rating: 1 (100%+)
Default

make shure it has no air leak's first
__________________
YOU CAN'T HANDLE THE TRUTH!
>> http://ca.geocities.com/jleblao/ <<
^^MC carbon custom carbon fibre REVO part's!^^
madmaxx is offline   Reply With Quote
Old 03-30-2009, 10:23 AM   #8
Tech Master
 
Join Date: Mar 2008
Posts: 1,506
Trader Rating: 30 (100%+)
Default os

man 270 that thing is almost dead at that temp mine took crap after two runs at 250 os dosnt like hot at all you should never be over 230 at the most should run around 205 or so and have plenty of power if tuned right hate to say it might be dead specially if dosnt idle but do this before any change bearings to ceramic front and back the stock ones suck and leak put back together with air seal on back plate carb around fuel bung on carb if it is still not idling then the piston and sleeve are prob. junk if you rebuild it make sure to get a new rod also they are the weak spot of the motor even if repinch still get new rod good luck hope you didnt kill it. for next time get a oversized cooling head for that thing then you can run it at 180 to 200 max and have more power than with the stock head at 250 plus. it will make the motor last longer
jewn_beef is offline   Reply With Quote
Old 03-30-2009, 10:43 AM   #9
Tech Fanatic
 
Join Date: Oct 2008
Posts: 946
Trader Rating: 46 (98%+)
Default

Quote:
Originally Posted by jewn_beef View Post
man 270 that thing is almost dead at that temp mine took crap after two runs at 250 os dosnt like hot at all you should never be over 230 at the most should run around 205 or so and have plenty of power if tuned right hate to say it might be dead specially if dosnt idle but do this before any change bearings to ceramic front and back the stock ones suck and leak put back together with air seal on back plate carb around fuel bung on carb if it is still not idling then the piston and sleeve are prob. junk if you rebuild it make sure to get a new rod also they are the weak spot of the motor even if repinch still get new rod good luck hope you didnt kill it. for next time get a oversized cooling head for that thing then you can run it at 180 to 200 max and have more power than with the stock head at 250 plus. it will make the motor last longer
LOL, maybee that's why my buggy was haulin ass

Actually what happend was right before my first qualifier my glow plug burned up, local hobby shop only had a P4 plug ( I was running p3 ) swapped it out and in the middle of the race my buggy started to run like shiat would not clear the main tripple. Finished race checked temp and it was 276. Let it cool found someone with a p3 put it back in and it ran fine for at least 6 more tanks, then it just started to stop idleing. Then it would idle high for like 8 seconds then drop down to normal idle,
__________________
Losi 8ight 2.0 sirio evoIII
Losi 8ight T 2.0 .21 vpec-t
Associated SC8
Jammin Crt.5 .12 Picco
everyjuangohome is offline   Reply With Quote
Old 03-30-2009, 11:52 AM   #10
Tech Lord
 
Frank L's Avatar
 
Join Date: Dec 2008
Location: NorCal
Posts: 12,500
Trader Rating: 148 (100%+)
Default

The OS engines I have run have all blown the front bearing quickly. I did run them on the lean side and OS does not last long when they are lean. Check the front bearing if it's leaking replace it. I have quit buying OS because they don't seem to last but I know pleanty of guys who love them.
__________________
- X-Ray/ RC America Team Driver - MKS -
- XB8 - XB8T - XB8 E - OS Spec III - B2102 - 4PXR -
~ SSC ~ Godfather ~ Ironman ~ ButterySmooth ~
Frank L is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rc10ntc3 Taz_S Nitro On-Road 9437 05-28-2017 08:13 PM
SAVAGE - SS, .25, .21 Official Thread! Horatio Monster Trucks 11167 05-15-2017 08:40 PM
ALTOONA RACEWAY FORUM Ed237 Track Locator Forum 9108 06-28-2011 05:10 PM
Kyosho Inferno GT Isaac Oval, Larger Scales and More 390 10-02-2010 07:06 PM
rebuilding diff, how important is it? fjm9898 Electric On-Road 13 10-08-2007 10:07 AM
2006 MELT DOWN (April 28th to 30th) chrisman Canadian R/C Scene 173 05-09-2006 04:35 PM
Tuned motor vs off-the-shelf motor yellow15 Electric On-Road 21 11-15-2005 07:05 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:53 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net