R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 03-23-2009, 07:07 PM   #1
Tech Adept
 
jcosta78's Avatar
 
Join Date: Feb 2007
Location: Ontario, CANADA
Posts: 131
Trader Rating: 3 (100%+)
Default Servo Question

I'm setting up the throttle linkage in my 8B 1.0. Everything is set as per the linkage set up on the LOSI site, but there is a humming noise coming from the servo. When I take some pressure of it it goes almost silent, this is a brand new Associated XP1313. Not sure if this is normal, any input would be much appreciated.
jcosta78 is offline   Reply With Quote
Old 03-23-2009, 07:11 PM   #2
Tech Adept
 
Join Date: Mar 2009
Location: berwick PA
Posts: 241
Trader Rating: 3 (100%+)
Default

sounds to me that your servo isnt centered. my revo did that when i got it and i had to recenter it. no big deal just use your trim adjustment on your transmitter and it should go away.
jaredmausteller is offline   Reply With Quote
Old 03-23-2009, 07:20 PM   #3
Tech Adept
 
Join Date: May 2008
Posts: 153
Trader Rating: 4 (100%+)
Default

Digital servos do that.
tfa8rva is offline   Reply With Quote
Old 03-23-2009, 07:23 PM   #4
Tech Lord
 
Integra's Avatar
 
Join Date: Dec 2006
Posts: 12,482
Trader Rating: 8 (100%+)
Send a message via MSN to Integra
Default

Quote:
Originally Posted by tfa8rva View Post
Digital servos do that.


X2...there needs to be a little pressure on the linkage spring to keep the carb closed.....100% normal....make sure there is at least 1mm of backlash on the throttle side linkage.

__________________
TNS Driver - Radio Post - Blue Groove Apparel - Team Panther - Hitec - Losi - W.E.D. Paint - Clockwork Fuel - Competition Heat - SUMO Racing - Tekin - Team Terribles - M2C Racing - Matrix Concepts - Kal Gard - BuKu Power - DE Racing -
Integra is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gluing question PLZ HELP FUK_WRX Electric On-Road 22 05-10-2003 07:54 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:38 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net