R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 03-16-2009, 02:19 PM   #1
Tech Rookie
 
Join Date: Feb 2009
Location: fife, scotland
Posts: 7
Default possible compression problem

as the title says i think i have some sort of weird compression problem. the girlfriend got a hpi rush evo with t-15 engine. it ran ok for the frst tank or two but then when i tried to tune it a bit everything went to pot. all i done was turned the hsn down a little bit then the car runs ok for a bit then revs like mad like its going to blow up. tried tuning from factory ect but no avail until. my gf uncle came along and fiddled about with it for a while, then decided to see how it will run with the lid of the fuel tank open.. suprise suprise it runs perfect. so in order to run it i take the hose from the exhaust to the top of the tank of and it runs like a dream. i've changed the tanks over and i have no idea what else it can be. anyone have a idea??????????????????????????????
mosh86 is offline   Reply With Quote
Old 03-17-2009, 07:10 PM   #2
Tech Fanatic
 
mike williams's Avatar
 
Join Date: Nov 2004
Location: NO. ILL
Posts: 777
Trader Rating: 45 (100%+)
Default

First, let start with the compression threory: pull the plug, put 2 drops of after-run oil in and turn over by hand. If it is tight at top dead center and you can turn over to BDC then your pinch is OK, if it turns over with no resistance than the pinch is loose and will cause tuning problems. Next..put the plug back in and turn over, It should be a little tighter than with out plug..If so then the compression should be ok. Now...If you turn the HSN out or counter clockwise that will richen it...and vise-versa. Ive also heard from some people that say if it will only run with the tank open then it is way to rich. Im not fimiliar with that rig so i dont know default settings so check the MANUAL....good luck
__________________
LOSI MF2 ....... too fast for me!!!!!!!!
mike williams is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Im pretty sure my trx3.3 is done Monteman Nitro Off-Road 6 07-14-2009 06:37 PM
BIG PROBLEM! dreaux Nitro Off-Road 55 04-20-2009 01:48 PM
MBX5 is here!!!! TambokGT Electric Off-Road 566 01-30-2009 04:30 PM
Tuning Guide for Nitro? K_King Electric Off-Road 6 02-16-2007 03:51 PM
Engine won't start newm5 Nitro On-Road 14 10-19-2006 01:00 PM
RS5 Killed 5 of my plugs Slammed Onroad Nitro Engine Zone 23 04-15-2004 12:13 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:06 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net