R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 03-09-2009, 12:41 AM   #1
Tech Rookie
 
Join Date: Feb 2009
Posts: 10
Unhappy Glow Plugs

hi all. i am running a hyper 7 with a 21 3 port engine and was wondering why i am going through glow plugs like no tomorrow. the first plug that came with the engine lasted for over quarter of a gallon of 16% byron race fuel. i changed the plug because it was all shattered and fused together. i replaced it with an os no.8 which is what the LHS gave me and i only got about 2 tanks and half a tank of 20% byron race fuel. any ideas, suggestions and help would be greatly apreciated.

thanks for reading
mrjackdee is offline   Reply With Quote
Old 03-09-2009, 01:32 AM   #2
Tech Champion
 
losi_racer's Avatar
R/C Tech Elite Subscriber
 
Join Date: Nov 2008
Location: mesa,az
Posts: 6,470
Trader Rating: 25 (100%+)
Default

maybe to lean, to rich. how it run? temps? another thing could be an air leak.

are you using the supplied washer that came with the plug
__________________

Byron Fuels/AKA Tires/Radiopost/TKO/Viper Rc/Dialed Inc/Empire Metal Product/Advantage Racing Products
losi_racer is offline   Reply With Quote
Old 03-09-2009, 02:30 AM   #3
Tech Rookie
 
Join Date: Feb 2009
Posts: 10
Wink Glow Plug Failure

hi there and thanks for the reply. i have prettty much run the engine in i think and have gone through 1 gallon of 16% byron race fuel. there is a lil blackening on the piston and cylinder head which has only appeared during the last couple of tanks of fuel, what could be causing this and when i run it at top throttle there seems to be plenty of smoke coming from the engine but my LHS seems to think i may be running it too lean.

also i have got some 30 weigt shock oil and was wondering if there is any special way to remove the shocks and take apart to refill with this oil.

thanks for reading

Last edited by mrjackdee; 03-09-2009 at 02:32 AM. Reason: another question
mrjackdee is offline   Reply With Quote
Old 03-09-2009, 04:53 AM   #4
Tech Addict
 
Frozenshades's Avatar
 
Join Date: Jan 2009
Location: College Station, TX/Southlake, TX
Posts: 514
Trader Rating: 4 (100%+)
Default

I agree it is probably a tuning thing, if there is a problem. I have the same engine though and it did the same thing. I went through two plugs pretty quick, still on the first gallon, but the third plug I put in, nothing special (a traxxas plug I think) has lasted like 3 gallons so far and still going strong.
Frozenshades is offline   Reply With Quote
Old 03-09-2009, 06:59 AM   #5
Tech Rookie
 
Join Date: Feb 2009
Posts: 10
Wink

thanks for the replies guys, and yes it was down to tuning and apparently microscopic burrs of the metal parts in the engine as it is apparently not fully run in even tho i have run a half gallon bottle of fuel through it and now about 3 tanks into a gallon bottle of 20% byron gen 2 race fuel. the first bottle was only 16% but still the same type of fuel. i will be sticking with the 20% and the same brand and hopefully once fully run in (god knows how much longer this will take lol) i can then start to tune it. i am a lil confused to tuning tho as i have read and was told by LHS to run it and tune it and make sure there is a nice trail of blue smoke which there was however i have still managed to blacken the cylinder head and piston a lil. got so much to learn about these things. but up to now i am loving it and the performance which can only get better.

thanks for reading
mrjackdee is offline   Reply With Quote
Old 03-09-2009, 07:22 AM   #6
Tech Lord
 
Frank L's Avatar
 
Join Date: Dec 2008
Location: NorCal
Posts: 12,500
Trader Rating: 148 (100%+)
Default

Look at the plug when you take it out what does it look like? Is the wire distorted or missing if so then the engine is way too lean. If the plug is. Oates with oil then it's too rich. Most important thing when tunning is to tune to temp and smoke. But always look at the plug when you change it. It will tell you alot. Also this trick only works with a new plug. Once the plug gets distorted (lean) or oily (rich) it willstay that way.
__________________
- X-Ray/ RC America Team Driver - MKS -
- XB8 - XB8T - XB8 E - OS Spec III - B2102 - 4PXR -
~ SSC ~ Godfather ~ Ironman ~ ButterySmooth ~
Frank L is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Novarossi engines thread EVOLUTION Onroad Nitro Engine Zone 5360 08-14-2017 11:48 PM
Go-Tech Engines Thread MassiveMods Offroad Nitro Engine Forum 15106 06-26-2017 04:07 AM
Duratrax Ice-Charging Question... eziduzit Electric On-Road 15 05-09-2007 11:30 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:48 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net