R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 03-08-2009, 12:36 PM   #1
Tech Regular
 
ace921000's Avatar
 
Join Date: Jan 2009
Location: Southlake, TX
Posts: 437
Trader Rating: 7 (100%+)
Default high idle after braking

Was just out running my car. It's been about 2-3 weeks since I've had a good run in. I got the engine tuned good it seems but my idle is being weird. The idle is very strong when the car is, well, idleing. So I give it throttle and after I give it throttle I hit the brakes. When I do that, right when I release from the brakes, the car goes into a pretty high idle and the car will move. After about 2-4 seconds of this happening it goes back down to a nice steady idle. What should I do to fix this problem? Its annoying because after brakes the car will just kind go on its own. Any help would be appreciated!
ace921000 is offline   Reply With Quote
Old 03-08-2009, 12:39 PM   #2
Tech Fanatic
 
mfrosty's Avatar
 
Join Date: Jan 2009
Location: Baltimore
Posts: 920
Trader Rating: 14 (89%+)
Default

Take your filter off and (with the car off) give it full throttle and full brake a few times. Make sure the carb is returning to it's idle position correctly every time. Might just be a linkage issue.
__________________
~TQ Racing~O.S. Engines~AKA~Answer R/C~
http://www.youtube.com/user/frostyone1977
mfrosty is offline   Reply With Quote
Old 03-08-2009, 12:44 PM   #3
Tech Regular
 
ace921000's Avatar
 
Join Date: Jan 2009
Location: Southlake, TX
Posts: 437
Trader Rating: 7 (100%+)
Default

Alright I'll try that. Thanks.
ace921000 is offline   Reply With Quote
Old 03-08-2009, 12:46 PM   #4
Tech Champion
 
losi_racer's Avatar
R/C Tech Elite Subscriber
 
Join Date: Nov 2008
Location: mesa,az
Posts: 6,470
Trader Rating: 25 (100%+)
Default

Quote:
Originally Posted by ace921000 View Post
Alright I'll try that. Thanks.
if its going back down its a tune issue, sounds like its to rich
__________________

Byron Fuels/AKA Tires/Radiopost/TKO/Viper Rc/Dialed Inc/Empire Metal Product/Advantage Racing Products
losi_racer is offline   Reply With Quote
Old 03-08-2009, 12:51 PM   #5
Tech Regular
 
Join Date: Jan 2009
Location: Northern MN
Posts: 295
Trader Rating: 2 (100%+)
Default

Yeah, could be a high idle speed setting, and compensated by a rich LSN.

I would also check the linkage and servo opperation. Seen several servos do this (twitch after full brake). It's a sign they need to be replaced before something real bad happens.
John Schafer is offline   Reply With Quote
Old 03-08-2009, 12:56 PM   #6
Tech Regular
 
ace921000's Avatar
 
Join Date: Jan 2009
Location: Southlake, TX
Posts: 437
Trader Rating: 7 (100%+)
Default

I'll check my tune again later. My servo is fine. That was the first thing I checked because I have had the servo pull open the carb after braking before. I'll lower my idle and lean out my low speed. Althought though, my car seemed kinda lean. Maybe I have too lean of a low speed because now that I go back and think about it, it was very snappy off the line. Well, I'll just have to go back and play around with it. I wish it had a button that tuned the engine by itself. Haha just kidding.
ace921000 is offline   Reply With Quote
Old 03-08-2009, 01:28 PM   #7
Tech Champion
 
losi_racer's Avatar
R/C Tech Elite Subscriber
 
Join Date: Nov 2008
Location: mesa,az
Posts: 6,470
Trader Rating: 25 (100%+)
Default

Quote:
Originally Posted by ace921000 View Post
I'll check my tune again later. My servo is fine. That was the first thing I checked because I have had the servo pull open the carb after braking before. I'll lower my idle and lean out my low speed. Althought though, my car seemed kinda lean. Maybe I have too lean of a low speed because now that I go back and think about it, it was very snappy off the line. Well, I'll just have to go back and play around with it. I wish it had a button that tuned the engine by itself. Haha just kidding.
if its to lean it cause cause irratic idle as well, check the idle gap and check the tune...


pinch the line with pliers about an inch before the inlet for the carb. it should raise the idle a little then die. it should die at 3-4 sec.
__________________

Byron Fuels/AKA Tires/Radiopost/TKO/Viper Rc/Dialed Inc/Empire Metal Product/Advantage Racing Products
losi_racer is offline   Reply With Quote
Old 03-08-2009, 01:30 PM   #8
Tech Regular
 
ace921000's Avatar
 
Join Date: Jan 2009
Location: Southlake, TX
Posts: 437
Trader Rating: 7 (100%+)
Default

I'm going to turn my LSN in 1/8th of a turn at a time and see if I can get it to go back down.
ace921000 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
OS FS26S-C 4-stroke development mxwrench Offroad Nitro Engine Forum 1633 08-16-2017 11:17 AM
SAVAGE - SS, .25, .21 Official Thread! Horatio Monster Trucks 11167 05-15-2017 08:40 PM
Ask Aaron Waldron Aaron Waldron Nitro Off-Road 4285 11-03-2011 12:23 PM
RC equipments for Sale ijnek Malaysian R/C Racers 22836 09-09-2009 01:50 PM
Which Radio? penggoy Nitro On-Road 135 02-06-2004 05:39 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:32 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net