R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 03-22-2009, 06:14 PM   #76
Tech Fanatic
 
Join Date: Nov 2008
Posts: 777
Trader Rating: 6 (100%+)
Default

Ya ok, So I am ordering the clutch bell and some gold springs tonight and I will loctite everything up tight and if its warmer this saturday I will try and get my dad to take me again. Also now I have a problem, I cant get my clutch bell off??? Why would this be and how do I get it off? Should I heat the clutch bell?
rgrassey@me.com is offline   Reply With Quote
Old 03-22-2009, 06:52 PM   #77
Tech Regular
 
Join Date: May 2008
Location: ct
Posts: 312
Trader Rating: 1 (100%+)
Default re

ok will it spin freely?if it does then you could try heating it.if it doesnt spin freely something in your clutch might have come loose then do what you have too is the best I can tell ya without seeing it
toofless is offline   Reply With Quote
Old 03-22-2009, 06:56 PM   #78
Tech Master
 
Join Date: May 2008
Posts: 1,771
Trader Rating: 7 (100%+)
Default

Quote:
Originally Posted by rgrassey@me.com View Post
Ya ok, So I am ordering the clutch bell and some gold springs tonight and I will loctite everything up tight and if its warmer this saturday I will try and get my dad to take me again. Also now I have a problem, I cant get my clutch bell off??? Why would this be and how do I get it off? Should I heat the clutch bell?

Try 2 different kind of springs. Right now I have 4 maxlife shoes with green and gold springs. They work really good. See the screw right on top of the cb bearing? Well get a vise or something like that to lock the flywheel down and get yuor 5/64" hex wrench and try to loosen it. If worse comes to worse, I guess you could heat it.
__________________
Losi 8ight 1.5 ~ 8T ~ XXX Buggy ~ Mini-Baja

The o''le saying goes, pay me now, or pay me later, because you gonna pay me. "Pearl_414"
Chris__RC is offline   Reply With Quote
Old 03-22-2009, 06:59 PM   #79
Tech Fanatic
 
Join Date: Nov 2008
Posts: 777
Trader Rating: 6 (100%+)
Default

ya everything spins freely so I think I will try heating tomorrow
rgrassey@me.com is offline   Reply With Quote
Old 03-22-2009, 08:42 PM   #80
Tech Adept
 
Join Date: Jul 2008
Location: savannah
Posts: 178
Trader Rating: 2 (100%+)
Default

Began break in today. Preheated with a $20 heat gun from homedepot to 160-180 degrees. Ran 5 tanks at idle on the starter box. Had to increase the idle and LSN 1/4 turn for the first tank to get it to idle. With foil on the head temps were between 185 and 195 the whole time. Put it on the track and frequently gave it 25% throttle bursts. Temp got to 212.
Richened up the top and bottom ends 1/4 turn (which means the LSN is back to factory setting) and ran two more tanks giving frequent 25% throttle bursts...temp was 160. Very little smoke which concerned me. Richened up the top a 1/2 turn checking for smoke...still very little. Richened it another 1/2 turn. It was so rich it barely ran (went 20 ft and back)...but still little smoke. Put HSN back in 1 full turn so now its 1/4 turn richer than it was out of the box and called it a day. 8 Tanks total.
PS...I'm using O'donnell 30%
Any advice?
drdsanders is offline   Reply With Quote
Old 03-23-2009, 12:11 AM   #81
Tech Regular
 
Join Date: Jan 2009
Location: Northern MN
Posts: 295
Trader Rating: 2 (100%+)
Default

Smoke comes form burning oil (normal). Is the engine is cool or running very rich it won't make much smoke. You'll instead get a lot of oil running out of the pipe. If your running in bright sunlight smoke can be very hard to see.
John Schafer is offline   Reply With Quote
Old 03-23-2009, 04:33 PM   #82
Tech Adept
 
Join Date: Jul 2008
Location: savannah
Posts: 178
Trader Rating: 2 (100%+)
Default

Thanks for the info on the smoke John. I leaned out the HSN 1/4 turn and saw more smoke, more on bottom than top. Ran full throttle bursts on tank 11temp was 175. Put it on the track for tank 12 and temp got to 217 running slightly rich (felt like it was rich on bottom, good on top). Richened up the HSN 1/4 and leaned out the bottom 2hrs for tanks 13 and 14. With that setting temps were 212 car feels fat on bottom, ok on top, with equal smoke throughout. Seems like if I were to tune to performance and smoke, temps would probably be 220...should I be concerned? Any advice appreciated
drdsanders is offline   Reply With Quote
Old 03-23-2009, 04:47 PM   #83
Tech Regular
 
Join Date: Jan 2009
Location: Northern MN
Posts: 295
Trader Rating: 2 (100%+)
Default

Mine runs at 220ish. Oil content of the fuel can affect engine temps. I run 12% oil in my fuel. If you are running 10% or less your temps should come down a little. Then again there are many other factors involved. If it sounds good, runs good, and smokes good, it should be good.
John Schafer is offline   Reply With Quote
Old 03-23-2009, 05:03 PM   #84
Tech Fanatic
 
Join Date: Nov 2008
Posts: 777
Trader Rating: 6 (100%+)
Default

Hey guys, as me and toofless were discussing above about my clutch springs. He says to put the golds in but when I FINALLY got my clutch bell off I see that golds were in there. Could springs loose there snap? Should I put new golds in anyway and see what hapens?
rgrassey@me.com is offline   Reply With Quote
Old 03-23-2009, 05:08 PM   #85
Tech Regular
 
Join Date: Jan 2009
Location: Northern MN
Posts: 295
Trader Rating: 2 (100%+)
Default

The springs weaken over time. Overheating, usually indicated by a change in color can rapidly weaken your clutch springs. Unless overheated, your springs should be fine. So You got the bell off finally?
John Schafer is offline   Reply With Quote
Old 03-23-2009, 05:08 PM   #86
Tech Fanatic
 
itsshemp's Avatar
 
Join Date: Dec 2007
Location: Hemet Ca
Posts: 868
Trader Rating: 9 (100%+)
Default

Quote:
Originally Posted by drdsanders View Post
Thanks for the info on the smoke John. I leaned out the HSN 1/4 turn and saw more smoke, more on bottom than top. Ran full throttle bursts on tank 11temp was 175. Put it on the track for tank 12 and temp got to 217 running slightly rich (felt like it was rich on bottom, good on top). Richened up the HSN 1/4 and leaned out the bottom 2hrs for tanks 13 and 14. With that setting temps were 212 car feels fat on bottom, ok on top, with equal smoke throughout. Seems like if I were to tune to performance and smoke, temps would probably be 220...should I be concerned? Any advice appreciated
Mine has been running about 220-230 at race tune. Still has a slight trail of smoke, but still sounds crisp.

Dont be too concerned about the temp.
__________________
Danny Flores
____________
Team Driver for:
Hot Bodies/HPI - Track Star Services - Triton R/C - Alpha Plus Engines - Radiopost - Hemet Competition Raceway (HCR) - Hemet R/C (R.I.P)
itsshemp is offline   Reply With Quote
Old 03-23-2009, 05:20 PM   #87
Tech Fanatic
 
Join Date: Nov 2008
Posts: 777
Trader Rating: 6 (100%+)
Default

ya I finnally got it off. I think I will change the springs anyway sinceI already ordered new ones.
rgrassey@me.com is offline   Reply With Quote
Old 03-26-2009, 07:04 AM   #88
Tech Adept
 
lowcountrytj's Avatar
 
Join Date: Oct 2008
Location: Savannah Ga
Posts: 245
Trader Rating: 2 (100%+)
Default

Hopefully,as long as my new clutch parts come in..I will be running her in this weekend.
P.S.-What size ceramic bearings does it take?
__________________
LOSI 8B--8T///SC10--Im not on a budget,I have a fudget
Team Terribles
Phil Hurd Raceway S.C.O.R.E. Savannah Ga(2nd Oldest RC track in the US)

Last edited by lowcountrytj; 03-26-2009 at 07:18 AM.
lowcountrytj is offline   Reply With Quote
Old 03-26-2009, 08:55 AM   #89
Tech Regular
 
Join Date: Jan 2009
Location: Northern MN
Posts: 295
Trader Rating: 2 (100%+)
Default

The Losi bell takes 1-5x13, and 1-5x10 bearing.
John Schafer is offline   Reply With Quote
Old 03-26-2009, 12:17 PM   #90
Tech Master
 
jpz_67's Avatar
 
Join Date: Jul 2006
Location: Texas.
Posts: 1,787
Trader Rating: 56 (100%+)
Default

Hello all, I just received my non tuned motor today, I see it comes with a few extra shims in the box. Is the motor not already shimmed for 30% fuel? Or are the shims just for break in? Great looking motor for the price. Looking forward to running it in.
__________________
Agama A215, Futaba, Nitro Pro Fuel, Proline tires, Triton Engines, Savox.
jpz_67 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:25 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net