R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 02-25-2009, 01:37 PM   #1
Tech Initiate
 
Join Date: Nov 2007
Posts: 22
Default MBX5T, anyone run a pull start engine

Hi All,
Anyone out there running a pull starter on a MBX5T. What engine mounts did you use? Part no. would be awesome.

Cheers
Mick
betson is offline   Reply With Quote
Old 02-25-2009, 03:37 PM   #2
Tech Elite
 
DOMIT's Avatar
 
Join Date: Oct 2007
Location: Fort Worth, Texas, USA, North America, Earth, Solar System, Milky Way Galaxy, Universe
Posts: 4,034
Trader Rating: 1 (100%+)
Send a message via MSN to DOMIT Send a message via Yahoo to DOMIT
Default

Quote:
Originally Posted by betson View Post
Hi All,
Anyone out there running a pull starter on a MBX5T. What engine mounts did you use? Part no. would be awesome.

Cheers
Mick
I don't know the part numbers, but I'm pretty sure the stock 2-piece mounts would work. What motor are you planning to run?
__________________
Brad "DOMIT" Smith - I'm not fast, but at least I wreck a lot.
Unsponsored, but I use/recommend: XRay XB9, Alpha A852, Dynamite 053, Airtronics M11, Hitec 5955TG & 7955TG, ABEC 35 clutch and chassis bearings, PTRCRacing shock and diff fluids, Ready Rollers ceramic engine bearings. ** Team Terribles Region 9 coordinator. ** JOIN TEAM TERRIBLES! All racers welcome! PM me for details.
DOMIT is offline   Reply With Quote
Old 02-25-2009, 06:00 PM   #3
Tech Initiate
 
Join Date: Nov 2007
Posts: 22
Default

Hi Dommit,
I've got a nosram rs .28 sitting around would rather use that than the spare RB I've got.

I dunno if they would work with the position of the engine mounting holes through the chassis line up with the backplate on the pull starter.

I am making up some custom ones and hopefully will get me out of trouble.

Cheers
Mick
betson is offline   Reply With Quote
Old 02-25-2009, 06:25 PM   #4
Tech Adept
 
Join Date: Jan 2009
Posts: 115
Default

Quote:
Originally Posted by betson View Post
Hi All,
Anyone out there running a pull starter on a MBX5T. What engine mounts did you use? Part no. would be awesome.

Cheers
Mick
try the xtm buggy mounts theay will fit and then you can run a pull start engine
tom slick 50 is offline   Reply With Quote
Old 02-25-2009, 08:53 PM   #5
Tech Initiate
 
Join Date: Nov 2007
Posts: 22
Default

Cool,
got a mate with one of those, will look into it.

I've got my home made ones done, just deciding whether or not to drill extra hole through the chassis.

Cheers and thanks for the info.
Mick
betson is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:52 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net