R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 02-25-2009, 11:41 AM   #16
Tech Apprentice
 
Join Date: Jan 2009
Location: ottawa, il
Posts: 99
Trader Rating: 14 (100%+)
Default

I have no shims between the flywheel and the engine. I did notice that the collet has about 2mm of space to the back side when the flywheel is tightened down all the way. I could cut that down, but then the flywheel would touch the engine.

I only put one shim in between the flywheel nut and the bearing of the clutch/gear. Even if I take that out though, the gap isn't enough to make it work.

I ordered the shim kit today. Hopefully that will cure my problem. If not, I'll start trimming parts down until it works.
fatwreck is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
HPI MT 2 converting to electric question Tom P Electric Off-Road 35 08-16-2004 07:49 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:34 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net