R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 02-06-2009, 12:55 PM   #1
Tech Regular
 
Join Date: Dec 2008
Posts: 286
Default Nitro rustler brakes stopped working, the whole spindal for the spur is moved over??

Scroll down to thread 8 for brake problem....

I tried to lower my idle, (counter clockwise). And the car jus wouldnt idle low. When I try to cut the fuel line, the engine screams first. Does anyone know the stock idle screw settings or why it would do this?

note:running nitro rustler 2.5 rtr

Last edited by RaV3N; 02-06-2009 at 08:09 PM.
RaV3N is offline   Reply With Quote
Old 02-06-2009, 03:12 PM   #2
Tech Addict
 
Madbrad's Avatar
 
Join Date: Oct 2005
Posts: 727
Trader Rating: 29 (100%+)
Default

When you look into the carb you should see a 1-2mm gap with break applied. That should give you a good idle and keep it from stalling when you break.

What do you mean by cut the fuel line ? Are you pinching it by the carb. If so it should raise in idl speed a little and then die out after 3-4 seconds. If it runs longer it too rich, if it runs less, too lean.
Madbrad is offline   Reply With Quote
Old 02-06-2009, 05:03 PM   #3
Tech Regular
 
Join Date: Dec 2008
Posts: 286
Default

Is there a factory Idle setting for the 2.5, cause my idle screw is all out of wack.
RaV3N is offline   Reply With Quote
Old 02-06-2009, 05:25 PM   #4
Tech Master
 
Join Date: May 2008
Posts: 1,771
Trader Rating: 7 (100%+)
Default

Quote:
Originally Posted by RaV3N View Post
Is there a factory Idle setting for the 2.5, cause my idle screw is all out of wack.
Just adjust it to a 1-2mm gap when the brake is applied.
__________________
Losi 8ight 1.5 ~ 8T ~ XXX Buggy ~ Mini-Baja

The o''le saying goes, pay me now, or pay me later, because you gonna pay me. "Pearl_414"
Chris__RC is offline   Reply With Quote
Old 02-06-2009, 05:47 PM   #5
Tech Regular
 
Join Date: Dec 2008
Posts: 286
Default

Ok idle is ok problem solved. Something else weird has happened. My brakes dont work. And when I grab the spur gear I can wobble it a litte back n forth with my hand. Is it suppose to be like that? But yea my brakes dont even work !!! Why is this. They worked the first few times i started it. Now nothing. When I feel the brake pad its locked up but the wheels keep spinning?
RaV3N is offline   Reply With Quote
Old 02-06-2009, 06:26 PM   #6
Tech Regular
 
Join Date: Dec 2008
Posts: 286
Default

I took off the spur gear and found that the piece that sits in the break bad is not in there? Like everything on the whole spur gear crank is pushed out?
Cant get nitro rustler to Idle, and breaks stop working i think??-pic_0033.jpg
Cant get nitro rustler to Idle, and breaks stop working i think??-pic_0032.jpg
RaV3N is offline   Reply With Quote
Old 02-06-2009, 06:47 PM   #7
Tech Master
 
Join Date: May 2008
Posts: 1,771
Trader Rating: 7 (100%+)
Default

I dont get what you are trying to say. It looks fine to me though. The brake pads should only cover 1/2 of the brakes disc.
__________________
Losi 8ight 1.5 ~ 8T ~ XXX Buggy ~ Mini-Baja

The o''le saying goes, pay me now, or pay me later, because you gonna pay me. "Pearl_414"
Chris__RC is offline   Reply With Quote
Old 02-06-2009, 07:30 PM   #8
Tech Regular
 
Join Date: Dec 2008
Posts: 286
Default

If u look at the top picture with the center piece that goes inside the brake pad, thats as far as it goes in, in the picture. Thats how it sits, not inside the pad in order to make the wheels stop. It wont go in far enough to lock in. The hole crank that the spur and center piece for the break pad sit on, is pushed out a bit, making the brake pad lock not in place as well as the spur gear hanging halfway off the pinion. I guess i know why the brakes dont work, but is it fixable?

Notes: This happened on first tank (break in)

Last edited by RaV3N; 02-06-2009 at 08:12 PM.
RaV3N is offline   Reply With Quote
Old 02-06-2009, 07:57 PM   #9
Tech Regular
 
Join Date: Dec 2008
Posts: 286
Default

Does anyone understand what Im saying?
RaV3N is offline   Reply With Quote
Old 02-06-2009, 08:39 PM   #10
Tech Master
 
Join Date: May 2008
Posts: 1,771
Trader Rating: 7 (100%+)
Default

I dont have the rustler so i wouldnt know. Just contact traxas about that.
__________________
Losi 8ight 1.5 ~ 8T ~ XXX Buggy ~ Mini-Baja

The o''le saying goes, pay me now, or pay me later, because you gonna pay me. "Pearl_414"
Chris__RC is offline   Reply With Quote
Old 02-06-2009, 09:00 PM   #11
Tech Regular
 
Join Date: Dec 2008
Posts: 286
Default

Yea, my only guess is that it defective.
RaV3N is offline   Reply With Quote
Old 02-06-2009, 09:14 PM   #12
Tech Fanatic
 
mfrosty's Avatar
 
Join Date: Jan 2009
Location: Baltimore
Posts: 920
Trader Rating: 14 (89%+)
Default

I'd tear it apart and see what's making that shaft stick out further than it's supposed to.
mfrosty is offline   Reply With Quote
Old 02-07-2009, 01:20 PM   #13
Tech Regular
 
Join Date: Dec 2008
Posts: 286
Default

Well I tore it apart and it turns out that inside the transmission where the spur and brake shaft goes into the gear, there was a pin that goes through the gear and the shaft that wasnt even there or broken off!!!! It was missing the part from the factory. If i didnt discover my brakes werent working, I could have totalled this car on the first run!! First buy from traxxas wasnt a good one.
RaV3N is offline   Reply With Quote
Old 02-07-2009, 01:31 PM   #14
Tech Regular
 
Join Date: Dec 2008
Posts: 286
Default

does anyone know where I can buy the transmission part?
RaV3N is offline   Reply With Quote
Old 02-07-2009, 06:27 PM   #15
Tech Master
 
Join Date: May 2008
Posts: 1,771
Trader Rating: 7 (100%+)
Default

Quote:
Originally Posted by RaV3N View Post
does anyone know where I can buy the transmission part?
GO to the traxxas manual, then look up the part. Google the part number, and order it.
__________________
Losi 8ight 1.5 ~ 8T ~ XXX Buggy ~ Mini-Baja

The o''le saying goes, pay me now, or pay me later, because you gonna pay me. "Pearl_414"
Chris__RC is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:08 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net