R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 01-31-2009, 06:26 PM   #1
Tech Initiate
 
Join Date: Jan 2009
Posts: 46
Default Engine Wont Fire on my Hyper 21

Hi, I am still trying to get my new engine to fire up to run it in, I have primed without any problems with the fuel just hitting the carby, glow plug is fine, glow warmer heats the plug up fine, it just wont fire.

Anyone else have this sort of issue, I haven't touched the needles as the paperwork says they should be set correctly out of the factory to fire up and run the engine in, but now I am starting to wonder?

Cheers Mal
Redsea is offline   Reply With Quote
Old 01-31-2009, 07:14 PM   #2
Tech Fanatic
 
Join Date: Jan 2009
Location: Connecticut
Posts: 775
Trader Rating: 4 (100%+)
Default

Just try and try again, and reset the needles to factory spec just to make sure if it still doesn't fire.
howtowakeakar is offline   Reply With Quote
Old 01-31-2009, 07:22 PM   #3
Tech Addict
 
Join Date: Jan 2009
Posts: 711
Trader Rating: 27 (100%+)
Default

try to pre heat the motor...especially if its cold round ur way...use a hair dryer or heat gun...prime...and put the needles just a tad bit leaner then what ur factory settings should be..usually the factory settings are overly rich and it does nothing but stress the rod and make starting a pain...and when u get it started just get it on the ground and up to temp as quick as possible...hope that helps...
mist467 is offline   Reply With Quote
Old 01-31-2009, 08:09 PM   #4
Tech Initiate
 
Join Date: Jan 2009
Posts: 46
Default

Wound them all in and rechecked how far out they were according to many other posts and bingo, thank god, I was starting to get the $hit$, and have blisters on my fingers now as well lol
Not a heat issue as it is 38 degrees celcius here today.

Cheers Mal
Redsea is offline   Reply With Quote
Old 01-31-2009, 08:14 PM   #5
Tech Lord
 
Jaz240's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2008
Location: Dwindle city
Posts: 12,492
Trader Rating: 52 (100%+)
Default

I've been using Hyper ,21's for years. break in settings are 5-5.5 turns out from closed on the HSN, 2.5-3.5 turns out from flush on the LSN. Dont touch the mid unless you know what your doing.

Race tune is only about 1-1.5 turns in on both needles for maximum performance and speed. these engines rock. I usually get 10-14 gallons of fuel through em, before they are trash. It is the only engine I use for practice, and bashing....
__________________
nothing to see here................................
Jaz240 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:09 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net