R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 01-29-2009, 06:56 PM   #1
Tech Fanatic
 
Join Date: Nov 2008
Posts: 777
Trader Rating: 6 (100%+)
Default Servo question

Hi, I just put a new throttle servo into my 8ight t and I am having a problem. Right when I switch my radio on and the car on the throttle sevo goes straight into full reverse and it doesn't really respond much when I press throttle. Does anyone know what is up??
rgrassey@me.com is offline   Reply With Quote
Old 01-29-2009, 07:08 PM   #2
Tech Master
 
jrwoodchuck's Avatar
 
Join Date: Nov 2007
Location: Northampton, Massachusettes
Posts: 1,336
Default

pull the servo arm off, then turn the radio/car on and then put it back on centered.
__________________
Doug
TLR 22/M-11

“Looks like I picked the wrong week to quit sniffing glue.”
jrwoodchuck is offline   Reply With Quote
Old 01-29-2009, 07:20 PM   #3
Tech Fanatic
 
mfrosty's Avatar
 
Join Date: Jan 2009
Location: Baltimore
Posts: 920
Trader Rating: 14 (89%+)
Default

Yea, always best practice to install the servo arms when the radio and electronics are turned on and the trim set to neutral.
mfrosty is offline   Reply With Quote
Old 01-29-2009, 07:22 PM   #4
Tech Master
 
jrwoodchuck's Avatar
 
Join Date: Nov 2007
Location: Northampton, Massachusettes
Posts: 1,336
Default

oh yea, set trim to center. i was channeling my responce threw frosty.
__________________
Doug
TLR 22/M-11

“Looks like I picked the wrong week to quit sniffing glue.”
jrwoodchuck is offline   Reply With Quote
Old 01-29-2009, 07:33 PM   #5
Tech Fanatic
 
mfrosty's Avatar
 
Join Date: Jan 2009
Location: Baltimore
Posts: 920
Trader Rating: 14 (89%+)
Default

Quote:
Originally Posted by jrwoodchuck View Post
oh yea, set trim to center. i was channeling my responce threw frosty.
Glad I could help
mfrosty is offline   Reply With Quote
Old 01-29-2009, 07:43 PM   #6
Tech Fanatic
 
Join Date: Nov 2008
Posts: 777
Trader Rating: 6 (100%+)
Default

Wow guys thanks alot that worked perfectly. One more question though, I m using a traxxas tq radio and receiver right now ( Ya I know its lame, my dx3 is coming on monday) so when I pull to wot the sevo is pulling to far and kind o ynking the motor and wobbling itself. Is there a way to set the end point on that type of radio so I can run this weekend.
rgrassey@me.com is offline   Reply With Quote
Old 01-29-2009, 07:46 PM   #7
Tech Master
 
jrwoodchuck's Avatar
 
Join Date: Nov 2007
Location: Northampton, Massachusettes
Posts: 1,336
Default

Quote:
Originally Posted by rgrassey@me.com View Post
Wow guys thanks alot that worked perfectly. One more question though, I m using a traxxas tq radio and receiver right now ( Ya I know its lame, my dx3 is coming on monday) so when I pull to wot the sevo is pulling to far and kind o ynking the motor and wobbling itself. Is there a way to set the end point on that type of radio so I can run this weekend.
man i don't know the traxxas radio at all. but the dx3r or s will be able to with no problems.
__________________
Doug
TLR 22/M-11

“Looks like I picked the wrong week to quit sniffing glue.”
jrwoodchuck is offline   Reply With Quote
Old 01-29-2009, 07:53 PM   #8
Tech Fanatic
 
mfrosty's Avatar
 
Join Date: Jan 2009
Location: Baltimore
Posts: 920
Trader Rating: 14 (89%+)
Default

I don't think there's an endpoint adjustment on that radio, but I don't know for sure (never used one)
mfrosty is offline   Reply With Quote
Old 01-29-2009, 08:41 PM   #9
Tech Lord
 
Integra's Avatar
 
Join Date: Dec 2006
Posts: 12,482
Trader Rating: 8 (100%+)
Send a message via MSN to Integra
Default

No the 20+ year old Tq does not have End point's you can adjust.....what car is this and cant you wait till monday to run it with a proper radio ? Tq's are AM and are almost guaranteed a run away....i would personally wait.
__________________
TNS Driver - Radio Post - Blue Groove Apparel - Team Panther - Hitec - Losi - W.E.D. Paint - Clockwork Fuel - Competition Heat - SUMO Racing - Tekin - Team Terribles - M2C Racing - Matrix Concepts - Kal Gard - BuKu Power - DE Racing -
Integra is offline   Reply With Quote
Old 01-29-2009, 08:44 PM   #10
Tech Master
 
jrwoodchuck's Avatar
 
Join Date: Nov 2007
Location: Northampton, Massachusettes
Posts: 1,336
Default

Quote:
Originally Posted by Integra View Post
No the 20+ year old Tq does not have End point's you can adjust.....what car is this and cant you wait till monday to run it with a proper radio ? Tq's are AM and are almost guaranteed a run away....i would personally wait.
+1... and you will risk burning out the new servo buy over driving it. so wait.
__________________
Doug
TLR 22/M-11

“Looks like I picked the wrong week to quit sniffing glue.”
jrwoodchuck is offline   Reply With Quote
Old 01-29-2009, 08:49 PM   #11
Tech Elite
 
pinky2252s's Avatar
 
Join Date: Nov 2007
Location: Broomfield, Colorado
Posts: 3,278
Trader Rating: 4 (100%+)
Send a message via AIM to pinky2252s Send a message via MSN to pinky2252s
Default

.
__________________
Procrastinators Unite!.....Tomorrow
Team Terribles
pinky2252s is offline   Reply With Quote
Old 01-29-2009, 09:18 PM   #12
Tech Lord
 
Integra's Avatar
 
Join Date: Dec 2006
Posts: 12,482
Trader Rating: 8 (100%+)
Send a message via MSN to Integra
Default

Quote:
Originally Posted by pinky2252s View Post
.


yes they are AM 27 band. the email notification still display's your post.
__________________
TNS Driver - Radio Post - Blue Groove Apparel - Team Panther - Hitec - Losi - W.E.D. Paint - Clockwork Fuel - Competition Heat - SUMO Racing - Tekin - Team Terribles - M2C Racing - Matrix Concepts - Kal Gard - BuKu Power - DE Racing -
Integra is offline   Reply With Quote
Old 01-30-2009, 04:09 AM   #13
Tech Fanatic
 
Join Date: Nov 2008
Posts: 777
Trader Rating: 6 (100%+)
Default

ok thanks guys I will defanately wait now. I think there may be a chance the dx3 comes today so hopefully I will get to run it!!!
rgrassey@me.com is offline   Reply With Quote
Old 01-30-2009, 09:38 AM   #14
Tech Elite
 
pinky2252s's Avatar
 
Join Date: Nov 2007
Location: Broomfield, Colorado
Posts: 3,278
Trader Rating: 4 (100%+)
Send a message via AIM to pinky2252s Send a message via MSN to pinky2252s
Default

Quote:
Originally Posted by Integra View Post
yes they are AM 27 band. the email notification still display's your post.
you werent supposed to see that! <.< >.>


damint lol, i thought i was right and i got up and looked at the traxxas transmitter and it said AM
__________________
Procrastinators Unite!.....Tomorrow
Team Terribles
pinky2252s is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gluing question PLZ HELP FUK_WRX Electric On-Road 22 05-10-2003 07:54 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:40 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net