R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 01-07-2009, 08:36 PM   #16
Tech Elite
 
pinky2252s's Avatar
 
Join Date: Nov 2007
Location: Broomfield, Colorado
Posts: 3,278
Trader Rating: 4 (100%+)
Send a message via AIM to pinky2252s Send a message via MSN to pinky2252s
Default

to eliminate another probability when i race my buggy i just run straight power into the receiver none of the switch crap i just unplug it when im done, a lot of people on dirt tracks can get blown switchs and it ruins there race

so try just plugging the pack into the receiver and trying that!
__________________
Procrastinators Unite!.....Tomorrow
Team Terribles
pinky2252s is offline   Reply With Quote
Old 01-07-2009, 09:00 PM   #17
Tech Champion
 
JAMMINKRAZY's Avatar
 
Join Date: Jun 2007
Location: Pittsburgh PA
Posts: 6,575
Trader Rating: 17 (100%+)
Default

if the problem went away when you changed the battery, but stayed fixed when you put the original battery back in I would seriously check your connectors on the battery and/or switch where the battery connects. it is possible that the problem was a loose connection the whole time. if you had a loose connection it would stop power from getting to the receiver. but when you unplugged the first battery, put a new one in and then put the old one back in you could have basically plugged it back in, in a way which allowed it to make a better connection if that makes sense. I would definately just change the switch out. there cheap and could stop another runaway.
__________________
-Koby Kubrin-
Thanks to my Sponsors:
Serpent America | Team Novarossi | Desoto Racing | Race AKA | Ridgeway Bodies
JAMMINKRAZY is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine decides to lock up on me. Help! sokar Nitro Off-Road 30 08-15-2009 09:56 AM
os 12 tz speed help butterbean901 Nitro On-Road 11 08-13-2009 07:50 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:46 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net