R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 12-15-2008, 01:19 PM   #1
Tech Regular
 
awidz's Avatar
 
Join Date: Nov 2008
Location: Arkansas
Posts: 362
Trader Rating: 12 (100%+)
Questions?? losi 8ight center cv assembly problem

i have a question i am building a losi 8ight and when i am assembling the center cv assembly how do you get the pin to line up when pressing through the drive adapter. the drive adapter hole is very tight and had to use a wrench to get pin through, but when in cannot see if the set screw is actually on the flat part of the pin or not. the center driveshaft only moves freely up and down not very easy side to side, any tricks on doing this once pin is in i cannot get back out. any help would be appreciated.

thanks
awidz is offline   Reply With Quote
Old 12-15-2008, 09:05 PM   #2
Tech Rookie
 
Gladiator's Avatar
 
Join Date: Nov 2008
Posts: 10
Default pin

With the pin out take a black felt tip marker and mark the end of the pin where the flat spot is. Then when the pin is in you can see if it lines up with your set screw. Also use some blue loctite in the set screw. Just a little it goes a long way
Gladiator is offline   Reply With Quote
Old 12-16-2008, 11:30 AM   #3
Tech Regular
 
awidz's Avatar
 
Join Date: Nov 2008
Location: Arkansas
Posts: 362
Trader Rating: 12 (100%+)
Wink figured it out

assembled the real of the 8ight last night, and compared the front drive adapter and the rear and they were not even close to the same size. called losi and they are sending me out a new one, the rear went in easy and had tons of play and could not even get in the front drive axle without pushing it in, looks like it was not cut right. well at least it was not me.

thanks
awidz is offline   Reply With Quote
Old 12-16-2008, 11:32 AM   #4
Tech Regular
 
awidz's Avatar
 
Join Date: Nov 2008
Location: Arkansas
Posts: 362
Trader Rating: 12 (100%+)
Wink figured it out

assembled the rear of the 8ight last night, and compared the front drive adapter and the rear and they were not even close to the same size. called losi and they are sending me out a new one, the rear went in easy and had tons of play and could not even get in the front drive axle without pushing it in, looks like it was not cut right. well at least it was not me.

thanks
awidz is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:16 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net