R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 12-08-2008, 05:59 PM   #1
Tech Rookie
 
Join Date: Dec 2008
Location: indiana
Posts: 2
Send a message via AIM to evaderst78
Default EVADER ST NITRO

HEY GUYS, HAD A ? I PORTED THE CRANK AND SLEEVE OF MY DTX .18, WHEN IT STARTS IT WILL IDLE THEN WHEN I TRY TO ADJUST THE HIGH SPEED NEEDLE IT DIES, WHAT HAVE I DONE WRONG. IT DIES WHEN I ADJUST IT IN OR OUT. THANKS
evaderst78 is offline   Reply With Quote
Old 12-08-2008, 07:33 PM   #2
Tech Adept
 
chunk t's Avatar
 
Join Date: Nov 2008
Location: Elgin, IL
Posts: 225
Default

Evader,

can you be a little more detailed in what was done to the engine. Porting... you changed exhaust timing? Transfer, boost, intake...? Did the head bubble get altered? Deck height altered (pulled a shim)? change the pipe length? Did you run this engine prior to the work you did? what does it sound like then vs now? Did you or someone else do the work?

A lot of questions, but with out a lot of detail it's tough to GUESS what's going on.

chunk
chunk t is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Duratrax Evader cheech4 Electric Off-Road 1159 03-25-2015 01:27 AM
Late Night RC Tech Thread ScruB.x3 Chat Lounge 984 10-26-2008 01:40 AM
WTB:RTR NITRO TRUCK xsxracing R/C Items: Wanted to Buy 10 10-01-2007 05:25 PM
question g_spot24v Electric Off-Road 6 11-15-2006 03:22 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:10 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net