R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 12-08-2008, 05:02 PM   #1
Tech Rookie
 
Join Date: Dec 2008
Posts: 5
Default HELP!! tmaxx 3.3 problems

can anyone help had my tmaxx 3.3 for 2 1/2 years this spring when i went to play with it i started it let it idle for a few min then it just takes off cant do anything to stop it. it eats the spur gear then have to pinch the gas line any ideas... or if someone wants to come fix it that would be sweet too...also tried new battries in both remote and car ate the spur gear tried new radio crystals ate the spur gear took to the hobby store the did a bunch of stuff brought it home ate the spur gear... also on the remote all i can do is steer if it takes off while driving then after about 30 secounds of my heart racing thinkin a car will hit it.. it eats the spur gear lol
dante86 is offline   Reply With Quote
Old 12-08-2008, 05:29 PM   #2
Tech Master
 
scwrod's Avatar
 
Join Date: Apr 2008
Posts: 1,421
Trader Rating: 2 (100%+)
Default

well first thing. Don't start it till you find the problem.
Start by going through your electronics.
Pull the air filter off the carb and trouble shoot it like that.

From what you have said so far it sounds like it could be the servo or in the TX/RX

A bad battery could also cause this.

Switch the location of the servos on the RX.
So your wheel would move the throttle and the trigger would move the steering. turn the wheel and see if the carb functions without staying wide open and not closing.
Use the trigger and see if the steering hangs up.
If when using the trigger to control steering, the steering locks up then you know it is the servo.

You say it takes off...
so when you give it throttle it takes off or...
just sitting there at idle it just decides to take off without any throttle input.

With FM systems( I assume you are using FM) I have seen servos engage just by touching the chassis

The components involed in the issue are
  • Battery
  • RX - receiver
  • TX - radio
  • crystals
  • servo
  • carb
  • antenna
  • on/off switch

You say you have checked batteries and crystals so thats two down.
Although I have seen new crystals that are bad right out of the package.

You just need to go through the list and rule out each component.
I have a great LHS and if I walked in they would loan me anything I needed to help trouble shoot this like radio, servo, etc.
You say you took it to the shop?? Well if this is consistant problem they should have been able to find the problem. But the best way is to just lean to trouble shoot on your own.

I hope this helps you start your journey
If you were in Nashville,TN i would gladly invite you over and we would fix it.

This brings up the topic of fail safe devices. Even a simple throttle return spring can save grief sometimes.

Also check to make sure the carb moves freely.

That will keep you busy for a bit.
keep us posted. The more details the better
__________________
hbracing.com tritonrc.com raceaka.com
scwrod is offline   Reply With Quote
Old 12-08-2008, 06:45 PM   #3
Tech Elite
 
pinky2252s's Avatar
 
Join Date: Nov 2007
Location: Broomfield, Colorado
Posts: 3,278
Trader Rating: 4 (100%+)
Send a message via AIM to pinky2252s Send a message via MSN to pinky2252s
Default

No one thought of this?

Check your engine and spur gears alignment with each other?

Try there first
__________________
Procrastinators Unite!.....Tomorrow
Team Terribles
pinky2252s is offline   Reply With Quote
Old 12-08-2008, 09:27 PM   #4
Tech Rookie
 
Join Date: Dec 2008
Posts: 5
Default

yea when it sits and idles it will take off not touching anything and some times when you drive it it will just take off and all you can do is steer i talked to the traxxs guys and they said it had to do with the fail safe i was going in to some mode that was messed up i tried resetting ran good for about 15min then shot throught my back yard... i will check some other stuff out but to bad your not in cedar rapids IA lol
dante86 is offline   Reply With Quote
Old 12-08-2008, 10:22 PM   #5
Tech Rookie
 
Join Date: Dec 2008
Posts: 5
Default

ok swapped the 2 and the carb doesn't stay wide open or shut but if i tuen the wheels and hold them when they are not swapped around like wheel wheels trigger gas... if i hold hit in rev it goes in to fail safe hold the wheels turned left or right goes in to fail safe and when its wide open with the wheels turned goes in to fail safe...... reciver? or opti drive?
dante86 is offline   Reply With Quote
Old 12-09-2008, 07:25 AM   #6
Tech Master
 
scwrod's Avatar
 
Join Date: Apr 2008
Posts: 1,421
Trader Rating: 2 (100%+)
Default

Sounds like the servo to me. If traxxas's idea of a fail safe is WOT, then they will sell a lot of replacement parts.

Spur and clutchbell alignment (mesh) is important but the burned spur gear is a result of a runaway.

I don't know the traxxas. I have a spectrum and it is a programing option to set servo's failsafe position. I have mine programmed to hit the brakes if the RX losses communication with the radio

T.
__________________
hbracing.com tritonrc.com raceaka.com
scwrod is offline   Reply With Quote
Old 12-09-2008, 08:31 AM   #7
Tech Rookie
 
Join Date: Dec 2008
Posts: 5
Default

yea like you were talking about replacement parts the last 3 times i drove it it took off hit the curb and broke the bulk heads lol they must know what they are doing i just got the fail safe reprogrammed and after i swapped the 2 around gas wheel and wheel gas and put it back to normal with new batteries its not gettin stuck anymore about to start it whit the shitty spur gear and see what it does lets pray lolthanks everyone
dante86 is offline   Reply With Quote
Old 12-09-2008, 12:17 PM   #8
Tech Master
 
scwrod's Avatar
 
Join Date: Apr 2008
Posts: 1,421
Trader Rating: 2 (100%+)
Default

Good Luck. Hope it is resolved.
T.
__________________
hbracing.com tritonrc.com raceaka.com
scwrod is offline   Reply With Quote
Old 12-09-2008, 02:27 PM   #9
Tech Rookie
 
Join Date: Dec 2008
Posts: 5
Default

one more question not real good with tuning sooo if i start it and it idles fine for a few min then starts winding up too much gas??
dante86 is offline   Reply With Quote
Old 12-09-2008, 05:03 PM   #10
Tech Master
 
scwrod's Avatar
 
Join Date: Apr 2008
Posts: 1,421
Trader Rating: 2 (100%+)
Default

yeah sounds like bottom needle is fat.
__________________
hbracing.com tritonrc.com raceaka.com
scwrod is offline   Reply With Quote
Old 12-09-2008, 08:02 PM   #11
Tech Rookie
 
Join Date: Mar 2008
Posts: 14
Default

I had the same problem a couple of weeks ago.
After rerouting my wires and double checking connections with no luck.
I installed a new servo, 2018 ebay $8.00 w/ship.
It's all good now.
Pacific Rider is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:55 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net